Jump to content


Photo

Audio CD afspelen gaat niet met Open Pli 2.0

DM8000

  • Please log in to reply
39 replies to this topic

#1 Loui (PD1LOI)

  • Senior Member
  • 3,727 posts

+105
Excellent

Posted 7 March 2011 - 20:22

De vrouw wilde vandaag een cd draaien maar kreeg deze niet aan de praat start niet automatisch op.ze vroeg of ik wat veranderd had, ik zei nee alleen de laatste firmware van OpenPli 2.0 dagelijkse update erop gezet.Nu heb ik even gecontroleerd maar i.d.d. de Audio CD start niet op ook niet andere Audio CD´s.DVD´s doen het wel goed.wat is hier aan de hand.Nu moet ik er wel bij zeggen dat ik al vaker gemerkt heb dat audio cd´s afspelen een verhaal appart is in de DM8000HD.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #2 Loui (PD1LOI)

  • Senior Member
  • 3,727 posts

+105
Excellent

Posted 9 March 2011 - 08:51

Is hier geen oplossing voor te vinden?

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #3 doglover

  • Rytec EPG Team
  • 14,791 posts

+508
Excellent

Posted 9 March 2011 - 10:37

Heb dit zelfde probleem.
Zal wel weer een pakketje zijn dat niet geladen is.

Willy

~~Rytec Team~~
Maxytec Multibox SE OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Audio CD afspelen gaat niet met Open Pli 2.0 #4 MiLo

  • PLi® Core member
  • 14,010 posts

+295
Excellent

Posted 9 March 2011 - 12:53

Was het maar een missend pakketje, mounten van een CD levert een crash van "mount" zelf op met een audio CD in de drive van de 8000.

Dit crasht:
mount -t auto /dev/sr0 /autofs/sr0

Dit gaat goed:
mount -t cdfs /dev/sr0 /autofs/sr0
Real musicians never die - they just decompose

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #5 MiLo

  • PLi® Core member
  • 14,010 posts

+295
Excellent

Posted 9 March 2011 - 13:52

Als ik in bdpoll.c het cdfs type forceer, dus altijd een "mount -t cdfs" doe, dan wordt een audio-CD wel automatisch gemount, dus dat deel werkt dan weer. Maar hij wordt dan niet automatisch gestart, hoewel dat ook voor DVDs blijkt te gelden op m'n 8000.

Start hij DVDs wel bij jullie?
Real musicians never die - they just decompose

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #6 doglover

  • Rytec EPG Team
  • 14,791 posts

+508
Excellent

Posted 9 March 2011 - 14:28

Volgens mij starten DVD's ook niet automatisch.
Heb altijd al de DVd-splere moeten openen om een DVD te kunnen af spelen.

Willy

~~Rytec Team~~
Maxytec Multibox SE OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Audio CD afspelen gaat niet met Open Pli 2.0 #7 ariebakker

  • Member
  • 37 posts

0
Neutral

Posted 12 March 2011 - 19:26

Hier werkt het inderdaad ook niet op de 8000 met de laatste versie.
Met de versie 1.0 werkte het altijd prima.
Als de 8000 op b.v. ned 1 stond en je deed er een cd of dvd in kwam er automatisch de melding in het scherm of je de cd of dvd wilde afspelen.
Dit is met versie 2.0 niet het geval.
Als je nu naar dvd gaat in het menu kun je deze starten.
Dit geldt overigens alleen voor een dvd cd`s worden niet gezien.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #8 dylantje

  • Senior Member
  • 2,386 posts

+19
Neutral

Posted 13 March 2011 - 22:13

Welke speler staat er aan??

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #9 ariebakker

  • Member
  • 37 posts

0
Neutral

Posted 14 March 2011 - 15:52

welke speler staat eraan?
Ik neem aan dat je bedoeld welk type speler ik heb ingebouwd in de dm8000.
Dat is een slime line van Sony.

Voorheen had ik er nooit problemen mee (versie 1.0)
Neem dus ook niet aan dat het aan de player ligt.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #10 Loui (PD1LOI)

  • Senior Member
  • 3,727 posts

+105
Excellent

Posted 19 March 2011 - 10:53

Als ik in bdpoll.c het cdfs type forceer, dus altijd een "mount -t cdfs" doe, dan wordt een audio-CD wel automatisch gemount, dus dat deel werkt dan weer. Maar hij wordt dan niet automatisch gestart, hoewel dat ook voor DVDs blijkt te gelden op m'n 8000.

Start hij DVDs wel bij jullie?


Een DVD (film) start bij mij wel automatisch dus ook beeld,alleen een audio cd niet die doet helemaal niks.De speler gaat wel draaien om de cd in te lezen maar daarna stopt hij en gebeurd er verder niks.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #11 billyboy

  • Senior Member
  • 61 posts

+1
Neutral

Posted 31 July 2011 - 07:31

Wat is de status van dit probleem?

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #12 littlesat

  • PLi® Core member
  • 53,163 posts

+616
Excellent

Posted 31 July 2011 - 10:38

volgens mij is dit al enige tijd gefixt.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #13 billyboy

  • Senior Member
  • 61 posts

+1
Neutral

Posted 31 July 2011 - 12:26

Toch krijg ik och nog de melding "Geen weer te geven bestanden op dit medium gevonden" als ik een audio cd erin doe als ik naar mediaplayer ga dan is hij wel gemount.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #14 billyboy

  • Senior Member
  • 61 posts

+1
Neutral

Posted 1 August 2011 - 07:39

Ik kan me herinneren dat we een jaar of 2 geleden het zelfde probleem hadden. Weet wel niet meer wat toen de oplossing was.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #15 littlesat

  • PLi® Core member
  • 53,163 posts

+616
Excellent

Posted 1 August 2011 - 09:26

Maar kunnen jullie ze wel afspelen... dus dat alleen de hotplug niet goed werkt?

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #16 billyboy

  • Senior Member
  • 61 posts

+1
Neutral

Posted 1 August 2011 - 09:35

Ja, afspelen kan vanuit mediaplayer, is gewoon gemound.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #17 alrjordan

  • Senior Member
  • 323 posts

+3
Neutral

Posted 3 August 2011 - 00:11

Hier kan ik ook gewoon een cd afspelen via mediaspeler.(via pvr>locatie wordt deze ook gezien)

Ook titels komen er op(cd-text?),de cd info plugin krijg ik niet geinstalleerd.

dm8000 met openpli 2.1

Ik krijg volgende foutmelding

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #18 Henksat

  • Senior Member
  • 14,840 posts

+49
Good

Posted 3 August 2011 - 00:17

Er is nog een probleem met het automatisch afspelen van audio cd`s, we hebben dit in onderzoek en hopen dat zsm te verhelpen.

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #19 littlesat

  • PLi® Core member
  • 53,163 posts

+616
Excellent

Posted 3 August 2011 - 08:43

Als je toch al titels ziet dan heb je die titel plugin toch niet meer nodig??

Re: Audio CD afspelen gaat niet met Open Pli 2.0 #20 alrjordan

  • Senior Member
  • 323 posts

+3
Neutral

Posted 3 August 2011 - 09:29

Ok,ik vroeg mij alleen maar af hoe de stand van zaken was met het afspelen van cd's.



Also tagged with one or more of these keywords: DM8000

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users