Jump to content


Photo

Swiss channels TSR1 problem

Germany-Austria-Switserland

  • Please log in to reply
5 replies to this topic

#1 Pikachu

  • Member
  • 10 posts

0
Neutral

Posted 17 April 2011 - 21:08

Hello,

the swiss channels TSR 1 and 2 are showing epg infos from the day before. So they are always wrong. I have tried many things to work around and I found out they the errors shows up when choosing the french channels info. Why do the swiss channels are connected together with the french channels (was not like this before) and why this one day error.
Thanks for the help

Re: Swiss channels TSR1 problem #2 doglover

  • Rytec EPG Team
  • 14,341 posts

+478
Excellent

Posted 18 April 2011 - 10:00

Indeed, the schedule is wrong. Download went wrong

Should be OK tomorrow. Sorry about this.

Willy

~~Rytec Team~~
ZGemma StarS OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Swiss channels TSR1 problem #3 Pikachu

  • Member
  • 10 posts

0
Neutral

Posted 18 April 2011 - 16:44

it happened pretty often in the last weeks.....I have tried many things and spend many hours to find a solution..... I should have asked here before....Thanks for the info...no worries...I'm just happy having this option to program my Vu+
Best regards

Thomas

Re: Swiss channels TSR1 problem #4 doglover

  • Rytec EPG Team
  • 14,341 posts

+478
Excellent

Posted 19 April 2011 - 08:58

Let me know how things are now, pls.
Problems started when I used a new source for the epg. I hope I have i now under control.

Willy

PS: this new source should have more detailed description.

~~Rytec Team~~
ZGemma StarS OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Swiss channels TSR1 problem #5 Pikachu

  • Member
  • 10 posts

0
Neutral

Posted 19 April 2011 - 18:17

It's still one day off. it show 27 robes as the tonite movie, but it was yesterday. I'm on a vu+ duo using epgrefresh....I activated the swiss/austrian/german xlmv..something. I did a manuel download 2 minutes ago. Hope it will give you enough info.
Thank you very much for the help.
best regards

Re: Swiss channels TSR1 problem #6 Pikachu

  • Member
  • 10 posts

0
Neutral

Posted 20 April 2011 - 06:21

The infos on TSR1 and Tsr2 are correct this morning at 7h15...so I guess the changes you did solved the problem. Another thing, on TF1 (french channel) the epg stills shows an event called "Carrée VIIIP"...this shows has been cancelled 2 weeks ago so it should not be on the epg anymore. But it was supposed to run for many weeks. I think the database you are using for the french channel is really not up to date.
Thank you very much for helping me.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users