Jump to content


Photo

Trouble with XMLTV plugin & Newnigma2 800 image

Enigma2-XMLTV

  • Please log in to reply
2 replies to this topic

#1 Raitsa

  • Senior Member
  • 122 posts

+6
Neutral

Posted 26 July 2011 - 14:19

I am trying to use xmltvimport_1.0-r36_mipsel.ipk


08/03/2011

on my Newnigma2 snapshot 800 image from 24.7.2011 and cant seem to get this working any more.

Am i using the very latest version of the plugin?

Also, i am using a NAS drive for all recordings etc, could that be causing any trouble for the plugin since no EPG storage location cant be selected witht his plugin.

Any ideas what to try next?
Sony VPL-HW55ES + Stewart Firehawk 182cm, 2 * Nvidia Shield, LibreElec + 5 * Intel NUC, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ

Re: Trouble with XMLTV plugin & Newnigma2 800 image #2 doglover

  • Rytec EPG Team
  • 12,570 posts

+381
Excellent

Posted 26 July 2011 - 15:06

I only know that the latest version is the attached one.

I also know that this version requires the python 2.6 libs. If they are not installed or you should install them.

This version will work with the python 2.5 libs, but you have to install the package with the --nodeps parameter via telnet.

ipkg install enigma2-plugin-extensions-xmltvimport --nodeps

Furthermore, you are here on the OpenPli forum. We do not know much about other images.

Willy

Attached Files


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Trouble with XMLTV plugin & Newnigma2 800 image #3 skippie

  • Senior Member
  • 180 posts

0
Neutral

Posted 27 August 2011 - 09:42

thnx doglover

VU+ Ultimo 4k

Sat : 28.2E  23.5E  19.2E  13E






Also tagged with one or more of these keywords: Enigma2-XMLTV

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users