Jump to content


Photo

Storingen tijdens reclame

DM7025 OpenPli 2.1

  • Please log in to reply
37 replies to this topic

Re: Storingen tijdens reclame #21 doddema

  • Senior Member
  • 528 posts

+14
Neutral

Posted 5 March 2012 - 22:37

Maak eens een screenshot van die storing en plaats die hier, kun je met Open Webif maken.

Dolf.
VU+Ultimo met OpenPLI 4.0, 2TB hdd. Oscam, CD seca3 kaart en Ziggo kaart.
Dreambox 7025+ met temperatuur geregelde koeling, OpenPLI image, Swapfile 64mb op CF kaart.
VU+DUO met openPLI CCcam.

Re: Storingen tijdens reclame #22 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 5 March 2012 - 23:23

Maak eens een screenshot van die storing en plaats die hier, kun je met Open Webif maken. Dolf.

Met Open Webif kan ik streamen naar mijn pc, en dan krijg ik de gekozen stream te zien in VLC. Daar kan ik dan een snapshot maken.

Is het op die manier dat je bedoeld ?

Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Storingen tijdens reclame #23 Erik Slagter

  • PLi® Core member
  • 46,581 posts

+530
Excellent

Posted 6 March 2012 - 10:20

Nee, gewoon screenshot.

Overigens kan "sneeuw" nooit komen door een probleem in de ontvangst. Als je slechte ontvangst hebt, krijg je "blokjes" en uiteindelijk zwart of stilstaand beeld, nooit sneeuw.

Hoe heb je je 7025 aangesloten, scart neem ik aan? We zullen ergens in die hoek moeten gaan zoeken.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Storingen tijdens reclame #24 theparasol

  • Senior Member
  • 4,143 posts

+196
Excellent

Posted 6 March 2012 - 18:45

Sluit die box maar op een andere tv aan. Er is geen enkele dvb tuner die sneeuw kan weergeven zoals vroeger als je de coax kabel eruit trok.
Je tv is gewoon niet fris als je het mij vraagt.

@Camping: ZGemma H.2S, Technisat Multytenne 4-in-1 @Home: Edision Mini 4K, Wave Frontier T55, EMP Centauri EMP DiSEqC 8/1 switch, 4x Inverto Ultra Black single LNB


Re: Storingen tijdens reclame #25 Erik Slagter

  • PLi® Core member
  • 46,581 posts

+530
Excellent

Posted 6 March 2012 - 18:58

Een televisie met allergie tegen reclame :D
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Storingen tijdens reclame #26 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 7 March 2012 - 01:06

Nee, gewoon screenshot.

Overigens kan "sneeuw" nooit komen door een probleem in de ontvangst. Als je slechte ontvangst hebt, krijg je "blokjes" en uiteindelijk zwart of stilstaand beeld, nooit sneeuw.

Hoe heb je je 7025 aangesloten, scart neem ik aan? We zullen ergens in die hoek moeten gaan zoeken.


Ja de DM7025 is aangesloten met een scart kabel. Ik heb trouwens geen andere keuze.


Sluit die box maar op een andere tv aan. Er is geen enkele dvb tuner die sneeuw kan weergeven zoals vroeger als je de coax kabel eruit trok.
Je tv is gewoon niet fris als je het mij vraagt.


Ik heb geen andere TV, trouwens de TV is volgens mij in orde, die is amper 4 jaar oud. En dan alleen bij reclame op Engelse zenders. Als uitzondering hebben we het ook eenmalig gehad op Vijf-TV. En "niet fris" .. 'k heb hem juist eens afgewassen zie... ;)

Een televisie met allergie tegen reclame :D


Ja een allergie dat zal het zijn. Zijn daar pillen tegen ?

Die storingen treden ook op als ik in het menu kies voor Instellingen/ Zenders zoeken/ Tunerconfiguratie en daar dan kies voor Tuner A of B dan valt het videosignaal van de zender op de achtergrond weg, en dan krijg ik na een paar seconden sneeuw. Als ik daar een screenshot van maak krijg ik dit (zie screenshot2).Attached File  screenshot2.jpg   156.91KB   70 downloads
Het rare is dan op de screenshot krijg ik dan wel degelijk het menu met de instellingen te zien van Tuner A bvb. terwijl op TV alleen sneeuw te zien is.
(En sorry 'k ben de winter beu hoor met die sneeuw :( )
Nog een vaststelling is; als ik op een Engelse zender sta en de reclame begint, dan is er niet direct sneeuw, dat duurt dan even van een paar seconden tot een minuutje of zo en dan lap winter euh sorry sneeuw. Wel als ik dan de rode knop indruk op ab van de Dream (start opname) dan stoppen de storingen ogenblikkelijk ??!

Het kan bijna al niet anders dan dat er iets mis is met de scart. Denk ik, of zoiets.
Voor alle zekerheid heb ik een screenshot gemaakt (nu dat ik dat ook weeral weet hoe dat moet) van de AV instellingen.
Zie Screenshot3 Attached File  screenshot3.jpg   160.65KB   67 downloads. Zijn mijn instellingen juist want daar begin ik nu toch aan te twijfelen. De TV is een 16:9 LCD van Panasonic.

Nog eens even geprobeerd met Mediaspeler. Ik kan wel een nummer starten, dat begint goed te spelen, maar na 10 sec. pats een crashlog op een groen scherm en de box start opnieuw op. Dit is nieuw dat had ik daarvoor niet ???
Tweede poging mediaspeler, hetzelfde probleem. Dus daar is iets mis mee.

Morgen ga ik eens proberen met een andere scart kabel. Niet dat de huidige scart kabel slecht zou zijn, want die is nochtans van goede kwaliteit. Maar voor alle zekerheid eens testen kan nooit kwaad.


En dan is er nog het 2de probleem: Als ik vb. op een Engelse zender sta, en ik zap naar bvb. één of VTM, dan krijg ik wel de audio van de nieuw gekozen zender, maar het beeld van de Engelse zender blijft staan.
Over en weer zappen naar andere zenders helpt niet. Ik moet de box opnieuw opstarten.
Ik heb gisteren nog een update gedaan van OpenPli. En het probleem is er nog.

Hartelijk dank aan iedereen die er al toe heeft bijgedragen om deze te proberen op te lossen.

Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Storingen tijdens reclame #27 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 7 March 2012 - 10:10

krijg je sneeuw door het beeld, of is er echt alleen maar sneeuw?
Als het echt alleen maar sneeuw is, en het tv beeld / osd totaal niet meer te zien is, Is het dan niet dat de tv overschakelt op een andere ingang, bijvoorbeeld omdat de scart 'slowblanking' pin wegvalt?

Re: Storingen tijdens reclame #28 MiLo

  • PLi® Core member
  • 14,001 posts

+295
Excellent

Posted 7 March 2012 - 11:03

Wat dan zou kunnen komen door een falende voeding...
Real musicians never die - they just decompose

Re: Storingen tijdens reclame #29 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 7 March 2012 - 22:23

krijg je sneeuw door het beeld, of is er echt alleen maar sneeuw?
Als het echt alleen maar sneeuw is, en het tv beeld / osd totaal niet meer te zien is, Is het dan niet dat de tv overschakelt op een andere ingang, bijvoorbeeld omdat de scart 'slowblanking' pin wegvalt?

Het is alleen maar sneeuw, de osd is totaal niet te zien. Een echte "sneeuwstorm" dus :P . Het zou inderdaad kunnen dat de TV overschakelt op TV modus en dus het coax signaal gaat inlezen. Maar er hangt geen coax aan, dus niets .... behalve sneeuw.

Wat dan zou kunnen komen door een falende voeding...


Maar waarom dan alleen tijdens reclame ?

Ik heb vandaag nog geen tijd gehad om een andere scart kabel te proberen, dat zal iets voor het weekend zijn.

En dan is er nog probleem 2, wat denken jullie daar van ? Want dat is nog het ergste probleem.
We hebben dit als we zappen van een Duitse of Engelse zender naar een TV-Vlaanderen zender of omgekeerd. Het audio signaal komt van de nieuw gekozen zender, terwijl het video signaal bij de "oude" zender blijft (wel bewegend beeld dus).

Verdoeme, verdoeme, verdoeme ... ja jullie kunnen er niet aan doen hé, jullie helpen me heel goed hé, maar als het de voeding is die het aan het begeven is dan zijn we nog niet aan de nief petatten (sorry, maar dat is plat vlaams voor: dan is het nog niet opgelost).

Dank

Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Storingen tijdens reclame #30 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 7 March 2012 - 23:54

Maar heb je dan nog niet geprobeerd de tv handmatig op de scart input te zetten, als hij weer op sneeuw staat?

En waarom het bij reclames gebeurt, wellicht verandert de aspect ratio, waardoor het slowblanking signaal van niveau verandert.

Re: Storingen tijdens reclame #31 Erik Slagter

  • PLi® Core member
  • 46,581 posts

+530
Excellent

Posted 8 March 2012 - 10:46

En waarom het bij reclames gebeurt, wellicht verandert de aspect ratio, waardoor het slowblanking signaal van niveau verandert.

Cool, daar had ik helemaal niet aan gedacht! WSS signalling net iets te laag voltage om nog als input select herkend te worden! Tsja, al zo lang niks meer met scart gedaan he... ;)
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Storingen tijdens reclame #32 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 8 March 2012 - 23:56

Maar heb je dan nog niet geprobeerd de tv handmatig op de scart input te zetten, als hij weer op sneeuw staat?

En waarom het bij reclames gebeurt, wellicht verandert de aspect ratio, waardoor het slowblanking signaal van niveau verandert.

Ik heb dat vandaag getest, en inderdaad het is blijkbaar opgelost. Ik wacht even af hoe het verder evolueert. Maar ik sta hier nu al met het schaamrood op de wangen, zo iets simpel. Ja het is gewoon een knopje op de AB van de TV dat je in het begin gebruikt als de TV juist nieuw is. En daarna nooit meer omdat het toch altijd automatisch gaat als het signaal van de Droomdoos ofwel van de DVD-speler op komt.


En waarom het bij reclames gebeurt, wellicht verandert de aspect ratio, waardoor het slowblanking signaal van niveau verandert.

Cool, daar had ik helemaal niet aan gedacht! WSS signalling net iets te laag voltage om nog als input select herkend te worden! Tsja, al zo lang niks meer met scart gedaan he... ;)

Dan toch blijkbaar iets niet OK in de Dreambox, ofwel de TV te gevoelig.

Wat blijkt nu dat ook probleem 2 is opgelost. Ik snap wel niet hoe dat kan maar alleeez 't is opgelost dat is het voornaamste.

Als ik mediaspeler start heb ik nog altijd een crashlog op een groen scherm. De Dreambox start dan opnieuw op.
Maar hier op 't Forum is er al een draadje dat daar over handelt, ik zal dan daar maar eens gaan snorkelen.

Aan allen heel hartelijk dank.

Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Storingen tijdens reclame #33 DeBeek

  • Senior Member
  • 1,455 posts

+44
Good

Posted 9 March 2012 - 09:34

Vervang de elco's in de voeding van je Dreambox
en je probleem is opgelost..

Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), Bluetooth remote, OpenPLi 8.0 Release, My-FullNightHD skin,

2x Synology DS-116, 16 Gb USB3, Autotimer, Ziggo Kabel-tv, Astra 28.2,


Re: Storingen tijdens reclame #34 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 12 March 2012 - 01:48

Problemen zijn toch niet opgelost. Ik kan als er storingen zijn wel op de AB handmatig AV kiezen, maar dit helpt maar tijdelijk. Zodra er opnieuw reclame komt zijn de storingen er weer.

Probleem 2 is ook nog niet opgelost. Kan dit ook te maken hebben met de falende voeding ?

Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Storingen tijdens reclame #35 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 12 March 2012 - 10:13

aangezien de voeding duidelijk niet goed meer is, zou ik er voorlopig van uit gaan dat je tweede probleem daar ook wel aan gerelateerd zal zijn.

Re: Storingen tijdens reclame #36 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 12 March 2012 - 11:03

Als het probleem na een software update nog steeds speelt wel. Rond de 8e zat er inderdaad een infobar gerelateerde crash in de mediaplayer.

Re: Storingen tijdens reclame #37 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 12 March 2012 - 12:32

Als het probleem na een software update nog steeds speelt wel. Rond de 8e zat er inderdaad een infobar gerelateerde crash in de mediaplayer.


Was dat niet 'probleem 3'? ik ben de tel even kwijt ;)

Re: Storingen tijdens reclame #38 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 14 March 2012 - 01:55


Als het probleem na een software update nog steeds speelt wel. Rond de 8e zat er inderdaad een infobar gerelateerde crash in de mediaplayer.


Was dat niet 'probleem 3'? ik ben de tel even kwijt ;)


Probleem 3 (crash van Mediaspeler) is opgelost. Ik heb een paar dagen geleden nog een update gedaan en sindsdien heb ik geen problemen meer met Mediaspeler.
Voor het probleem met de voeding ga ik hier nog wel eerst even grasduinen welke condensators er moeten vervangen worden.

Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55






Also tagged with one or more of these keywords: DM7025, OpenPli 2.1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users