Jump to content


Photo

Suddenly lost HDMI signal (output)

hdmi vu duo

  • Please log in to reply
2 replies to this topic

#1 marax

  • Senior Member
  • 131 posts

0
Neutral

Posted 5 March 2012 - 13:48

Hi guys,

I've wached TV and suddenly I lost HDMi signal (output) . (Vu+ Duo is connected to TV directly (pioneer lx-5090) by HDMi, no amp,)

I reflashed it with older image backup (latest open pli) , but still no HDMI output, (Scart work ok ).

Any idea what would cause that ? Is it the hardcore or a software problem ?

Help needed urgent. Thanks.

Edited by marax, 5 March 2012 - 13:51.


Re: Suddenly lost HDMI signal (output) #2 feelfree

  • Member
  • 43 posts

+1
Neutral

Posted 5 March 2012 - 13:54

If you lost the HDMI signal during watching, then it is most certainly a hardware fault - at your Duo or at your TV.

Re: Suddenly lost HDMI signal (output) #3 razorback

  • Senior Member
  • 65 posts

0
Neutral

Posted 5 March 2012 - 13:58

it's obvious, isn't it ?

either you have got a real hardware problem (on the HDMI Interface of the VU or the TV)
or somehow you offended your cable connection (or the HDMI cable used was weak from the beginning an gave out at last)

So try different units hooked up by HDMI to the TV.
If they work, it's most probably the HDMI Interface on the VU.
If they don't you should try another cable.
If this does not work either, most probably the HDMI Connector on your TV is gone - if there is another such on your TV try this one.

Anyway - there is nothing wrong with the image.

R
ET-9100, VU+Duo, T90 28,2E-23,5E-19,2E-16,0E-13,0E-9,0E-4,8E-0,8W Quad, 4xDiseqC EMP P168W.V2





Also tagged with one or more of these keywords: hdmi, vu duo

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users