Jump to content


Photo

Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner

VU+Duo Sundtek DVB-C

  • Please log in to reply
266 replies to this topic

#1 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 7 March 2012 - 09:11

Hoi,

Sinds gisteren heb ik mijn Vu+Duo voorzien van een Sundek USB DVB-C tuner. Deze om precies te zijn:

http://sundtek.com/s...o-AnalogTV.html

Uiteraard heb ik de juiste wijze gevolgd om te installeren:

http://support.sundt...php?topic=348.0

Mijn OpenPli is volledig up to date.

Het ding werkt en geeft ook beeld. Het systeem loop nog wel eens vast (enigma crash, draaiende tandwielen) maar daar ben ik verder over aan het lezen hier in wat andere topics.

Het vreemde is echter dat als ik de USB stick aangesloten laat bij het opnieuw opstarten de Vu in 'starting' blijft hangen en daar niet meer uit komt. Ik heb het vermoeden dat het de bootloader is. Als ik de stick er uit haal voor opstarten en pas aansluit als 'VU+Duo' op het schermpje verschijnt, dan gaat het wel goed.

Iemand enig idee dit zo te veranderen dat ik niet steeds de stick uit de Vu+Duo moet halen?

Alvast bedankt.
VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #2 Pimsat

  • Senior Member
  • 65 posts

+3
Neutral

Posted 7 March 2012 - 13:49

Ik heb dit probleem ook wel eens gehad in het begin. Toen opnieuw de Vu+ met openPLi geflashed en de sundtek op dezelfde manier geïnstalleerd (http://support.sundt...php?topic=348.0)
Daarna startte de box wel door. Waarom weet ik niet maar sindsdien bleef het werken. Misschien iets met firmware-update van de stick.
Het enige probleem wat ik met openPLi blijf houden is dat als ik switch tussen satelliet- en kabelkanalen de DVB-c kanalen op een gegeven moment op zwart blijven maar met 99% ontvangststerkte, en dan helpt alleen een harde reset via de aan/uitknop. Ben benieuwd naar ervaringen van andere gebruikers met de sundtek(s) en openPLi.
Op dit moment draai ik op mijn Vu+ duo met 2 sundteks met VTi 4.1 en dat blijft tot nu toe goed draaien.

Edited by Pimsat, 7 March 2012 - 13:51.


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #3 wuca

  • Member
  • 9 posts

+1
Neutral

Posted 7 March 2012 - 22:43

Ik heb dit probleem ook wel eens gehad in het begin. Toen opnieuw de Vu+ met openPLi geflashed en de sundtek op dezelfde manier geïnstalleerd (http://support.sundt...php?topic=348.0)
Daarna startte de box wel door. Waarom weet ik niet maar sindsdien bleef het werken. Misschien iets met firmware-update van de stick.
Het enige probleem wat ik met openPLi blijf houden is dat als ik switch tussen satelliet- en kabelkanalen de DVB-c kanalen op een gegeven moment op zwart blijven maar met 99% ontvangststerkte, en dan helpt alleen een harde reset via de aan/uitknop. Ben benieuwd naar ervaringen van andere gebruikers met de sundtek(s) en openPLi.
Op dit moment draai ik op mijn Vu+ duo met 2 sundteks met VTi 4.1 en dat blijft tot nu toe goed draaien.

Heb het zelfde probleem met OpenPli 2.1 na schakelen van sateliet naar kabel gaat het de eerste keer goed, ga je terug naar sateliet en dan weer terug naar kabel dan is het mis.
Vu+ Duo - BlackHole 1.72 - OpenPli 2.1

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #4 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 8 March 2012 - 07:16

Gisteren een paar keer met allerlei versies van Openpli geprobeerd, uiteraard steeds verse flash. N.a.v. een ander topic die van 28-12-2011, die van gisteren, zonder succes helaas.
Toen VTI geprobeerd en in 1 keer succes. Box start direct door en loopt niet meer vast. Wel nog even wennen aan de interface (heb me suf gezocht naar cccam, uiteindelijk wel gevonden).
Probleem lijkt dus opgelost, alleen jammer dat het met Openpli niet gelukt is.

Bedankt in elk geval voor de tips.
VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #5 littlesat

  • PLi® Core member
  • 53,693 posts

+638
Excellent

Posted 8 March 2012 - 08:48

Moet met openpli ook lukken... mits je je aan de instructies van Sundtek houdt... Tenminste met een ET9K2 gaat het hier prima! Dus ik vermoed dat je gewoon iets fout doet.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #6 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 8 March 2012 - 09:06

Instructie van Sundtek heb ik tot de letter gevolgd (kwestie van copy/paste) van ie9 naar telnet venster. Daar zit het probleem dus niet, mede omdat ik in alle gevallen hetzelfde gedaan heb. Het leek alsof ie niet voorbij de bootloader wilde komen. Nu moet ik zeggen dat ik niet weet of er verschil zit tussen die van openpli en VTI.
Bij Openpli kwam ie pas voorbij de bootloader als ie op start zonder DVB-C stick.
Eenmaal opgestart werkte de stick ook prima in Openpli, hoewel de box, vergelijkbaar als men bespreekt in het topic over de crashes op de Vu+, Enigma regelmatig vast liep (draaiende tandwielen). Dit gebeurde vooral bij wisselingen tussen sat en kabel tuner.

Ga er van het weekend weer eens mee spelen om te kijken of ik het toch onder openpli werkend krijg.
VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #7 Pimsat

  • Senior Member
  • 65 posts

+3
Neutral

Posted 17 March 2012 - 18:31

@jongbj
En heb je het werkend gekregen in openpli? Werk hier nog steeds goed met VTi.

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #8 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 23 March 2012 - 11:01

Nope, Openpli blijft voor vastlopers zorgen. Blijf nu dus maar bij VTI. Niet dat ik Openpli vaarwel zeg, heb ook nog een DM500HD met Openpli die het prima doet.
VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #9 Jimmy1987

  • Senior Member
  • 94 posts

+1
Neutral

Posted 23 March 2012 - 11:42

Nope, Openpli blijft voor vastlopers zorgen. Blijf nu dus maar bij VTI. Niet dat ik Openpli vaarwel zeg, heb ook nog een DM500HD met Openpli die het prima doet.



Heb je al ns geprobeerd om een andere usb poort aan de achterkant te gebruiken? Ik heb namelijk bij mijn Vu+ duo gemerkt dat ik met de bovenste usb poort ook kan flashen en met de onderste niet,
dus ik weet niet of daar nog verschil in zit?

grtz Jimmy

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #10 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 23 March 2012 - 12:16

Mmm, da's een interessante, dat had ik nog niet geprobeerd, in zoverre, daar heb ik eigenlijk helemaal niet op gelet. Gaan we doen. Bedankt.
VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #11 prishara

  • Member
  • 3 posts

0
Neutral

Posted 23 March 2012 - 13:39

Moet met openpli ook lukken... mits je je aan de instructies van Sundtek houdt... Tenminste met een ET9K2 gaat het hier prima! Dus ik vermoed dat je gewoon iets fout doet.


Heb zelf ook de ET9000 draait op Vix 2.3 met laatste bootloader. Met deze image geen problemen.
Maar ga ik over op De laatste Pli geen resultaat. En op de site van sundtek zie ik de bomen door het bos niet meer, dus kom ik daar niet verder.
Ook de andere usb poort noppes.

Ik ben dan benieuwd hoe jij het stap voor stap gedaan hebt.
Draai liever op Pli.

Edited by prishara, 23 March 2012 - 13:40.


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #12 littlesat

  • PLi® Core member
  • 53,693 posts

+638
Excellent

Posted 23 March 2012 - 14:02

Kan dan eens iemand wat logjes maken of zo. We weten nu helemaal niet waar het stopt...

Zie je wel het berglandschap OpenPli bootloader? ZIe je daar tandwielen op?

Als je met telnet/putty op de box gaat probeer dan eens:

init 4
enigma2


En kijk wat er gebeurt (en post hier eens dat laatste stukje)-als dat al mogelijk is...

????

Edited by littlesat, 23 March 2012 - 14:02.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #13 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 23 March 2012 - 14:16

Bij mij (Vu+Duo) komt er vanaf het koud opstarten eerste de melding (op het schempje van de VU) de mededeling "starten", na een seconde of 10 komt
er dan "Vu+Duo" te staan waarna deze verder opstart.
Met Openpli komt ie niet voorbij de medeling "starten", er komt dus nooit en tenimmer beeld, ik zou dus niet weten waar en hoe er logjes te laden zijn.

Zonder de USb tuner er in gaat ie wel door, als ik dan de USB tuner er in steek werkt het wel.

Edited by jongbj, 23 March 2012 - 14:17.

VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #14 littlesat

  • PLi® Core member
  • 53,693 posts

+638
Excellent

Posted 23 March 2012 - 14:31

Dan lijkt het er meer op dat er iets mis zit met het booten van de VU ipv iets in het PLi image zelf.... Of iets in een kernel config.... ? Dan vraag ik me meer af waarom het in VTi dan wel werkt?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #15 jongbj

  • Senior Member
  • 54 posts

-3
Neutral

Posted 23 March 2012 - 14:38

Mmm, zo kan je het ook benaderen :)

Het enige dat ik weet is dat als ik Pli flash de Vu niet voorbij het "starting" komt en als ik VTI flash wel.
Ook weet ik dat het reproduceerbaar is, omdat ik een paar keer heen en weer gegaan ben om te controleren of ik niet gek aan het worden was.
Blijft dat ik liever Pli gebruik, mede omdat ik dat ook op een DM500HD heb en ik wel van uniformiteit houdt in de bediening van mijn TV's.
VU+Duo en DM500HD

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #16 littlesat

  • PLi® Core member
  • 53,693 posts

+638
Excellent

Posted 23 March 2012 - 14:50

Misschien kan een andere USB stick dan ook helpen? Eentje die closed source is en waarvan de drivers "gewoon" in de Kernel zitten?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #17 prishara

  • Member
  • 3 posts

0
Neutral

Posted 23 March 2012 - 19:42


Moet met openpli ook lukken... mits je je aan de instructies van Sundtek houdt... Tenminste met een ET9K2 gaat het hier prima! Dus ik vermoed dat je gewoon iets fout doet.


Heb zelf ook de ET9000 draait op Vix 2.3 met laatste bootloader. Met deze image geen problemen.
Maar ga ik over op De laatste Pli geen resultaat. En op de site van sundtek zie ik de bomen door het bos niet meer, dus kom ik daar niet verder.
Ook de andere usb poort noppes.

Ik ben dan benieuwd hoe jij het stap voor stap gedaan hebt.
Draai liever op Pli.


Als ik in de VIx image naar tuner configuratie kijk dan is zowel de sat en kabel(sundtek) te zien en werkt het ook.
Maar doe ik de PLi image erop en de sundtek plugin installeer e.d. dan is ie niet te zien en zijn alle kabelzenders 'grijs'.
aangezien ik niet thuis ben in de telnet gebeuren en zo is het frustrerend om het onder pli werkend te krijgen. En de uitleg op de site van sundtek lijkt me meer voor de gevorderden.

moet wel opmerken dat er geen boot problemen zijn en dat de Xtrend niet vast loopt of zo.
Maar het zou handig zijn als er op een vereenvoudigde wijze onder PLi de sundtek, voor de beginneling als ik, werkend te zien, daar ik dit de mooiste vind.

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #18 littlesat

  • PLi® Core member
  • 53,693 posts

+638
Excellent

Posted 23 March 2012 - 20:08

En de uitleg op de site van sundtek lijkt me meer voor de gevorderden.

Die moet je ook volgen. Heb ik destijds ook gedaan. Een standaard ipk-tje werkt inderdaad niet. Maar het is wel al enige maanden geleden dat ik een Sundtek getest heb. Ik heb het ding ook maar geleend gehad destijds en aangezien die veel te duur is en niet opensource heb ik "stiekem" een andere stick genomen.... waar ik geen enkel probleem me heb.... Maar na installatie wel allemaal een koude reset gedaan?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #19 Pimsat

  • Senior Member
  • 65 posts

+3
Neutral

Posted 23 March 2012 - 23:23

@littlesat: installatie van de Sundtek op een Vu+ duo ging goed bij mij met PLi. Ook het script voor de dubbele tuner werkte. Maar eenmaal aan de gang bleef ik het probleem houden dat na het switchen tussen DVB-s en DVB-c kanalen de laatste op 'zwart' gingen en bleven. Pas na een harde restart ging het weer werken. (sorry ik val in herhaling) Heb van alles geprobeerd maar kreeg het niet weg en zijn ze in een la verdwenen.
Pas in februari toen de box instabiel was met een openPLi-image heb ik eens VTi geprobeerd waarbij de Vu+ duo wel stabiel bleef. Heb toen de Sundteks weer tevoorschijn gehaald en wat bleek - ze werken perfect met de VTi 4.1 image! Mijn voorkeur gaat ook uit naar het bedieningsgemak van openPLi maar het went. Zeker als je enhanced mediacenter installeert. Je moet alleen niet 3 HD DVB-c kanalen tegelijk willen opnemen - dan krijg je mooie mozaïeken.

Welke stick heb jij 'stiekem' geinstalleerd die wel werkt met openPLi. Ben heel benieuwd. Heb je deze ook op een Vu+ duo getest of alleen op een ET9k2?

Kan iemand mij uit eigen ervaring bevestigen dat twee Sundteks-sticks, openPLi en een Vu+ (duo) goed werken?

Re: Vu+Duo komt niet voorbij bootloader met Sundtek USB Dvb-C tuner #20 Pimsat

  • Senior Member
  • 65 posts

+3
Neutral

Posted 23 March 2012 - 23:36

Nog wel even een negatief puntje over VTi 4.1 en de Sundteks:

Kanalenscan van DVB-c met VTi 4.1 lukt bij mij niet.

Ik gebruik nu de lijst van de Ziggokanalen die ik gescand had met openPLi. Dat werkte namelijk wel vlekkeloos en makkelijk en vond alle kanalen.

Edited by Pimsat, 23 March 2012 - 23:37.




Also tagged with one or more of these keywords: VU+Duo, Sundtek DVB-C

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users