Jump to content


Photo

No new plugins found!

DM7020HD

  • Please log in to reply
4 replies to this topic

#1 Merkki

  • Member
  • 3 posts

0
Neutral

Posted 8 May 2012 - 09:21

Installed “OpenPLi-2.1-beta-dm7020hd-20120508” on my DM7020HD yesterday.
When trying to download plugin I’m getting the response “No new plugins found”
Can someone help me sort this?
What is the problem?
What do I need to tweak?

Re: No new plugins found! #2 metoo

  • Senior Member
  • 1,528 posts

+33
Good

Posted 8 May 2012 - 09:24

menu/applications/green button for downloads, red button for removing plugins

ET10000 C C C C/T  2TB HDD ET7000 + ET6000 dvb-S  OpenPli 4.0 Triax 88 multifeed quad LNBs 


Re: No new plugins found! #3 Merkki

  • Member
  • 3 posts

0
Neutral

Posted 8 May 2012 - 09:27

I know!
Menu/Plugins then hitting the green button thats when i'm getting the response "No new plugins found"

Edited by Merkki, 8 May 2012 - 09:29.


Re: No new plugins found! #4 littlesat

  • PLi® Core member
  • 43,675 posts

+440
Excellent

Posted 8 May 2012 - 09:38

Then I suggest your box cannot connect to the Internet...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: No new plugins found! #5 Merkki

  • Member
  • 3 posts

0
Neutral

Posted 8 May 2012 - 09:57

I can thru putty ping adresses on internet!
i can also via putty do traceroute and get responses!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users