Jump to content


Photo

[Poland] Year and actors missing

Poland

  • Please log in to reply
3 replies to this topic

#1 Robinson

  • Senior Member
  • 2,515 posts

+30
Good

Posted 16 November 2012 - 22:06

Hello,

For some time now I have been observing incomplete information on several Polish movie channels.

If we take the following ( Ale Kino , TCM , Canal+ Film):
<channel id="AleKino.pl">1:0:1:12C5:2E7C:13E:820000:0:0:0:</channel> <!-- ALE KINO! -->
<channel id="AleKino.pl">1:0:1:3781:44C:13E:820000:0:0:0:</channel> <!-- ALE KINO! HD -->
<channel id="AleKino.pl">1:0:19:3781:44C:13E:820000:0:0:0:</channel> <!-- ALE KINO! HD -->
<channel id="TCM.pl">1:0:1:1D2C:2FA8:13E:820000:0:0:0:</channel> <!-- Turner Classic Movies -->
<channel id="CanalplusFilm.pl">1:0:1:12C2:2E7C:13E:820000:0:0:0:</channel> <!-- CANAL+ FILM -->
<channel id="CanalplusFilm.pl">1:0:19:3779:44C:13E:820000:0:0:0:</channel> <!-- CANAL+ FILM HD -->
<channel id="CanalplusFilm.pl">1:0:1:3779:44C:13E:820000:0:0:0:</channel> <!-- CANAL+ FILM HD -->
you will see that information regarding year and cast (actors) is missing.

Do you think something can be done about that?

Some other movie channels do not have that problem (Canal+, HBO Comedy):
<channel id="Canalplus.pl">1:0:1:12C1:2E7C:13E:820000:0:0:0:</channel> <!-- CANAL+ -->
<channel id="Canalplus.pl">1:0:1:32DC:190:13E:820000:0:0:0:</channel> <!-- CANAL+ HD -->
<channel id="Canalplus.pl">1:0:19:32DC:190:13E:820000:0:0:0:</channel> <!-- CANAL+ HD -->
<channel id="HBOComedy.pl">1:0:1:1150:2AF8:13E:820000:0:0:0:</channel> <!-- HBO COMEDY -->
<channel id="HBOComedy.pl">1:0:1:E0A:2D50:13E:820000:0:0:0:</channel> <!-- HBO Comedy HD-->
<channel id="HBOComedy.pl">1:0:19:E0A:2D50:13E:820000:0:0:0:</channel> <!-- HBO Comedy HD-->

In some other cases there is just year missing (TV1000):
<channel id="ViasatTV1000.pl">1:0:1:391C:32C8:13E:820000:0:0:0:</channel> <!-- TV1000 Polska -->

Perhaps it is a question of different websites? Can it be fixed easily or not?

ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: [Poland] Year and actors missing #2 doglover

  • Rytec EPG Team
  • 13,294 posts

+397
Excellent

Posted 17 November 2012 - 08:46

Yes, it is a matter of different website.
However I can see the point for these channels to change to another website.

Willy

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Poland] Year and actors missing #3 Ampersand

  • Senior Member
  • 206 posts

+2
Neutral

Posted 23 November 2012 - 23:12

Several channels again without description. Instead we have sign '?' (question mark) also in a title:
Polsat HD
HBO HD
HBO2 HD
HBO Comedy HD
CANAL+ HD
FILMBOX HD
nPremium
nPremium2
nPremium3
nPremium4
Filmbox Action
Fox HD

and many more...

To be sure I do not have an old epg, it has been removed and downloaded minute ago.

Attached Files

  • Attached File  desc.png   33.81KB   7 downloads


Re: [Poland] Year and actors missing #4 doglover

  • Rytec EPG Team
  • 13,294 posts

+397
Excellent

Posted 24 November 2012 - 09:30

This question mark is an indication that the details ave not been properly loaded.

Mostly this indicates that something on the website has changed, and I have to adapt the grabber.
Will take action.

Willy

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*






Also tagged with one or more of these keywords: Poland

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users