Jump to content


Photo

Onjuiste bestanden in feed voor XP1000

XP1000 feed

  • Please log in to reply
16 replies to this topic

#1 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 30 November 2012 - 13:52

Kan iemand van het team eens een blik werpen in the 3rd party feed voor de XP1000?

De BackupSuite die er in staat is versie 7.1 en dit zou de 11.1 moeten zijn.

Aangezien de backupsuite pas vanaf 11.1 compatible is met de XP lukt het installeren van deze 7.1 dus uiteraard niet
theparasol had hier ook al last van: http://openpli.org/f...post__p__315502

Littlesat krijgt de 11.1 wel te zien en kan het probleem niet oplossen, misschien een van de andere leden?

Deze versie zou erin moeten:

Attached Files



Re: Onjuiste bestanden in feed voor XP1000 #2 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 30 November 2012 - 13:58

Littlesat krijgt de 11.1 wel te zien en kan het probleem niet oplossen, misschien een van de andere leden?


Waarschijnlijk omdat hij de ipk handmatig op zijn box geinstalleerd heeft. In downloads.pli-images.org/feeds/openpli-3.0/xp1000/3rd-party/Packages.gz staat versie 7.1 genoemd.

Re: Onjuiste bestanden in feed voor XP1000 #3 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 30 November 2012 - 14:02

Had ik Littlesat ook al op geattendeerd maar volgens hem moet het goed zijn maar het werkt helaas niet.

Re: Onjuiste bestanden in feed voor XP1000 #4 Henksat

  • Senior Member
  • 14,830 posts

+49
Good

Posted 30 November 2012 - 15:33

Ik heb net even gekeken op de server waar de downloads staan, maar er staat helemaal geen backupsuite in de xp1000 feed, dus vreemd. Littlesat?

Re: Onjuiste bestanden in feed voor XP1000 #5 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 30 November 2012 - 16:03

De versie 7.1 is wel te downloaden volgens het path die in de post van theparasol staat

Re: Onjuiste bestanden in feed voor XP1000 #6 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 30 November 2012 - 16:19

Even opnieuw getest:
root@xp1000:/usr/bin# opkg list '*backupsuite*'
enigma2-plugin-extensions-backupsuite - 7.1 - Image back-ups directly on USB and/or HDD
enigma2-plugin-extensions-backupsuite - 11.1

Die 11.1 wordt gereported omdat ik die handmatig heb geinstalleerd, check: komt in geen enkele feed voor van de XP1000

Die 7.1 komt uit deze feed: openpli-3rd-party http://downloads.pli...p1000/3rd-party

Package: enigma2-plugin-extensions-backupsuite
Version: 7.1
Filename: enigma2-plugin-extensions-backupsuite_7.1_mipsel.ipk
Size: 49310
MD5Sum: e17b513afbf334b3671c1e8c1e73bc31
Description: Image back-ups directly on USB and/or HDD
Architecture: mipsel
Section: extra
Priority: optional
Maintainer: Pedro_Newbie (pedro.newbie@gmail.com)
Homepage: www.pli-images.org
Depends: enigma2
Recommends: mkfs-ubifs, mkfs-jffs2  
Source: xxxx


Re: Onjuiste bestanden in feed voor XP1000 #7 littlesat

  • PLi® Core member
  • 52,272 posts

+591
Excellent

Posted 30 November 2012 - 16:37

Er staat wel een xp1000 feed op de server (XP1000) en ik heb daar de 11.1 klaar staan. Toch komt op een of andere manier een 7.1 in de feed terecht. Het lijkt erop dat op de bouwserver een script niet helemaal goed is en deze specifieke file van de 2.1 feed of zo afhaalt (die voor de xp1000 niet bestaat).....

@henk,

De plugin staat in de 3rd party feed.... maar ik had hem vandaag handmatig verwijderd.... kijken of de 7.1 dan wel of niet terug komt morgen.

Edited by littlesat, 30 November 2012 - 16:45.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Onjuiste bestanden in feed voor XP1000 #8 littlesat

  • PLi® Core member
  • 52,272 posts

+591
Excellent

Posted 30 November 2012 - 16:58

Ik denk dat ik de fout ontdek heb... XP1000 stond klaar met hoofdletters XP terwijl alles wordt aangemaakt en vermoedelijk ook in het script met kleine letters. Ik heb dit net gecorrigeerd... hopelijk is het morgen allemaal goed....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Onjuiste bestanden in feed voor XP1000 #9 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 30 November 2012 - 17:43

Top Littlesat, ik zal morgen gelijk ff testen of anders vanavond nog maar dan moet je ff buildserver (laten) aanslingeren ;)

Edited by theparasol, 30 November 2012 - 17:46.


Re: Onjuiste bestanden in feed voor XP1000 #10 littlesat

  • PLi® Core member
  • 52,272 posts

+591
Excellent

Posted 30 November 2012 - 17:45

Ik heb geen rechten om die aan te slingeren

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Onjuiste bestanden in feed voor XP1000 #11 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 30 November 2012 - 19:59

Bedankt in ieder geval voor het oplossen van het "probleem(pje)"

Re: Onjuiste bestanden in feed voor XP1000 #12 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 1 December 2012 - 08:14

Probleem is inderdaad opgelost, de juiste backupsuite staat nu in de feed voor de XP1000

Re: Onjuiste bestanden in feed voor XP1000 #13 littlesat

  • PLi® Core member
  • 52,272 posts

+591
Excellent

Posted 1 December 2012 - 11:30

Bedankt voor de vroege terugkoppeling

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Onjuiste bestanden in feed voor XP1000 #14 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 1 December 2012 - 12:06

Nou ben ik natuurlijk weer vervelend maar kijk eens even naar deze output:

root@xp1000:/usr/bin# opkg list-installed '*backupsuite*'
enigma2-plugin-extensions-backupsuite - 11.1
root@xp1000:/usr/bin# opkg list '*backupsuite*'
enigma2-plugin-extensions-backupsuite - 11.1 - Image back-up directly on USB and/or HDD
enigma2-plugin-extensions-backupsuite - 7.1
root@xp1000:/usr/bin#


De oude 7.1 staat ook nog steeds in de feed, is dat wel de bedoeling?

Re: Onjuiste bestanden in feed voor XP1000 #15 littlesat

  • PLi® Core member
  • 52,272 posts

+591
Excellent

Posted 1 December 2012 - 12:15

Dat is uiteraard niet de bedoeling... Er zal iemand even moeten onderzoeken waarom die 7.1 terug in die feeds komt.... En ik denk dat ik het deze keer al weer gevonden heb.... De 7.1 staat in de feeds van alle boxen.... Vanaf morgen dus niet meer :D

Edited by littlesat, 1 December 2012 - 12:16.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Onjuiste bestanden in feed voor XP1000 #16 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 1 December 2012 - 12:17

Morgen Morgen, immer Morgen nur nicht Heute ;)

Re: Onjuiste bestanden in feed voor XP1000 #17 littlesat

  • PLi® Core member
  • 52,272 posts

+591
Excellent

Posted 1 December 2012 - 12:53

:D..... ik denk niet dat we speciaal hiervoor de bouwserver zouden moeten opstarten....

Maar in ieder geval bedankt voor het vinden van het probleem en de hulp voor het schoonmaken van onze 3rd party feed...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users