Jump to content


Photo

Fehlende Pakete für Plugin DVD Burn

Plugin Feed DVD DM8000

  • Please log in to reply
1 reply to this topic

#1 positron

  • Member
  • 29 posts

+1
Neutral

Posted 25 December 2012 - 15:45

DVD Burn kann nicht aktualisiert werden weil Pakte fehlen.

root@dm8000:~# opkg update
Package enigma2-plugin-systemplugins-autobouquetsmaker version git194+b8c7e01-r25 has no valid architecture, ignoring.
Downloading http://downloads.pli...ty/Packages.gz.
Inflating http://downloads.pli...ty/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli...ll/Packages.gz.
Inflating http://downloads.pli...ll/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli...00/Packages.gz.
Inflating http://downloads.pli...00/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-dm8000.
Downloading http://downloads.pli...el/Packages.gz.
Inflating http://downloads.pli...el/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-mips32el.
root@dm8000:~# opkg upgrade
Package enigma2-plugin-systemplugins-autobouquetsmaker version git194+b8c7e01-r25 has no valid architecture, ignoring.
Upgrading enigma2-plugin-extensions-dvdburn on root from 2.7+git10427+e747d13-r41 to 2.7+git10487+cc30cc5-r41...
Downloading http://downloads.pli...r41_dm8000.ipk.
Not upgrading package enigma2-plugin-extensions-fritzcall which is marked hold (flags=0x2).
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-dvdburn:
* mjpegtools * dvdauthor * replex *
root@dm8000:~#

Für die Funktion des Untermenüs DVD Medien-Toolbox werden zusätzlich die Pakete cdrkit und dvd+rw-tools benötigt.

Schöne Feiertage

RX: DM7000; DM8000; ET9000 - SW: OpenPli 4.0 - ANT: T90 9°/10°;13°;19°;28° Ost; DVB-T UHF - MS 17/8


Re: Fehlende Pakete für Plugin DVD Burn #2 Pike_Bishop

  • Senior Member
  • 940 posts

+37
Good

Posted 26 December 2012 - 21:20

tja - bekannt ist es ja bereits,
http://openpli.org/f...post__p__316145
Hoffe MiLo findet mal Zeit um das zu fixen.

Grüsse
Biki3

Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 7.1






Also tagged with one or more of these keywords: Plugin, Feed, DVD, DM8000

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users