Jump to content


Photo

AutoTimer mod

plugin/mod

  • Please log in to reply
166 replies to this topic

#1 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 29 December 2012 - 14:51

I am tired of the war between the DMM and other manufacturers receivers.
These disputes over licenses, etc.

AutoTimer mod...
Recent changes with https://schwerkraft.elitedvb.net
+
"start": eEPGCache.START_TITLE_SEARCH for openPLi
+
My small visual changes


Happy new year!

Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #2 jort38

  • Senior Member
  • 549 posts

+8
Neutral

Posted 29 December 2012 - 16:24

I use autotimer quitte à lot, but this posting I donot understand.
Can you please clarify?

Vu+ Ultimo 4K (4 TB HD, DVBS FSB, DVBC FBC & OpenPli 8),

Xtrend ET10000 (1 TB HD, 3 DVBC, 1 DVBS works via ethernet & OpenPli 8),

Xtrend ET10000 (4 TB HD, 3 DVBC, 1 DVBS & OpenPli 8),

Xtrend ET10000 (3 TB HD, 1 DVBC, 2 DVBS & OpenPli 8),

Xtrend ET10000 (1,5 TB HD works via ethernet & OpenPli 8) and

Xtrend ET8000 (1 TB HD, 1 DVBT2 & OpenPli 7.3, located in Thailand). Only latest stable releases.


Re: AutoTimer mod #3 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 29 December 2012 - 16:47

I use autotimer quitte à lot, but this posting I donot understand.
Can you please clarify?

https://schwerkraft.elitedvb.net/plugins/scmgit/cgi-bin/gitweb.cgi?p=enigma2-plugins/enigma2-plugins.git;a=history;f=autotimer;hb=93ab5bf6c110dea70d9d99a009d7e803f33e8c34

Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #4 littlesat

  • PLi® Core member
  • 53,486 posts

+630
Excellent

Posted 29 December 2012 - 17:25

For fixes we need a patch on sourceforge... we have a fork of the schwerkraft plugins....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: AutoTimer mod #5 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 19 January 2013 - 13:38

Add Basic support for ignore events(https://schwerkraft....er-IgnoreEvents)

Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #6 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 19 March 2013 - 07:41

ver. 1.1
-add Autotimer in Event view context menu(current event)

Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #7 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 24 May 2013 - 21:08

version 1.3
-Added new option (Style autotimer
list: standard/advanced)
* author of the code andyblac (oe-alliance) + my edits


Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #8 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 8 August 2013 - 06:25

Autotimer_mod ver. 1.4
-add startup delay can be configured within the global AutoTimer settings(betonme)
-add support original WebInterface
-add support OpenWebif

http://box_ip:port/autotimer
http://box_ip:port/autotimer/get
http://box_ip:port/autotimer/set
http://box_ip:port/autotimer/parse
http://box_ip:port/autotimer/simulate
http://box_ip:port/autotimer/remove?id=number
http://box_ip:port/autotimer/edit?id=number

 


Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #9 littlesat

  • PLi® Core member
  • 53,486 posts

+630
Excellent

Posted 8 August 2013 - 06:39

Are these your own changes?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: AutoTimer mod #10 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 8 August 2013 - 07:29

Are these your own changes?

20% of my

80% betonme


Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #11 littlesat

  • PLi® Core member
  • 53,486 posts

+630
Excellent

Posted 8 August 2013 - 08:33

Autotimer is already avaible via our sources... I would prefer to have them changed instead of adding a 3rd party feed....

http://sourceforge.n...tree/autotimer/


Edited by littlesat, 8 August 2013 - 08:34.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: AutoTimer mod #12 umtauscher

  • Senior Member
  • 168 posts

+1
Neutral

Posted 8 September 2013 - 13:56

Autotimer_mod ver. 1.4
-add startup delay can be configured within the global AutoTimer settings(betonme)
-add support original WebInterface
-add support OpenWebif

Hi dima73,

thank you for that. Will this mod make it to the feed?
Works great with OWIF and E2remote.

cheers
Umtauscher

Re: AutoTimer mod #13 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 14 September 2013 - 18:39

Hi Dima73!

I got an error by using the OWIF 0.2.1! I see the xml tree with the error "Mit dieser XML-Datei sind anscheinend keine Style-Informationen verknüpft. Nachfolgend wird die Baum-Ansicht des Dokuments angezeigt." Can you tell me how to fix it? I'm using OpenPli4.0 and the AutotimerMod 1.4.

 

Thx

 


VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: AutoTimer mod #14 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 14 September 2013 - 19:34

Hi Dima73!

I got an error by using the OWIF 0.2.1! I see the xml tree with the error "Mit dieser XML-Datei sind anscheinend keine Style-Informationen verknüpft. Nachfolgend wird die Baum-Ansicht des Dokuments angezeigt." Can you tell me how to fix it? I'm using OpenPli4.0 and the AutotimerMod 1.4.

 

Thx

Use original WebInterface(DMM)


Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #15 Dimmie

  • Senior Member
  • 2,177 posts

+27
Good

Posted 12 October 2013 - 20:01

Automtimer gives a green screen when trying to add a channel. Using latest open pli 4.



Re: AutoTimer mod #16 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 12 October 2013 - 20:02

Automtimer gives a green screen when trying to add a channel. Using latest open pli 4.

http://openpli.org/f...s-in-autotimer/


Duo 4K/Lunix3-4K/Solo 4K


Re: AutoTimer mod #17 Dimmie

  • Senior Member
  • 2,177 posts

+27
Good

Posted 12 October 2013 - 20:30

@Dima73: that solution is not working

 

Using DM8000 with Openpli4.0


Edited by Dimmie, 12 October 2013 - 20:31.


Re: AutoTimer mod #18 Dimmie

  • Senior Member
  • 2,177 posts

+27
Good

Posted 12 October 2013 - 20:48

@Dima73: Please tell us how to change openpli webif to original DMM webif.



Re: AutoTimer mod #19 positron

  • Member
  • 29 posts

+1
Neutral

Posted 11 January 2014 - 22:03

After switching from standard AutoTimer to AutoTimer_mod I get a crash.

After swichting the skin from Magic to Pli-HD  there are no crashes any more.

 

That means that AutoTimer_mod and skin Magic are not compatible.

I suppose AutoTimer_mod wants to have an HD skin, which does not make sense to me.

 

Can somebody fix this ?

 

Btw: Pli-HD is no option for my TV set and my old eyes :-(

 

Attached Files


RX: DM7000; DM8000; ET9000 - SW: OpenPli 4.0 - ANT: T90 9°/10°;13°;19°;28° Ost; DVB-T UHF - MS 17/8


Re: AutoTimer mod #20 Dimitrij

  • PLi® Core member
  • 8,292 posts

+271
Excellent

Posted 11 January 2014 - 22:16

After switching from standard AutoTimer to AutoTimer_mod I get a crash.

After swichting the skin from Magic to Pli-HD  there are no crashes any more.

 

That means that AutoTimer_mod and skin Magic are not compatible.

I suppose AutoTimer_mod wants to have an HD skin, which does not make sense to me.

 

Can somebody fix this ?

 

Btw: Pli-HD is no option for my TV set and my old eyes :-(

Thanks for the information.
My mistake, correct it.


Duo 4K/Lunix3-4K/Solo 4K




Also tagged with one or more of these keywords: plugin/mod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users