Jump to content


Photo

VU+ Uno DLNA server plugin (Extension) op Pli Image


  • Please log in to reply
30 replies to this topic

#1 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 10 January 2013 - 15:37

Vandaag heb ik een update uitgevoerd met mijn vu uno, was blij om te zien dat er een dlna server extensie tussen de aplicaties stond, deze geeft echter een foutmelding bij de installatie. Heb een smart led tv (samsung) die gebruik maakt van het dlna protocol, heb met verdere dlna apparaten geen probleem. Heeft iemand een idee hoe dit op te lossen, of wordt er nog ad dlna sever app gewerkt voor de uno? De tv ziet de ushare app wel staan vd uno, is alleen niet toegankelijk, kan dus niet op de hdd vd uno komen met de tv. Iemand iedeën en of oplossingen dan hoor ik het erg graag! Bvd Rdx

Edited by rdx, 10 January 2013 - 15:41.


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #2 littlesat

  • PLi® Core member
  • 53,186 posts

+614
Excellent

Posted 10 January 2013 - 17:52

Welke foutmelding krijg je dan?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #3 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 10 January 2013 - 18:29

Collected errors: *satisfy dependencies for: Cannot satisfy the following dependencies for enigma2-plugun-extensions-dlnaserver: * libgsml *libtheora0* *opkg_installcmd: Cannot install package enigma2-plugin-extensions-dlnaserver. Voortgang voltooid! (Gaat om de plugin dlnaserver (1.0-r0) ) van http://downloads.pli...r0_mipsel32.ipk .

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #4 littlesat

  • PLi® Core member
  • 53,186 posts

+614
Excellent

Posted 10 January 2013 - 19:39

Zo te zien ontbreken er nogal wat pakketjes.... Iemand zal eventueel de ipk aan moeten passen... Op welke box heb je het issue?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #5 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 10 January 2013 - 20:32

Vu+ UNO , laatste verse installatie vanaf usb in november 2012, met een image van die dag. Vandaag heb ik voor de 3e keer een online software update uitgevoerd (ivm mediaplayer playback problemen (.avi.mkv.mpeg.mp4) helaas ook nog niet verholpen.) Vandaag zijn er 64 nieuwe pakketten geistalleerd via een online update.

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #6 littlesat

  • PLi® Core member
  • 53,186 posts

+614
Excellent

Posted 11 January 2013 - 10:29

Hiervoor moet je niet online updaten maar reflashen....!!!

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #7 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 17 January 2013 - 11:23

Zojuist de uno geflashed met de image van vandaag, echter het installeren vd DLNA server plugin, blijft hij dezelfde fout geven. De plugin DLNA/UpNp browser werkt prima. Enig idee hoe dit op te lossen is?

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #8 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 24 January 2013 - 17:13

De DLNA server plugin staat niet meer id lijst van extensions lijst van applicaties sinds de flash? Komt deze nog terug??

Edited by rdx, 24 January 2013 - 17:15.


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #9 Roodkapke

  • Senior Member
  • 5,782 posts

+29
Good

Posted 24 January 2013 - 18:08

Er lijken wat problemen te zijn met de downloads.
Daar wordt naar gekeken.

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #10 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 25 January 2013 - 21:41

Ahh, dat is geweldig nieuws, ik wacht met smacht :)

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #11 WanWizard

  • PLi® Core member
  • 58,442 posts

+1,275
Excellent

Posted 25 January 2013 - 21:46

Er is een fix gecommit voor dit probleem, dus na de update morgen moet het weer opgelost zijn.

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #12 theparasol

  • Senior Member
  • 4,145 posts

+196
Excellent

Posted 25 January 2013 - 21:57

*MAAR* dan moet het baksel voor jouw specifieke box vannacht uiteraard wel slagen!

@Camping: ZGemma H.2S, Technisat Multytenne 4-in-1 @Home: Edision Mini 4K, Wave Frontier T55, EMP Centauri EMP DiSEqC 8/1 switch, 4x Inverto Ultra Black single LNB


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #13 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 25 January 2013 - 22:17

de build heeft zojuist al gedraaid (voor alle boxen)

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #14 theparasol

  • Senior Member
  • 4,145 posts

+196
Excellent

Posted 25 January 2013 - 22:30

Valsspeler ;)

@Camping: ZGemma H.2S, Technisat Multytenne 4-in-1 @Home: Edision Mini 4K, Wave Frontier T55, EMP Centauri EMP DiSEqC 8/1 switch, 4x Inverto Ultra Black single LNB


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #15 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 27 January 2013 - 13:58

Box zojuist geflashed met de image van vandaag, DLNA/uPnP browser geinstalleerd, werkt prima. Daarna de DLNA server extension gedownload, bij de installatie blijft hij dezelfde melding geven als voorheen. (Collected errors: *satisfy dependencies for: Cannot satisfy the following dependencies for enigma2-plugun-extensions-dlnaserver: * libgsml *libtheora0* *opkg_installcmd: Cannot install package enigma2-plugin-extensions-dlnaserver. Voortgang voltooid! (Gaat om de plugin dlnaserver (1.0-r0) )

Edited by rdx, 27 January 2013 - 13:59.


Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #16 BBsat

  • Senior Member
  • 508 posts

+6
Neutral

Posted 27 January 2013 - 19:38

Box zojuist geflashed met de image van vandaag, DLNA/uPnP browser geinstalleerd, werkt prima. Daarna de DLNA server extension gedownload, bij de installatie blijft hij dezelfde melding geven als voorheen. (Collected errors: *satisfy dependencies for: Cannot satisfy the following dependencies for enigma2-plugun-extensions-dlnaserver: * libgsml *libtheora0* *opkg_installcmd: Cannot install package enigma2-plugin-extensions-dlnaserver. Voortgang voltooid! (Gaat om de plugin dlnaserver (1.0-r0) )

idem :(

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #17 wortellica

  • Senior Member
  • 1,293 posts

+28
Good

Posted 28 January 2013 - 21:52

Op de dm boxen werkt het ook niet?

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #18 philsmd

  • Member
  • 20 posts

0
Neutral

Posted 28 January 2013 - 22:56

Hallo,
kom op jongens, hebben we al dat hier besproken:
http://openpli.org/f...np/#entry327862
Verwijder gewoon de extra afhankelijkheden die niet nodig zijn of direct te proberen de ipk.

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #19 BBsat

  • Senior Member
  • 508 posts

+6
Neutral

Posted 31 January 2013 - 14:09

Hallo,
kom op jongens, hebben we al dat hier besproken:
http://openpli.org/f...np/#entry327862
Verwijder gewoon de extra afhankelijkheden die niet nodig zijn of direct te proberen de ipk.

Voor jou kennelijk "gewoon" maar voor mij helaas niet
wat bedoel je in hemelsnaam met de xtra afhankelijkheden?
Ik heb het draadje gelezen waar je naar verwijst maar zie daar ook het licht niet :unsure:

Re: VU+ Uno DLNA server plugin (Extension) op Pli Image #20 rdx

  • Member
  • 12 posts

+1
Neutral

Posted 1 February 2013 - 13:26

Ik heb vandaag on the fly package voor de dlna plugin geprobeert te installeren, helaas blijft hij fouten aangeven. Erna mn box opnieuw geflashed en de beide bestanden, libtheora0_1.1.1-r3.0_mips32el.ipk en libgsm1_1.0.12-r1_mips32el.ipk id tmp map gezet, erna via softwarebeheer als lokale extensies uit de tmp map geinstalleerd, bij de installatie en configuratie gaf hij geen fouten aan. Erna de DLNA server gedowload en installeerd, hij komt nu wel verder met de installatie als voorheen, maar geeft aan het eind een hele lijst met errors weer, met als resultaat dat deze extensie helaas niet geinstalleerd kon worden??

Edited by rdx, 1 February 2013 - 13:27.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users