Jump to content


Photo

machine hangs in deep standby

ET4000

  • Please log in to reply
40 replies to this topic

#1 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 2 April 2013 - 20:21

symptoms:

 

- Happens all 3-4 weeks (perhaps: more recordings ==> more hangs)

- red LED is on

- Button on front does not wake up the machine

- Remote Control does not wake up the machine

- hard Power on / Power off is needed to get it working again

- could be a problem after recordings

- this weekend: Last recording on Saturday, the further timers on Sa and So are not on disk. I wasn*t present this weekend, today the ET4000 was unresponsive.

- I am using deep standby, the timers are with setting "after event: auto"

- The missed timers are marked as 'done!'

- There is a thread in another forum with a few people having this problem with ET4000

 

 

Are there any logfiles to track down this problem? Is there a logfile for the timers? Is it a driver problem if it does not wake up from deep standby?

 

thanks


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #2 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 2 April 2013 - 20:52

in deep-standby, the device is in fact switched off, so there will be no logfile.

And the drivers are not running while the device is switched off, it's a piece of hardware which is responsible to wake the device back up when required.

 

Only thing I can imagine is that the box might not be switched off completely, but hangs while shutting down.

Would the red led be on in deep-standby? Or is this in fact already a sign that the box has not switched off completely?



Re: machine hangs in deep standby #3 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 2 April 2013 - 21:03

in deep standby, the red led is on


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #4 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 7 April 2013 - 16:20

no idea?

no other victims?


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #5 nietgiftig

  • Senior Member
  • 787 posts

+39
Good

Posted 7 April 2013 - 16:34

in deep standby, the red led is on

 

If the red light is on, it is probably not in deep sleep, at least not on my ET9000

In deep sleep there is no light at all


 Hardware: Master VU Uno 4K SE  1x Mut@nt HD51.4K & 2x ZgemmaH9T
Software : Pli (v7) (7.1rc) 2019 


Re: machine hangs in deep standby #6 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 9 April 2013 - 22:11

it takes a minute to boot, so it is deep standby.


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #7 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 14 April 2013 - 21:49

10.4.2013 next hang


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #8 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 20 April 2013 - 14:56

20.4.2013 next hang

 

what has happened yesterday?

 

et4000 is in deep standby

leaving house

timer recording [with setting after event: auto]

coming home after the recorded show

timer recording was finished

et4000 still on

manual shutdown to deep standby

sleep :-)

 

today: ET4000 does not start, hard power off/on needed.


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #9 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 20 April 2013 - 14:58

at the moment my cheap Skymaster ALI STB is the more reliable recording machine :-(


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #10 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 20 April 2013 - 15:42

If I were you, and I would rely on it to make important recordings, I'd use normal standby instead of deep standby.
The difference in power consumption is only ~3.5W, the et4000 is very power efficient (compared to its big brothers)

Re: machine hangs in deep standby #11 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 21 April 2013 - 16:06

good idea, for very very very important recordings this could be a solution.

What Code is running in deep standby? Bootloader? Is it updateable?

 

yesterday in the evening the second deep standby hang on one day happened. There was no recording in between, I did nothing special:-(


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #12 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 21 April 2013 - 17:18

I think nothing is running, waking up is probably a hardware trigger

Re: machine hangs in deep standby #13 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 21 April 2013 - 17:19

But, it's more likely that the shutdown fails, so the wakeup trigger is simply not armed.

Re: machine hangs in deep standby #14 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 26 April 2013 - 20:12

how can I check if the shutdown fails?

 

hangs on

 

10.4.

20.4.

20.4.

24.4.

26.4.


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #15 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 6 May 2013 - 22:00

hangs on

 

10.4.

20.4.

20.4.

24.4.

26.4.

4.5.

5.5.

 

:-(
 


ET4000
PLi-HD Skin

Re: machine hangs in deep standby #16 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 6 May 2013 - 22:01

how can I check if the shutdown fails?

connect it to a power meter, if it doesn't fall below 1W, it did not reach deep-standby

Re: machine hangs in deep standby #17 golfdiesel

  • Senior Member
  • 446 posts

+10
Neutral

Posted 7 May 2013 - 04:57

in deep standby, the red led is on

 
If the red light is on, it is probably not in deep sleep, at least not on my ET9000
In deep sleep there is no light at all


The ET9500 has the LED on in deep standby. Could be the same for the et4000.

Re: machine hangs in deep standby #18 cobolus

  • Member
  • 12 posts

0
Neutral

Posted 7 May 2013 - 14:10

I have exactly the same issue and thats why I'm not using deep standy for the moment.
I also tried to update to the latest code base of openpli but didn't help and I also have no additional plugins running. any help is appreciated.



Re: machine hangs in deep standby #19 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 7 May 2013 - 17:14

I think the first step is to find out whether it fails to shutdown, or fails to wakeup

Re: machine hangs in deep standby #20 mge

  • Senior Member
  • 102 posts

0
Neutral

Posted 7 May 2013 - 21:24

how can I check if the shutdown fails?

connect it to a power meter, if it doesn't fall below 1W, it did not reach deep-standby

Ok, but I don't know if my power meter is made for permanent use. Have to think about it.


ET4000
PLi-HD Skin





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users