Jump to content


Photo

instant record won't stopped !


  • Please log in to reply
17 replies to this topic

#1 naif5000

  • Member
  • 3 posts

0
Neutral

Posted 8 April 2013 - 23:10

hi m8's

regarding topic, recording won't stop while instant recording i have to restart ingma to stop it .

any help pls.



Re: instant record won't stopped ! #2 Q-BiC

  • Senior Member
  • 30 posts

0
Neutral

Posted 22 April 2013 - 10:04

I think you're supposed to go to the Timer list or the Recordings list and delete the active timer or the file being recorded to.



Re: instant record won't stopped ! #3 JanH

  • Senior Member
  • 52 posts

0
Neutral

Posted 23 April 2013 - 08:31

It is true but looks no too much "user friendly" for me.



Re: instant record won't stopped ! #4 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 23 April 2013 - 08:39

So pressing the recordbutton again doesn't give you a menu with a 'stop current recording' option?

Re: instant record won't stopped ! #5 blzr

  • PLi® Core member
  • 2,258 posts

+118
Excellent

Posted 23 April 2013 - 08:51

actually there's no need to 'go' anywhere -
press [red] > 'stop recording' > windows with active recording(s) will appear > select recording you'd like to stop > [OK]
that's all...
True sarcasm doesn't need green font...

Re: instant record won't stopped ! #6 Gi 9995 Owner

  • Senior Member
  • 116 posts

+1
Neutral

Posted 23 April 2013 - 23:46

actually there's no need to 'go' anywhere -
press [red] > 'stop recording' > windows with active recording(s) will appear > select recording you'd like to stop > [OK]
that's all...

But I want to have a "Stop recording" when the recording started by timer.

Why not have the same menu for such recordings?


VU+ Ultimo   Eutelsat W4 at 36.0°E


Re: instant record won't stopped ! #7 littlesat

  • PLi® Core member
  • 53,889 posts

+641
Excellent

Posted 24 April 2013 - 08:04

Here I also have a menu for instant recordings..????


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: instant record won't stopped ! #8 JanH

  • Senior Member
  • 52 posts

0
Neutral

Posted 24 April 2013 - 08:10

I thing, if I press red button menu apear with stop option but do nothing record continue. I must go to timer a delete recording row.

It does not matter if I start record by red button or not. System made timer row.



Re: instant record won't stopped ! #9 ims

  • PLi® Core member
  • 12,908 posts

+197
Excellent

Posted 24 April 2013 - 08:13

I think, it is not so bad idea. I am using it there long time and it is quite nice. It is not so much code added. When there in this instant recording exist option for timeshift, why not to have there stop of timer recordings too ?

Item Stop timer recording ( if is some timer recording active) and then jump to list with active timer recordings, where user then can cancel it.


Edited by ims, 24 April 2013 - 08:38.

Kdo nic nedělá, nic nezkazí!

Re: instant record won't stopped ! #10 blzr

  • PLi® Core member
  • 2,258 posts

+118
Excellent

Posted 24 April 2013 - 08:42

+1
displaying all active recordings when you chose 'stop current recording', regardless it's an instant or a timer one, would be quite logical (and handy)...
True sarcasm doesn't need green font...

Re: instant record won't stopped ! #11 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 24 April 2013 - 09:22

It is not hard to do
+
add stop and delete record(example in movielist)


Duo 4K/Lunix3-4K/Solo 4K


Re: instant record won't stopped ! #12 ims

  • PLi® Core member
  • 12,908 posts

+197
Excellent

Posted 24 April 2013 - 09:55

added today


Kdo nic nedělá, nic nezkazí!

Re: instant record won't stopped ! #13 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 24 April 2013 - 10:07

added today

fine


Duo 4K/Lunix3-4K/Solo 4K


Re: instant record won't stopped ! #14 Gi 9995 Owner

  • Senior Member
  • 116 posts

+1
Neutral

Posted 24 April 2013 - 15:28

added today

fine

+1 !

Thank you very much!


VU+ Ultimo   Eutelsat W4 at 36.0°E


Re: instant record won't stopped ! #15 JanH

  • Senior Member
  • 52 posts

0
Neutral

Posted 25 April 2013 - 07:28

Great  :-)



Re: instant record won't stopped ! #16 Robinson

  • Senior Member
  • 2,523 posts

+30
Good

Posted 25 April 2013 - 07:50

Thanks a lot.


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: instant record won't stopped ! #17 Sjaaky

  • Senior Member
  • 7,443 posts

+41
Good

Posted 25 April 2013 - 10:38

displaying all active recordings when you chose 'stop current recording', regardless it's an instant or a timer one, would be quite logical (and handy)...

You can stop active recordings in the movielist.

Re: instant record won't stopped ! #18 blzr

  • PLi® Core member
  • 2,258 posts

+118
Excellent

Posted 25 April 2013 - 10:55

sure, I know...

in fact, that's the quickest option  - just two(three?) 'clicks' ;)

but having 'stop' option for all recordings types under [rec] button doesn't hurt for sure... 


True sarcasm doesn't need green font...


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users