Jump to content


Photo

ISO en VOB tonen geen selectie icoon in DVD menu

dvd vu duo iso mediaplayer

  • Please log in to reply
7 replies to this topic

#1 lgm21

  • Member
  • 3 posts

0
Neutral

Posted 26 April 2013 - 15:49

Allen,

 

Sinds ik de PLI 3.0 heb genistalleerd op mijn VU DUO+ heb ik problemen met het starten van de DVD's die op mijn NAS staan.

 

Mijn probleem:

* ik ga naar de juiste directory op mijn NAS (mount is dus prima)

* vindt daar de film die ik wil afspelen

* druk op OK, of >

* de film start op en toont het DVD menu

* Nu zou ik in het menu een tekentje moeten krijgen dat ik met de afstandbediening kan sturen naar de menu optie die ik wil uitvoeren.

En dit is precies het probleem, die verschijnt niet.

Dus ik kan geen taal selecteren, en ook de film niet starten.

Alle knoppen op de AB heb ik geprobeerd maar hij reageert nergens op.

Soms, en dan ook echt soms, verschijnt ineens het selectiepijltje en werkt alles na behoren.


Help, wat zou dit kunnen zijn, en meer belangrijk hoe los ik dit op.



Re: ISO en VOB tonen geen selectie icoon in DVD menu #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,390 posts

+202
Excellent

Posted 26 April 2013 - 16:01

Welkom op het PLi support board.
Toevallig kwam dit issue gisteravond ook langs en is dit inmiddels intern aangekaart. Het speelt, voor zover nu bekend, op verschillende boxen maar bv niet een DM800se. Daar werkt het wel prima en op mijn ET9000 wil het ook niet (meer).
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ISO en VOB tonen geen selectie icoon in DVD menu #3 littlesat

  • PLi® Core member
  • 49,475 posts

+531
Excellent

Posted 26 April 2013 - 17:18

Dit kan skin afhankelijk zijn......

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: ISO en VOB tonen geen selectie icoon in DVD menu #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,390 posts

+202
Excellent

Posted 26 April 2013 - 18:57

Ik heb, na intern overleg, de PLi HD skin weer actief gemaakt, en dan werkt het wel beter, maar het afspelen gaat m.i. nog niet optimaal. Dat kán een ander intern issue zijn. Probeer het eens.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ISO en VOB tonen geen selectie icoon in DVD menu #5 Tech

  • Forum Moderator
    PLi® Core member
  • 11,116 posts

+266
Excellent

Posted 27 April 2013 - 16:42

Ik heb hier met de VuUltimo ook problemen met bepaalde DVD's welke menu's bevatten, in sommige gevallen kan het (doordat ik met de knoppen loop te spelen) zijn dat ik ineens door het menu 'schiet' en start de film alsnog.

De DVD's zonder menu geven eigenlijk geen problemen.

 

Ik heb getest met diverse skins maar dat maakt niets uit.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: ISO en VOB tonen geen selectie icoon in DVD menu #6 lgm21

  • Member
  • 3 posts

0
Neutral

Posted 28 April 2013 - 09:27

Hallo Frenske,

 

Dank voor jullie snelle reactie.

Ik heb geprobeerd andere Skins te laden, en ook de oude Pli HD skin.

Er zijn enkele films die nu wel een icon tonen om te kiezen in een menu, maar helaas nog steeds velen waarbij het niet werkt.

 

Ik hoop dat jullie de bug kunnen traceren eneen oplossing kunnen bieden.

Wij maken veel gebruik van de videoplayer en missen het toch wel. (kinderen kijken graag een film).

 

Ik hou het forum in de gaten, en mocht ik op enige wijze kunnen helpen dan hoor ik het graag.



Re: ISO en VOB tonen geen selectie icoon in DVD menu #7 littlesat

  • PLi® Core member
  • 49,475 posts

+531
Excellent

Posted 28 April 2013 - 09:41

Zover ik begrijp wordt de "bug" voornamelijk getriggered door geheugen gebrek in de framebuffer. Voor die grafische dingen met een DVD moet de hele resolutie van de OSD over de DVD geplaatst worden. Met een HD skin en een "beperkte" framebuffer kan dat wel eens niet passen. Blijkbaar zijn VU boxen hier eerder het slachtoffer van...

Om dit te bevestigen zou je wel eens met een SD skin kunnen controleren of het dan beter gaat... :(


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: ISO en VOB tonen geen selectie icoon in DVD menu #8 lgm21

  • Member
  • 3 posts

0
Neutral

Posted 1 May 2013 - 20:05

Hallo Littlesat,

 

Ik heb vanavond een aantal SD skins geprobeerd, maar ze hebben helaas allemaal hetzelfde resultaat.

Geen mogelijkheid om het icoontje te bedienen zodat ik een film kan starten.

 

Dus inderdaad :(







Also tagged with one or more of these keywords: dvd, vu duo, iso, mediaplayer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users