Jump to content


Photo

19.2E missing 1H

vu+ solo2 19.2e

  • Please log in to reply
9 replies to this topic

#1 hdp160

  • Senior Member
  • 100 posts

0
Neutral

Posted 15 July 2013 - 09:55

Somehow I've managed to lose 600+ channels on 19.2E  I think its because 1H is missing  (19.2E  1H/1KR/1L/1M/2C)

 

When I checked at my satelllite lists I  have for 19.2E  Astra 1KR/1L/1M/2C

 

When I scan the satellite I only get around 250 channels.

 

Before migrating from Dreambox PLi  to VU+ Solo2 PLi I had over 800+ channels

 

I have upgraded the box software this morning and its still showing for 19.2E  Astra 1KR/1L/1M/2C

 

I have downloaded satellites.xml from http://satellites-xml.eu/ and I notice that the entry for 19.2E is  1KR/1L/1M/2C

 

Does anyone know what I'm doing wrong please?

 



Re: 19.2E missing 1H #2 WanWizard

  • PLi® Core member
  • 69,314 posts

+1,768
Excellent

Posted 15 July 2013 - 10:06

19.2 = 19.2, doesn't matter what name you give it. There are more then one sattelite at that single position.

 

An OpenPLi image contains a correct and up to date sattelites.xml file, no need to get one yourself. I assume that because 1H is missing in the name, the file you downloaded doesn't contain the transponder frequencies for 1H.


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: 19.2E missing 1H #3 Erik Slagter

  • PLi® Core member
  • 46,969 posts

+541
Excellent

Posted 15 July 2013 - 10:13

And even then, the nomenclature of the satellites.xm is correct actually, the 1H is no longer at this position.


* Wavefrontier T90 with 28E/23E/19E/13E via SCR switches 2 x 2 x 6 user bands
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: 19.2E missing 1H #4 hdp160

  • Senior Member
  • 100 posts

0
Neutral

Posted 15 July 2013 - 10:13

I've just compared some of the missing channel transponder frequencies  and they are there in in the satellite.xml file

 

But when I scan they are not found?

 

I'm going to reconnect my dreambox drive it to 19.2E then put the VU+ back and rescan in case it is a bit off target (but its signal strength indicator is showing 100%)



Re: 19.2E missing 1H #5 Erik Slagter

  • PLi® Core member
  • 46,969 posts

+541
Excellent

Posted 15 July 2013 - 10:14

Try the satellite finder on a transponder you have problems with. If there is no lock, the transponder won't be scanned of course. No lock = no reception.


* Wavefrontier T90 with 28E/23E/19E/13E via SCR switches 2 x 2 x 6 user bands
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: 19.2E missing 1H #6 hdp160

  • Senior Member
  • 100 posts

0
Neutral

Posted 15 July 2013 - 10:15

And even then, the nomenclature of the satellites.xm is correct actually, the 1H is no longer at this position.

 

Ah ............ http://www.lyngsat.c...L-1M-2C.html    is not up to date then..............:-)



Re: 19.2E missing 1H #7 Erik Slagter

  • PLi® Core member
  • 46,969 posts

+541
Excellent

Posted 15 July 2013 - 10:16

Look here: http://www.lyngsat.com/europe.html http://www.lyngsat.c...R-1L-1M-2C.html


Edited by Erik Slagter, 15 July 2013 - 10:19.

* Wavefrontier T90 with 28E/23E/19E/13E via SCR switches 2 x 2 x 6 user bands
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: 19.2E missing 1H #8 WanWizard

  • PLi® Core member
  • 69,314 posts

+1,768
Excellent

Posted 15 July 2013 - 11:53

Indeed, gone: http://www.lyngsat.com/Astra-1H.html

 

So there are no transponders associated with this bird anyway, quite logical nothing can be received then... ;)


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: 19.2E missing 1H #9 Erik Slagter

  • PLi® Core member
  • 46,969 posts

+541
Excellent

Posted 15 July 2013 - 11:56

Anyway, what exact satellites are active on a position is really quite irrelevant, as long as the transponder frequencies are taken over from one to another (which usually is the case).


* Wavefrontier T90 with 28E/23E/19E/13E via SCR switches 2 x 2 x 6 user bands
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: 19.2E missing 1H #10 hdp160

  • Senior Member
  • 100 posts

0
Neutral

Posted 15 July 2013 - 12:35

Many thanks........ problem solved, somehow when I moved over from the dreambox to the vu+Solo2 my Technomate TM-2600 decieded to have a tantrum.

 

I have reinstalled the satellites I watch into the positioner and at the moment all is well.





Also tagged with one or more of these keywords: vu+ solo2, 19.2e

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users