Jump to content


Photo

CCcam 2.3.0 start niet automatisch

cccam softcam

  • Please log in to reply
7 replies to this topic

#1 adrouven

  • Senior Member
  • 113 posts

+4
Neutral

Posted 18 July 2013 - 06:53

Hallo,

 

Na ik denk wel 8 maanden altijd maar geupdate te hebben werd mijn Vu Duo steeds trager en liep bij het kijken van MKV steeds vaker vast of werd schokkerig. Na wat speur werk viel mij op dat er vaak nog geen 1 Mb geheugen over  was of dat zelfs de swap helemaal vol zat. Er zaten ondertussen ook heel wat plugins in dus daar maar eens grote schoonmaak gehouden, box herstart en met autobackup een backup gemaakt. Nieuwste image gedownload, geflasht en autobackup plaatste het meeste netjes terug. Echter er zat wel de bekende kanalenlijst van Hans in, er werd ook netjes een lock gemaakt op 12-13dB (heel normaal hier) maar geen beeld. Blijkbaar werkte de CD kaart niet of werd niet gelezen.

Het viel mij op dat er 2 CCcams in zaten 2.2.1 en 2.3.0, beide verwijdert en 2.3.0 opnieuw geïnstalleerd. Er was weer beeld. Alleen bij elke herstart van E2 treedt hetzelfde verhaal op. Even naar softcam > CCcam herstarten > bevestigen maakt de zaal weer draaiend.

 

Gevoelsmatig zeg ik dat er ergens in een config file niet vermeld staat dat CCcam 2.3.0 gestart moet worden. Heb ik dat correct en zo ja waar staat dat dan. Of moet ik nog wat anders doen?


ET9500; vaste opstelling 80cm 4 duo LNB 13, 19, 23 & 28

Re: CCcam 2.3.0 start niet automatisch #2 Henksat

  • Senior Member
  • 14,822 posts

+47
Good

Posted 18 July 2013 - 08:01

Lijkt me beter een keer opnieuw te flashen zonder autobackup te gebruiken.

Blijkbaar toch wat vervuiling via autobackup/autoinstal mee terug gekregen.



Re: CCcam 2.3.0 start niet automatisch #3 MiLo

  • PLi® Core member
  • 13,950 posts

+294
Excellent

Posted 18 July 2013 - 08:06

Verwijder de "andere" CCcam (via menu, plugins, rood).

 

Waar je de softcam herstart kun je ook de softcam kiezen die moet starten bij boot.

 

AutoBackup zelf veroorzaakt nooit problemen. De "autoinstall" wel, want sommige plugins misdragen zich als ze op een schoon systeem worden geinstalleerd. Zolang je niks aan de standaardinstellingen wijzigt, zal autobackup probleemloos werken.


Real musicians never die - they just decompose

Re: CCcam 2.3.0 start niet automatisch #4 adrouven

  • Senior Member
  • 113 posts

+4
Neutral

Posted 18 July 2013 - 08:58

@Milo, bedankt dat had ik al gedaan, zowel de cccam 2.2.1 als de 2.3.0 verwijdert en daarna een herstart gedaan en uit de feed cccam 2.3.0 weer geïnstalleerd gestart en bevestigd met de groene knop. 

 

In standby blijft het werken, na een herstart van E2 moet ik elke keer weer handmatig cccam 2.3.0 herstarten en bevestigen, alleen dan werkt het encrypten weer.

 

 

Vond het al zo vreemd dat zowel 2.2.1 als 2.3.0 na autoinstall terug kwamen. 

Ga denk ik dit weekend maar een keer doen wat henksat voorstelt, alles opnieuw flashen en elke plug-in vanuit de feed opnieuw installeren.

Ik heb de afgelopen maanden best de nodige plug-ins geïnstalleerd en weer verwijdert dus daar kan natuurlijk best wat puin zijn achter gebleven.

 

Heren bedankt voor de info.


ET9500; vaste opstelling 80cm 4 duo LNB 13, 19, 23 & 28

Re: CCcam 2.3.0 start niet automatisch #5 Henksat

  • Senior Member
  • 14,822 posts

+47
Good

Posted 18 July 2013 - 09:45

Vond het al zo vreemd dat zowel 2.2.1 als 2.3.0 na autoinstall terug kwamen. 

 

Daarom mijn advies, hieruit kon ik concluderen dat je Autoinstall had gebruikt en dan is een clean flash beter om "clean" te geraken.



Re: CCcam 2.3.0 start niet automatisch #6 adrouven

  • Senior Member
  • 113 posts

+4
Neutral

Posted 18 July 2013 - 12:19

@Henksat, klopt als een bus. Het is ook zo makkelijk he en snel waardoor de rest van de familie niet in de nek zit te hijgen. Dit weekend maar even een onbewaakt ogenblik op snorren om het volledig clean te doen. Gaat ook wel lukken. Daarbij even een vraagje, er zit naast een vaste schotel ook een met rotor aan. Is het verstandig die voor de flash naar de nul positie te laten draaien en dan de verse flash uit te voeren? wat is het handigst?

 

Dan nog een andere vraag alhoewel ik het bijna niet aandurf vanwege de vele reacties en emoties die het kan losmaken  :)

Is er al enig zicht op een OpenPLi image voor de nieuwe Vu+ Duo2. Weet dat jullie op zaken van die Koreanen zitten te wachten is er al schot in de zaak of weet iemand soms of er vanuit de ET series een vergelijkbaar apparaat op de roll staat? Ik zou dan de Duo boven willen gebruiker middels een interne sharing (heb geen coax naar boven lopen vandaar) en in de woonkamer de nieuwe Duo2 willen plaatsen. Geef toe dat een Solo2 of 9000 ook zou kunnen (maar ja dan heb je weer niet het nieuwste van het nieuwste :rolleyes: ) er komen van buitenaf maar 2 kabels binnen dus meer valt er ook niet te verdelen zal ik maar zeggen. Kabels erbij trekken is geen optie omdat de schotel achter een grote schuur staat vanwege bomen en dak. De kabels lopen netjes in buis onder de grond door. Al met al zeker 70m.


ET9500; vaste opstelling 80cm 4 duo LNB 13, 19, 23 & 28

Re: CCcam 2.3.0 start niet automatisch #7 MiLo

  • PLi® Core member
  • 13,950 posts

+294
Excellent

Posted 18 July 2013 - 14:21

Als er nieuws te melden is over de duo2, dan staat het forum er vanzelf helemaal bol van. Dus geen nieuws.

 

Als er maar 2 kabels binnen komen, heeft het nieuwste-van-het-nieuwste al weinig nut. Ik heb een solo2 en een et9000, en de et9000 staat in de huiskamer omdat dat gewoon 't fijnste apparaat is.


Real musicians never die - they just decompose

Re: CCcam 2.3.0 start niet automatisch #8 Erik Slagter

  • PLi® Core member
  • 45,739 posts

+512
Excellent

Posted 18 July 2013 - 16:28

De solo2 zou best wel eens ruim voldoende kunnen zijn voor je als maar twee kabels hebt. Ik gebruik 'm hier als ontwikkeldoos en als je een beetje rekening houdt met de driverbugs, is het goed te doen. De duo2 zal in ieder geval niet veel sneller zijn, want de solo2 is al ontzettend snel. Aan de andere kant als je nog even kunt wachten is het misschien toch wel de moeite waard om een ad te wachten en te kijken waar Xtrend mee komt.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





Also tagged with one or more of these keywords: cccam, softcam

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users