Jump to content


Photo

Osc@m läuft nicht mit PLI 4.0!

ET9500

  • Please log in to reply
29 replies to this topic

Re: Osc@m läuft nicht mit PLI 4.0! #21 Stigarta

  • Senior Member
  • 225 posts

+1
Neutral

Posted 22 August 2013 - 18:52

We updated our sources to latest versions...

Oscam can do the same ;)

But when there are 3 or 4 Boxes with openssl1.0 oscam never will do that.

I think with a Linux Image the cams must work.

For me is the latest version not so important. Important ist for me that the cams are fine.

And oscam is the the number one.

 

Sorry for my bad english :)


Gruß Stigarta

Re: Osc@m läuft nicht mit PLI 4.0! #22 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 22 August 2013 - 19:32

As said before, just leave out openssl or use a toolchain that has openssl1.0.0 to compile oscam for openpli.

The pliteam does exact the same. Its not an oscam issue merely a compile issue.



Re: Osc@m läuft nicht mit PLI 4.0! #23 Token

  • Member
  • 14 posts

+2
Neutral

Posted 23 August 2013 - 14:00

better is, the pli-team includes (for a short time) both ssl-versions in openpli4!

when more boxes have pli4, then gives oscam with a new toolchain and then removes ssl 0.9.8!

(or make the 0.9.8 as older-ssl on the feed available ... aka older-scam 3.59 ... for better compatibility)

 

token


Edited by Token, 23 August 2013 - 14:02.


Re: Osc@m läuft nicht mit PLI 4.0! #24 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,010 posts

+116
Excellent

Posted 23 August 2013 - 15:12

or contact Oscam to update and build against both ssl versions ;)


on the Glassfibre 1GB DVB-C...


Re: Osc@m läuft nicht mit PLI 4.0! #25 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 23 August 2013 - 20:30

It so problem, anyone can compile it the way they want.

Oscam "team" doesnt provide bins, but there are some users building them and put them on streamboard!



Re: Osc@m läuft nicht mit PLI 4.0! #26 Stigarta

  • Senior Member
  • 225 posts

+1
Neutral

Posted 28 September 2013 - 18:02

Counter macht jetzt auch die Osc@m fürs PLI 4.0 :)


Edited by Stigarta, 28 September 2013 - 18:02.

Gruß Stigarta

Re: Osc@m läuft nicht mit PLI 4.0! #27 Stigarta

  • Senior Member
  • 225 posts

+1
Neutral

Posted 29 September 2013 - 15:28

Test


Gruß Stigarta

Re: Osc@m läuft nicht mit PLI 4.0! #28 Peppino

  • Member
  • 21 posts

0
Neutral

Posted 4 October 2013 - 09:47

Da ich beabsichtige auf die VU+ Duo2 umzusteigen:

Läuft denn nun Oscam unter Pli 4.0 auf dem Receiver?

Aus den Antworten darüber ist es nicht so eindeutig erkennbar, so ein starker Profi in Osacambin ich nun mal nicht!


Edited by Peppino, 4 October 2013 - 09:47.


Re: Osc@m läuft nicht mit PLI 4.0! #29 Firex

  • Senior Member
  • 199 posts

+2
Neutral

Posted 4 October 2013 - 12:02

Hab zwar eine VU+Solo2 aber das dürfte/sollte ja keinen Unterschied machen:

 

Unter Open PLi 4 funktioniert die Oscam vom Feed (8917) bei mir ohne jede Probleme!

 

Grüße



Re: Osc@m läuft nicht mit PLI 4.0! #30 Peppino

  • Member
  • 21 posts

0
Neutral

Posted 4 October 2013 - 13:06

Danke!







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users