Jump to content


Photo

Unable to flash image from USB

Vuduo

  • Please log in to reply
20 replies to this topic

#1 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 16:28

I have been trying to flash the latest image as I wanted to have a clean install.

 

I have used openpli 3 since it was released and currently have the latest build from nightly updates online.

 

My problem is that the usb is beeing seen but it will not flash. The vu will just boot as normal.

 

I have done this many times previously.

 

I have tried formatting various usb's I have with both Fat and Fat32 but I still cannot flash.

 

What could be wrong?



Re: Unable to flash image from USB #2 guirigui

  • Senior Member
  • 297 posts

0
Neutral

Posted 28 August 2013 - 16:32

try rename unforce to force.. That should start doing nothing..

Just be carefull not to leave the files in the stick afterward...
ET6000 mounted in triple tuners with DVB-S2 Anysee E7 S2 + DVB-T Twintech UT30

Re: Unable to flash image from USB #3 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 16:42

Don't understand, sorry???



Re: Unable to flash image from USB #4 betacentauri

  • PLi® Core member
  • 5,226 posts

+241
Excellent

Posted 28 August 2013 - 17:09

There should be a file named unforce on your stick. Rename the file to force.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Unable to flash image from USB #5 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 17:27

No file named unforce on my usb stick.



Re: Unable to flash image from USB #6 betacentauri

  • PLi® Core member
  • 5,226 posts

+241
Excellent

Posted 28 August 2013 - 17:37

You have downloaded the openpli image(=zip file). Then you have unzipped the content on your USB stick, right?
Then you should see (perhaps in a subdirectory) 4 files:
imageversion
kernel.bin
noforce
rootfs.bin
Kernel.bin and rootfs.bin filenames might differ a little bit.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Unable to flash image from USB #7 dirocca

  • Senior Member
  • 1,667 posts

+59
Good

Posted 28 August 2013 - 17:37

there hase to be a file <vuplus> with in that file a file <vuduo> and in that file schould be 3 or 4 other files.

usb hase to be fomatted in Fat32.

 

grtz Philip


vuduo2 openpli6.1 1TB HDD 2xdualS2tuner

av receiver denon - samsung 4k hdr+ 65inch UE65MU7000 - bose accoustimas 7.1 :rolleyes:

tvv kaart & schotel(64cm), duo lnb, OSCAM

logitech harmony ultimate

 

 

 


Re: Unable to flash image from USB #8 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 17:43

I have vuplus/duo/

 

boot_cfe_auto.jffs2

kernal_cfe_auto.bin

root_cfe_auto.jffs2

 

Nothing else.



Re: Unable to flash image from USB #9 betacentauri

  • PLi® Core member
  • 5,226 posts

+241
Excellent

Posted 28 August 2013 - 17:48

Ok, then create an empty file in vuplus/duo directory and call it force. And then reboot system. Flashing should start immediately.

Did you try flashing with another USB stick?

Edited by betacentauri, 28 August 2013 - 17:49.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Unable to flash image from USB #10 dirocca

  • Senior Member
  • 1,667 posts

+59
Good

Posted 28 August 2013 - 17:48

I have vuplus/duo/

 

boot_cfe_auto.jffs2

kernal_cfe_auto.bin

root_cfe_auto.jffs2

 

Nothing else.

that is correct.

try another stick ;)

 

grtz Philip


vuduo2 openpli6.1 1TB HDD 2xdualS2tuner

av receiver denon - samsung 4k hdr+ 65inch UE65MU7000 - bose accoustimas 7.1 :rolleyes:

tvv kaart & schotel(64cm), duo lnb, OSCAM

logitech harmony ultimate

 

 

 


Re: Unable to flash image from USB #11 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 17:50

I have tried 3 different sticks.

two of them are known to have worked 100% previously.

 

I shall see if I can locate anymore sticks to try.



Re: Unable to flash image from USB #12 betacentauri

  • PLi® Core member
  • 5,226 posts

+241
Excellent

Posted 28 August 2013 - 17:57

VU duo has 2 USB ports? If yes, try second one. And disconnected all other USB devices (screens, disks, sticks,...).
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Unable to flash image from USB #13 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 18:01

The front usb port is seeing the stick because if i plug it in whilst the receiver is on, it displays a message about no displayable files being on the stick.

 

I will try the other port though which is unused.



Re: Unable to flash image from USB #14 Pedro_Newbie

  • Senior Member
  • 4,627 posts

+224
Excellent

Posted 28 August 2013 - 18:16

You could install the plugin automatic-fullbackup from Dima73 and Betacentauri. With this plugin you can flash from your receiver.

Copy your new image to harddisk or just flash from USB. Use the Blue Restore button in the plugin and navigate to your image and choose to flash

Attached Files


Edited by Pedro_Newbie, 28 August 2013 - 18:17.


Re: Unable to flash image from USB #15 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 28 August 2013 - 18:27

Thanks. I shall give it a try.



Re: Unable to flash image from USB #16 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 30 August 2013 - 23:12

I am failing miserably, so is there any way of getting an .nfi file to upload an image to my VUDUO?

 

My existing image on the box must be corrupt I assume, which is stopping me flashing from a usb.

Tried several and none work including one I have used many times to flash images on this box.

 

 

 

dog-man



Re: Unable to flash image from USB #17 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 30 August 2013 - 23:22

Problem solved.

 

Managed to source a sandisk flash drive and it worked perfectly. :)

 

 

 

dog-man



Re: Unable to flash image from USB #18 Glasairman

  • Member
  • 1 posts

0
Neutral

Posted 9 January 2018 - 23:23

Just bought a VU+ Duo2 yesterday and wanted to try OpenPLI 6.1

 

I have tried flashing 15-20 times without success:

 

1. FAT32 with Quickformat and with deep format (Gparted + new partition table), same Windows 10

2. Written to USB using Ubuntu 17.10 and 7Zip, WinRar

3. Used several USB 2.0 and 3.0 sticks

 

Curiously, the Folder /vuplus/duo only ever contained 2 files

 

kernel_cfe_auto.bin

root_cfe_auto.jffs2

 

whereas most (Enigma2) foren talking about this problem suggest 3-4 files

 

 

To avoid checking my idiot status before answering  (only my wife is  allowed to do that and does often), I am a 15-year Linux SysAdmin.

 

I would be grateful for any tips, thanks in advance



Re: Unable to flash image from USB #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,485 posts

+793
Excellent

Posted 9 January 2018 - 23:52

You don't need more than these two files. The third one is the optional bootloader (which can break more that it can fix) and an optional "force flash" file (so you don't have to press a button).

 

For the stick, the older, and the smaller, the better (so no USB3.0). It needs a single primary partition, and FAT32 is fine. All other USB devices must be disconnected. And the contents of the zip must go unto the stick as-is, so including the /vuplus/duo path.

 

This should work. Switch the box off (using the rocker switch at the back), plug in the stick, and power the box on again.  As your Duo2 starts to power up you should see a prompt on the receivers display asking you to press the power button, at this point you need to press the power button which is located behind the flap on the front of the receiver.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Unable to flash image from USB #20 hariskar

  • Member
  • 15 posts

0
Neutral

Posted 10 January 2018 - 18:07

I can not update too to 6.1. Update just doesn't start. I use the same usb flash as always, it is recognized, but it does ask to update.







Also tagged with one or more of these keywords: Vuduo

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users