Jump to content


Photo

R01 CA NOT FOUND on DM800 HDse Help Pls!

help r01 ca not found dm800 hd se

  • This topic is locked This topic is locked
9 replies to this topic

#1 MrG

  • Member
  • 4 posts

0
Neutral

Posted 31 August 2013 - 13:50

Hi. I am new here. I have never done any software or hardware upgrades and am no good at it at the moment, hope someone will help me.

 

I tried updating my DM800 HDse from the menu in the dreambox machine itself. The power went out in my house as they were fixing my air conditioning. Since then every time i start my machine i get this msg "R01 CA NOT FOUND". I have tried everything i found online and still have not got it fixed. Please Help!

 

 



Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #2 littlesat

  • PLi® Core member
  • 49,677 posts

+541
Excellent

Posted 31 August 2013 - 14:11

I'm afraid your DM800HDSE is a clone.....

For some reason it seems not to see the tuner...


Edited by WanWizard, 31 August 2013 - 16:19.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #3 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 31 August 2013 - 19:10

The message means the bootloader cannot communicate with the security chip.

if it worked before, and you are 100% sure it is an original, check whether the SIM card (inside the box) is still inserted properly, and its contacts are fine.

Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #4 MrG

  • Member
  • 4 posts

0
Neutral

Posted 2 September 2013 - 14:54

I'm afraid your DM800HDSE is a clone.....
For some reason it seems not to see the tuner...

So what does that mean now? My dreambox is useless?

Edited by MrG, 2 September 2013 - 14:54.


Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #5 MrG

  • Member
  • 4 posts

0
Neutral

Posted 2 September 2013 - 14:58

The message means the bootloader cannot communicate with the security chip.

if it worked before, and you are 100% sure it is an original, check whether the SIM card (inside the box) is still inserted properly, and its contacts are fine.

Well my SAT guy was the one who updated my dreambox before, but he charges too much. Also i think he sold me a clone and said it was German Original so i'm not doing any more business with him.

 

How can i check the SIM card? and contacts? I opened it up and could not reach the sim properly and don't wanna damage the machine more.



Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #6 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 2 September 2013 - 15:34

If you think it is a clone, there is no need to check the SIM card.
It won't work.

Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #7 MrG

  • Member
  • 4 posts

0
Neutral

Posted 2 September 2013 - 15:50

So what can i do to fix my problem? 

 

I need to watch TV, miss it lol. It's been around a week  with no TV.



Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #8 fairsats

  • Member
  • 31 posts

+1
Neutral

Posted 2 September 2013 - 16:09

So what can i do to fix my problem? 

 

I need to watch TV, miss it lol. It's been around a week  with no TV.

Do a google search for "ca error dm 800 "plenty  of remedies out there....lol



Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #9 buddy2bud

  • Member
  • 1 posts

0
Neutral

Posted 2 September 2013 - 16:15

This is from another webpage to same maybe it helps:

Re: A8PSIM ' ro1 no ca found '
hiya you will get r01 no ca found when you use the wrong bootloader !!!!! if your using a A8P sim you need to use the genuine 84ssl bootloader !! download the bootloader in genuine 800se downloads !!!
go to Downloads | dream-multimedia-tv.de
download Dreamup 1339 and go down to 800se downloads and download the VCP DRIVER
this is what i had to use too sort out mine , the image i used was the digital worldz v1.1 also the dreambox uk one works aswell both good !
you need to use the dream up so you can get your ip address showing again then open up your flashing page and flash a image , then open another flash page and flash the bootloader THEN REBOOT !
DONT FORGET TO FLASH WITH SSL84 BEFORE REBOOTING
I have used 1339 dream up for my 800se but didtn work . then i used sunray 4 flashup and it works fine.
 

look there too:

 



Re: R01 CA NOT FOUND on DM800 HDse Help Pls! #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,374 posts

+860
Excellent

Posted 2 September 2013 - 16:29

Since this is clearly about a clone box, and OpenPLi does not support clones, nor runs on them, I close this topic.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 






Also tagged with one or more of these keywords: help, r01 ca not found, dm800, hd se

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users