Jump to content


Photo

OpenPLi 4.0 : Can't select a softcam

softcam

  • Please log in to reply
2 replies to this topic

#1 johndo

  • Member
  • 2 posts

0
Neutral

Posted 9 October 2013 - 21:49

Hello,

 

I've just installed OpenPli 4.0 (OpenPLi-4.0-beta-dm8000-20131009.nfi)  on my DM8000 and I would like to select CCCAM, but when I click on Setup > SofCam / CI > Softcam setup.. > Select Softcam nothing happened, there isn't any softcams that I can select.. I juste return to the previous menu (Commin interface, Softcam setup..) I don't understand what's wrong??? Should I install another plugin? I read that sofcams are included in the image, so I should be able to configure CCCAM?

 

Thanks!

J

 

 



Re: OpenPLi 4.0 : Can't select a softcam #2 johndo

  • Member
  • 2 posts

0
Neutral

Posted 9 October 2013 - 22:12

Oups, I'm really a NooB! 

 

You have to go to Plugins > Download plugins (green button) > softcams and you can install any softcam you want!

 



Re: OpenPLi 4.0 : Can't select a softcam #3 Pr2

  • PLi® Contributor
  • 4,105 posts

+169
Excellent

Posted 10 October 2013 - 09:58

There is no pre-installed softcam but at the end of the first wizard you can decide or not to install CCcam or via the Plugin once you are in the menu.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 






Also tagged with one or more of these keywords: softcam

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users