Jump to content


Photo

scam


  • Please log in to reply
7 replies to this topic

#1 nurofeg

  • Member
  • 6 posts

0
Neutral

Posted 18 October 2013 - 16:02

I just install openpli 4 to my dm500hd receiver, and everything is OK, just nice image.

 

But finally nstall (from download plugins) scam i put my card (hd+) to get update, and start a scam, but scam don't work ?!?!?!

 

Plese any help does scam work in this image ???



Re: scam #2 adri

  • Senior Member
  • 363 posts

+4
Neutral

Posted 18 October 2013 - 19:09

From a telnet prompt do:

 

opkg install libssl0.9.8
 

 

and try again.



Re: scam #3 nurofeg

  • Member
  • 6 posts

0
Neutral

Posted 18 October 2013 - 20:19

I get message:

 

Package libss 0.9.8.(0.9.8x-r15.0) installed in root is up to date.

 

Then I start scam and works.

 

Thanks A lot !!!



Re: scam #4 Alias1

  • Senior Member
  • 574 posts

+13
Neutral

Posted 19 October 2013 - 00:08

You guys keep going backwards to go forward with these softcams.
Again I will say it; edit the binary in the softcam rather then put an outdated file back in the box.

DM800se Vu+Duo ET-9000 Vu+Ultimo


Re: scam #5 Alias1

  • Senior Member
  • 574 posts

+13
Neutral

Posted 19 October 2013 - 00:27

Try this one.
If some bothers to post an old ipk version for this here I will make a new one so it can go on the feeds.

Attached Files


DM800se Vu+Duo ET-9000 Vu+Ultimo


Re: scam #6 nurofeg

  • Member
  • 6 posts

0
Neutral

Posted 22 October 2013 - 07:26

Try this one.
If some bothers to post an old ipk version for this here I will make a new one so it can go on the feeds.

 

I must reinstal openpli image for my dm500hd because i install some skin who don't work, so i can't do nothing then instal openpli again.

 

Anyway I instal scam 3.60 from open pli download (from my receiver), and then from telnet prompt to opkg install libssl0.9.8, but this time scam don't work. I get message that libssl0.9.8 is up to date.

 

Now I download e2-mipsel-scam_3.59_100219.rar from Alias1, but how to instal it manuel because i don't have script and uninstal folder in usr folder !!!

 

Please any help what can I do to start scam to work ???


Edited by nurofeg, 22 October 2013 - 07:28.


Re: scam #7 Alias1

  • Senior Member
  • 574 posts

+13
Neutral

Posted 23 October 2013 - 00:18

Test this one I cant be bothered :)

Attached Files


DM800se Vu+Duo ET-9000 Vu+Ultimo


Re: scam #8 JensT4

  • Member
  • 1 posts

0
Neutral

Posted 18 April 2014 - 16:13

how has the file to be installed?

Has anything else to be installed to my DREAMBOX 800 HD to receive HD+ channels?

Thanks for your answers in advance






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users