Jump to content


Photo

after image update unable to connect by FTP or Telnet

ftp password

  • Please log in to reply
1 reply to this topic

#1 jenseneverest

  • Senior Member
  • 63 posts

+4
Neutral

Posted 3 November 2013 - 15:29

Okay as the title, Using the online software update,i updated to the latest openpli 4. 2/11/13 bulid on my  VU solo and now have this error:

Status: Connecting to 192.168.0.6:21...
Status: Connection established, waiting for welcome message...
Response: 500 OOPS: vsftpd: not found: directory given in 'secure_chroot_dir':/usr/share/vsftpd/chroot
Error: Critical error
Error: Could not connect to server

Also unable to connect by telnet. the server is asking for a vusolo password. My password from before and root are not working, i have tried to also change the password with the command "passwd"
but that not working either....

 

I have flashed with my backup and updated again, and still get the same error, (ftp works before update)



Thanks in advance



Re: after image update unable to connect by FTP or Telnet #2 MiLo

  • PLi® Core member
  • 14,003 posts

+295
Excellent

Posted 3 November 2013 - 20:41

Try a clean flash (use AutoBackup to restore settings).
Real musicians never die - they just decompose





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users