Jump to content


Photo

Upgrade naar OpenPli4 lukt niet.

ET9K OpenPli4

  • Please log in to reply
11 replies to this topic

#1 zeeteefje

  • Senior Member
  • 1,469 posts

+23
Neutral

Posted 19 December 2013 - 11:39

Zojuist geprobeert om mijn ET9K te upgraden van Pli3 naar Pli4 met autobackup/autorestore aan.

 

Het flashen van de image van vandaag gaat prima, maar na het flashen blijft de box staan op booting... en het splash screen in beeld.

Vervolgens een koude start en dan blijft de box staan op ET9X00. Opnieuw flashen geeft een identiek resultaat.

 

Vervolgens de backup geflashed en een zucht van verlichting: de box draait weer.

 

Iemand een idee?



Re: Upgrade naar OpenPli4 lukt niet. #2 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 19 December 2013 - 14:09

Met autorestore kan het lang duren voor dat je weer echt beeld hebt, hij is dan alle plugins etc. aan het downloaden en installeren.

Probeer anders eens te installeren zonder autorestore.



Re: Upgrade naar OpenPli4 lukt niet. #3 zeeteefje

  • Senior Member
  • 1,469 posts

+23
Neutral

Posted 19 December 2013 - 14:13

Niet op een xtrend, daar krijg je het hele download en installatieproces van autorestore in beeld (als ie wel doorstart)



Re: Upgrade naar OpenPli4 lukt niet. #4 metoo

  • Senior Member
  • 1,571 posts

+33
Good

Posted 19 December 2013 - 14:21

flashen zonder autobackup/restore en dan als de boel draait manueel restore settings doen?


ET10000 C C C C/T  2TB HDD ET7000 + ET6000 dvb-S  OpenPli Triax 88 multifeed quad LNBs VU Uno4K SE C+2TB HDD Mutant HD60


Re: Upgrade naar OpenPli4 lukt niet. #5 zeeteefje

  • Senior Member
  • 1,469 posts

+23
Neutral

Posted 19 December 2013 - 14:33

Ik heb geen reden om aan te nemen dat autobackup/restore en iets mee te maken heeft. Als de box niet uit z'n splash screen komt, dan is er ook nog niks opgestart. En bij een koude start zelfs het splash screen niet laten zien is erg vreemd. Een maand geleden heb ik dezelfde procedure foutloos gedaan, maar toen teruggedraaid omdat ik alleen iets wilde testen, en nu ik de migratie heb voorbereid werkt het niet.



Re: Upgrade naar OpenPli4 lukt niet. #6 cobus

  • Senior Member
  • 4,522 posts

+63
Good

Posted 19 December 2013 - 18:41

De eventuele hdd loskoppelen en dan proberen zonder backup en dergelijke.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Upgrade naar OpenPli4 lukt niet. #7 littlesat

  • PLi® Core member
  • 53,184 posts

+614
Excellent

Posted 19 December 2013 - 20:53

Ik heb dat nu ook met een nova-t stick erin. Na het verwijderen van de stik en een power off/on boot de box. Nadat hij eenmaal geboot is kan de stik erin en dan werkt die, maar telkens na een koude herstart of upgrade gebeurt het weer... Dit gebeurt nadat ik afgelopen weekend de box opnieuw geflashed had.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Upgrade naar OpenPli4 lukt niet. #8 zeeteefje

  • Senior Member
  • 1,469 posts

+23
Neutral

Posted 19 December 2013 - 21:53

Ik had er een wireless usb adapter inzitten en tevens ethernet aangesloten bij de eerste flash. Bij de 2e flash heb ik wel eerst de usb adapter verwijdert, maar startte de box toch niet door. Daarna geen koude boot meer geprobeerd, maar de backup teruggezet.

Wellicht heeft het er toch mee te maken, volgend jaar maar weer eens proberen. ;)



Re: Upgrade naar OpenPli4 lukt niet. #9 Gman2oo6

  • Senior Member
  • 324 posts

+4
Neutral

Posted 20 December 2013 - 01:52

Kijk aan : http://openpli.org/f...-clean-install/

 

Ben ik dus toch niet de enigste

Heb aleen een HDD erin zitten maar van te voren ging dit wel altijd goed dus het lijkt mij raar dat ik die nu ineens moet gaan afkoppelen

verder geen stick erin of iets anders


Happy with my (sec) ET9500 ET10000 and PLI 7.0 

I'm honorary banned member at sat4all :-)


Re: Upgrade naar OpenPli4 lukt niet. #10 zeeteefje

  • Senior Member
  • 1,469 posts

+23
Neutral

Posted 20 December 2013 - 11:06

Ik heb al bijna 3 jaar geen clean install gedaan, alleen de eerste keer. De image is vanaf het prille regelmatig probleemloos geupdate en migratie naar een hogere Pli versie steeds een flash met autobackup/autoinstall ingeschakeld.  Dit is de eerste keer dat het fout gaat en ik snap nog steeds niet waarom.

 

Omdat de backup terugflashen wel vlekkeloos ging moet er iets mis zijn met de gebruikte Pli image (beschadigde download) of er is iets misgegaan met het flashen van de image.

 

Mijn disk is nog ext3 geformateerd, kan dat een issue zijn?



Re: Upgrade naar OpenPli4 lukt niet. #11 MiLo

  • PLi® Core member
  • 14,010 posts

+295
Excellent

Posted 20 December 2013 - 11:35

AutoBackup werkt over alle OpenPLi versies heen, je mag een 2.1 naar 4.0 upgraden en verwachten dat het allemaal gewoon blijft werken.

Harddisk enzo worden pas gemount onder Linux, dus veel later, dan moet je al de scrollende consoletekst zien.

Het klinkt meer alsof je een andere bootloader hebt.
Real musicians never die - they just decompose

Re: Upgrade naar OpenPli4 lukt niet. #12 zeeteefje

  • Senior Member
  • 1,469 posts

+23
Neutral

Posted 20 December 2013 - 11:46

De bootloader is ook nooit meer aangepast sinds die van 9000 naar 9X00 ging. Zojuist de files vergeleken met een nieuwe download, andere browser en ander uitpakprogramma: identiek.

Ik kan alleen niet meer zien of de files op de usb stick wel goed waren, maar dat lijkt vergezocht. conclusie: het flashen van de Pli4 image ging niet goed, reden onbekend.







Also tagged with one or more of these keywords: ET9K, OpenPli4

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users