Jump to content


Photo

Updated naar pli4 blijft hangen in boot

et9200

  • Please log in to reply
54 replies to this topic

Re: Updated naar pli4 blijft hangen in boot #41 cobus

  • Senior Member
  • 3,834 posts

+48
Good

Posted 17 January 2014 - 20:04

Probeer deze eens

http://www.et-view.n...&page=&idx=6937


Ps als je er een hele oude in gezet heb moet je map hernoemen naar et9000 en niet et9x00

Edited by cobus, 17 January 2014 - 20:07.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Updated naar pli4 blijft hangen in boot #42 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 17 January 2014 - 20:10

dat is de bootloader die ik erop had gezet, die ik had



Re: Updated naar pli4 blijft hangen in boot #43 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 17 January 2014 - 20:17

bootloader erop gezet

image van vandaag

 

krijg wel verbinding nu via telnet

root@et9x00:~# lsusb

Bus 002 Device 002: ID 1a40:0101
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0002
Bus 003 Device 001: ID 1d6b:0001
Bus 004 Device 001: ID 1d6b:0001
Bus 002 Device 003: ID 058f:6387

maar nog steeds niets meer dan de booting splash screen



Re: Updated naar pli4 blijft hangen in boot #44 cobus

  • Senior Member
  • 3,834 posts

+48
Good

Posted 17 January 2014 - 20:21

Doe eens in telnet init 3 en wacht ff wat gebeurt er dan ?

en wst krijg je te zien in het telnet scherm ?

Edited by cobus, 17 January 2014 - 20:22.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Updated naar pli4 blijft hangen in boot #45 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 17 January 2014 - 20:23

root@et9x00:~# init 3
root@et9x00:~# 


Re: Updated naar pli4 blijft hangen in boot #46 Meega

  • Senior Member
  • 2,989 posts

+51
Good

Posted 17 January 2014 - 20:25

Init4 

Enigma2

 

Dan start  enigma2 in de console en kun je misschien meekijken waar het stopt.

 

Je kunt weer stoppen met ctrl c

 

init 3


ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: Updated naar pli4 blijft hangen in boot #47 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 17 January 2014 - 20:27

root@et9x00:~# init 4

root@et9x00:~# enigma2
PYTHONPATH: /usr/lib/enigma2/python
+ (1) Background File Eraser
+ (5) Tuxtxt
+ (8) graphics acceleration manager
/dev/fb0: No such file or directory
+ (9) GFBDC
/dev/fb0: No such file or directory
framebuffer not available.
FATAL: no framebuffer available
Segmentation fault
root@et9x00:~# init 3
root@et9x00:~# 


Re: Updated naar pli4 blijft hangen in boot #48 cobus

  • Senior Member
  • 3,834 posts

+48
Good

Posted 17 January 2014 - 20:28

Ben bang dat je ermee terug moet naar de verkoper want ik weet het niet meer.

volgens mij toch het security board .

Edited by cobus, 17 January 2014 - 20:28.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Updated naar pli4 blijft hangen in boot #49 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 17 January 2014 - 20:36

lijkt erop dat hij de dev/fb0 niet kan vinden ofzo



Re: Updated naar pli4 blijft hangen in boot #50 Meega

  • Senior Member
  • 2,989 posts

+51
Good

Posted 17 January 2014 - 20:38

Kan best zijn dat die toch niet goed geflashed is ,volgens een ander topic worden de drivers niet geladen.http://openpli.org/f...en-framebuffer/

Maar dat is alles wat ik erover kan zeggen :(


ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: Updated naar pli4 blijft hangen in boot #51 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 17 January 2014 - 20:42

bij het flashen zegt hij wel iets over bad blocks zoals in eerdere post gekopieerd



Re: Updated naar pli4 blijft hangen in boot #52 zeeteefje

  • Senior Member
  • 1,421 posts

+22
Neutral

Posted 17 January 2014 - 21:49

Ik krijg:



Bus 001 Device 002: ID 0bda:8172
Bus 002 Device 002: ID 1a40:0101
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0002
Bus 003 Device 001: ID 1d6b:0001
Bus 004 Device 001: ID 1d6b:0001
Bus 002 Device 003: ID dead:beef
 

Bij mijn weten is het laatste USB device het security board en die ontbreekt bij de TS.

Zonder security board worden de drivers niet geladen.



Re: Updated naar pli4 blijft hangen in boot #53 cobus

  • Senior Member
  • 3,834 posts

+48
Good

Posted 17 January 2014 - 22:17

Idd

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Updated naar pli4 blijft hangen in boot #54 Tech

  • Forum Moderator
    PLi® Core member
  • 11,156 posts

+268
Excellent

Posted 17 January 2014 - 22:28

Inderdaad is het securityboard defect, en worden de drivers niet meer geladen.

Als je een nieuwe OpenPLi flasht moet je wel in kunnen loggen via telnet, alleen is het wat lastig te achterhalen welk ip de box heeft gekregen.

 

Het securityboard is niet zelf te repareren en je zult de box op moeten sturen. Zit er overigens een stukje lijm op jouw battery? Bij mij was dat ook het geval, en juist die dot lijm heeft het probleem veroorzaakt :(


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Updated naar pli4 blijft hangen in boot #55 ReneW

  • Senior Member
  • 160 posts

0
Neutral

Posted 18 January 2014 - 13:53

Heb afgesproken met me leverancier voor vanmiddag, hij zal het laten repareren.

 

 

Bedankt allen voor het meedenken!







Also tagged with one or more of these keywords: et9200

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users