Jump to content


Photo

problemen met inloggen Xtrend ET5000

Xtrend ET5000 loginprobleem

  • Please log in to reply
4 replies to this topic

#1 HansK

  • Senior Member
  • 56 posts

+5
Neutral

Posted 10 February 2014 - 21:10

in januari 2014 installeerde ik via Dreamboxedit een kanalenlijst van Henksat op mijn ET5000. Nu wil ik de lijst van 1 februari 2014 installeren maar ik kom niet meer in de ET5000. 

Logingegevens zijn niet gewijzig en staan standaard op root en dreambox.  Er is helemaal niets gewijzigd zelfs. Heeft iemand een idee wat er aan de hand kan zijn en is er  wellicht ook een oplossing voor dit probleem . Ik ben benieuwd.


Edited by hans59, 10 February 2014 - 21:12.


Re: problemen met inloggen Xtrend ET5000 #2 WanWizard

  • PLi® Core member
  • 62,218 posts

+1,464
Excellent

Posted 10 February 2014 - 23:13

Hoe oud is de image die er op staat? Want in principe is het password van een OpenPLi image geen "dreambox".

 

Kun je wel op een andere manier inloggen? ftp, telnet?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: problemen met inloggen Xtrend ET5000 #3 HansK

  • Senior Member
  • 56 posts

+5
Neutral

Posted 11 February 2014 - 06:33

de image die er op staat is van medio 2013. als ik via DCC wil  inloggen krijg ik de melding "ftp connected" en "telnet not connected". Het vreemde is dat ik in januari via Dreamboxedit nog een kanalenlijst uploadde en dat ook in 2013 enkele malen deed. En nu, zonder iets aan te passen, krijg ik dat niet voor elkaar."dreambox" was wel het password. En nu wil ik wel flashen naar de nieuwste image maar daarna zal ik toch de kanalenlijst moeten uploaden. 



Re: problemen met inloggen Xtrend ET5000 #4 Tech

  • Forum Moderator
    PLi® Core member
  • 13,332 posts

+389
Excellent

Posted 11 February 2014 - 07:04

Op zich vreemd dat het wachtwoord ineens gewijzigd is, maar het voordeel is dat je gewoon met ftp de settings en andere verwante zaken uit je box kunt halen, de ftp connectie lukt toch wel?

 

Wat je ook kunt proberen is om in dcc geen telnet wachtwoord in te vullen, standaard is geen wachtwoord benodigd om via telnet in de box in te loggen.

 

Ik neem aan dat je wel beide wachtwoorden in dcc hebt ingevuld, voor zover ik me kan herinneren, had je, voor zowel ftp als telnet, een veld waar je de gebruikersnaam en wachtwoord kunt invullen.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: problemen met inloggen Xtrend ET5000 #5 HansK

  • Senior Member
  • 56 posts

+5
Neutral

Posted 13 February 2014 - 07:16

Ik trok de stoute schoenen maar aan. Opgestart met OpenPli 4. En nu zijn oorspronkelijk ww en username weer terug. Blijft vreemd dat versie 3.0 die gegevens ineens kwijt was......toch! Alles functioneert gelukkig weer zoals het moet op mijn ET5000



Also tagged with one or more of these keywords: Xtrend, ET5000, loginprobleem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users