Jump to content


Photo

Playback of downloaded files crashes enigma (reboot)

playback crash openpli4 4.0 reboot

  • Please log in to reply
1 reply to this topic

#1 jayal1972

  • Member
  • 1 posts

0
Neutral

Posted 23 February 2014 - 16:51

Hi Guys, need your help with solving this problem who has bugging me since the upgrade to version 4.
I can playback recorded files but cannot playback downloaded files.
Please help me, appreciate it.

Attached File  enigma2_crash_1392589925.log   16.95KB   4 downloads

Edited by Frenske, 23 February 2014 - 17:45.
Welcome to the Openpli support board. No need to post the file + the separate text. ;)


Re: Playback of downloaded files crashes enigma (reboot) #2 littlesat

  • PLi® Core member
  • 48,315 posts

+508
Excellent

Posted 23 February 2014 - 17:55

First your image is rather old..

        <crashdate>Sun Feb 16 23:32:05 2014</crashdate>
        <compiledate>Jan  2 2014</compiledate>
        <contactemail>forum at www.openpli.org</contactemail>
        <!-- Please email this crashlog to above address -->
        <skin>PLi-HD/skin.xml</skin>
        <sourcedate>2014-01-01</sourcedate>
        <branch>(no branch)</branch>
        <rev>6f2e700</rev>
        <version>3.0.0</version>

And the crash was from last week on sunday..

eServiceMP3::playbin uri=file:///hdd/torrents/%5B%20www.Speed.Cd%20%5D%20-%20Apocalypse.The.Second.World.War%20Collection.2009.720p.BRRip's.x264.AAC.DiVERSiTY/Apocalypse.The.Second.World.War.Part.1.2009.720p.BRRip.x264.AAC.DiVERSiTY/Apocalypse.The.Second.World.War.Part.1.mkv
PC: 771f1f9c
00000000 00000001 00000000 00000064
00000000 006fa7c2 00000001 006fa7c2
006e5b10 00000000 77180000 00000000
636f7041 70796c61 542e6573 532e6568
771f1f8c 006f7c10 00000001 0073c530
00000000 00000000 006fa7c2 771141c4
00001235 771f1f8c 00000010 00000000
77285400 7f824f48 7f825108 77201c84
-------
getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)

And it is a segfault at the moment you tried to play a mkv.... not enough information to fix... but do you have this on any mkv?

 

I would recommend to upgrade first...


Edited by littlesat, 23 February 2014 - 17:56.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W






Also tagged with one or more of these keywords: playback, crash, openpli4, 4.0 reboot

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users