Jump to content


Photo

Problem installing plugin from tmp folder, forced to download old verion from feed

plugin feed

  • Please log in to reply
No replies to this topic

#1 Coathanger

  • Member
  • 6 posts

0
Neutral

Posted 12 May 2014 - 22:21

Hi guys,

 

I have a Vu+ Solo receiver running openpli 4. I have been using the v0.6.2 crossepg plugin from the openpli feed, this version has a bug where the plugin gets stuck. The bug is fixed in version 0.7 which is not on the openpli feed. I've downloaded the .ipk and placed this in my tmp folder and tried installing it within the menu but the receiver downloads the version from the feed. I have also tried to install the plugin via telnet but it does the same and downloads the old bugged version from the feed

 

openpli 4 vusolo


vusolo login: root
Password:
root@vusolo:~# opkg install -force-overwrite /tmp/enigma2-plugin-systemplugins-c
rossepg_0.7.04+git376+8a8a270-r5_gbquad.ipk
Installing enigma2-plugin-systemplugins-crossepg (0.6.2+git296+3ab1eb3-r1) to ro
ot...
Downloading http://downloads.pli...2el/enigma2-plu
gin-systemplugins-crossepg_0.6.2+git296+3ab1eb3-r1_mips32el.ipk.
Configuring enigma2-plugin-systemplugins-crossepg.

 

Does anyone know how I get the receiver to install the version I am telling it to install?







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users