Jump to content


Photo

Geen updates beschikbaar


  • Please log in to reply
29 replies to this topic

#1 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 09:54

Hi,

 

Ik wil mijn ET9x00 eens updaten, maar krijg dan de melding "Geen updates beschikbaar". Mijn PLi is van 16-3-2014 (enigma 1-1-2014), dus dat kan niet kloppen. Ik heb "Software update" geprobeerd via het menu.

 

Weet iemand hoe ik de updates nu kan installeren, zonder alles weer van voren af aan te moeten gaan installeren?

 

 



Re: Geen updates beschikbaar #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 23,742 posts

+226
Excellent

Posted 29 May 2014 - 10:20

Welke versie staat erop? 4.0?
En het kán zijn dat er iets met één van de downloadservers mis is.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Geen updates beschikbaar #3 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 10:23

Het probleem doet zich al enige maanden voor. Ik heb het al vaker geprobeerd namelijk. Dus dat zal zal het niet zijn.

 

Versie bootloader bedoel je? Bij mijn weten de laatste versie.


Edited by arno34, 29 May 2014 - 10:23.


Re: Geen updates beschikbaar #4 amigo

  • Senior Member
  • 1,307 posts

+13
Neutral

Posted 29 May 2014 - 10:25

Enige maanden? Zou ik hem 's opnieuw flashen.


VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: Geen updates beschikbaar #5 littlesat

  • PLi® Core member
  • 51,687 posts

+585
Excellent

Posted 29 May 2014 - 10:26

Dan denk ik dat je eens gewoon opnieuw moet gaan flashen...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Geen updates beschikbaar #6 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 10:29

Maar dan ben ik alles kwijt, en moet ik alles er weer opnieuw op gaan zetten..



Re: Geen updates beschikbaar #7 cobus

  • Senior Member
  • 4,257 posts

+57
Good

Posted 29 May 2014 - 10:47

Nee hoor met autobackup en autoinstall aangevinkt heb je alles wat je nu ook heb alleen dan met de nieuwste image


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Geen updates beschikbaar #8 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 11:00

Waar kan ik dat ergens aanvinken?



Re: Geen updates beschikbaar #9 Tech

  • Forum Moderator
    PLi® Core member
  • 11,712 posts

+287
Excellent

Posted 29 May 2014 - 11:03

Ik denk dat je op OpenPLi 3 draait, de support daarvan is reeds maanden geleden stopgezet.
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Geen updates beschikbaar #10 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 11:05

Nee, 4.0 van 16-3-2014. Het plaatje met dat sneeuwlandschap.


Edited by arno34, 29 May 2014 - 11:09.


Re: Geen updates beschikbaar #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 23,742 posts

+226
Excellent

Posted 29 May 2014 - 11:11

De winter is al even voorbij. Heb jij gecheckt of het 4.0 is onder menu - informatie - uw ontvanger? En 3.0 heeft ook winter gehad.
Gewoon flashen en klaar.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Geen updates beschikbaar #12 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 11:20

Onder menu, informatie staat alles de datum enigma (1-1-2014), en laatste upgrade datum (16-3-2014). Ik kan daar geen PLi-versie vinden. Maar bij mijn weten is het 4.0

 

Kan aan mijn Skin liggen misschien (Brushed aluminium)?



Re: Geen updates beschikbaar #13 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 11:31

Is er nog een andere manier om dat zeker te kunnen weten? Staat het in een bestand ergens?



Re: Geen updates beschikbaar #14 dirocca

  • Senior Member
  • 1,667 posts

+59
Good

Posted 29 May 2014 - 11:31

er zijn in het verleden nog problemen geweest met deze skin. ;)

ik zou om te beginnen de pli-HD skin gebruiken.

 

grtz Philip


vuduo2 openpli6.1 1TB HDD 2xdualS2tuner

av receiver denon - samsung 4k hdr+ 65inch UE65MU7000 - bose accoustimas 7.1 :rolleyes:

tvv kaart & schotel(64cm), duo lnb, OSCAM

logitech harmony ultimate

 

 

 


Re: Geen updates beschikbaar #15 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 11:40

PLi skin er op gezet, en jullie hebben toch gelijk!

OpenPLi 3.0 inderdaad.

 

Is er nu een manier om dat naar 4.0 over te zetten en m'n instellingen te bewaren, bv. via dat autobackup en autoinstall? 

Zo ja, waar vind ik dat ergens?



Re: Geen updates beschikbaar #16 teo1966

  • Senior Member
  • 861 posts

+8
Neutral

Posted 29 May 2014 - 11:45

ik zou geen autoinstal doen  maar wel autobackup doen dan heb je de meeste kans dat het goed gaat

de autoinstal installeerd hoofdzakelijk de plugins en als deze niet meer in de openpli 4.0 feed zitten kan dat problemen geven


VU+ULTIMO4K/HD11/HD530C/HD51 openpli 7.2


Re: Geen updates beschikbaar #17 Frenske

  • Forum Moderator
    PLi® Core member
  • 23,742 posts

+226
Excellent

Posted 29 May 2014 - 11:48

Dat is pas 1000 X geschreven. Zoek maar eens op autobackup.
Als je een harddisk ingebouwd hebt is het helemaal een fluitje ........
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Geen updates beschikbaar #18 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 12:03

Autobackup gevonden bij de plugins (tevens autoinstall daar). Handmatig een backup gemaakt. 

 

4 tar.gz bestanden gevonden en die in de root van USB-stick gezet met de nieuwe 4.0-PLi van vandaag.

 

Dan nu flashen zo?



Re: Geen updates beschikbaar #19 Frenske

  • Forum Moderator
    PLi® Core member
  • 23,742 posts

+226
Excellent

Posted 29 May 2014 - 12:06

Die bestanden staan in een mapje backup. Die zet je compleet op je stick en vervolgens ook de map et9x00 zoals inmiddels bekend.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Geen updates beschikbaar #20 arno34

  • Senior Member
  • 119 posts

+2
Neutral

Posted 29 May 2014 - 13:00

PLi 4.0 staat er op, met autobackup aan en autoinstall uit. Alle plugins dus verdwenen, maar die kan ik er weer opzetten. Meeste instellingen zijn overgenomen, hoewel niet alles. Meeste zenderlijsten zijn weg.

 

Ben nu e.e.a. aan het herstellen (heb overal nog kopieën van)...






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users