Jump to content


Photo

ewiger Spinner bei inaktivem symlink


  • Please log in to reply
15 replies to this topic

#1 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 14 June 2014 - 13:48

Hi,

meine ET8000 ist per Symlink mit den PC verbunden von dem ich ab und zu Movies streame. Ist der PC mal nicht aktiv, bleibt die ET ewig im Spinner hängen.

Kann man das abstellen? Gut wäre eine Einstellmöglichkeit in der ich vorgebe: Bei nicht Erreichbarkeit von Netzwerkkomponenten nach x sekunden abrechen und in den TV-Modus zurückkehren.


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,489 posts

+178
Excellent

Posted 15 June 2014 - 09:11

Ich kann mich daran erinnern das wir mal darüber gesprochen haben um da was zu ändern. Ich verstehe das Problem aber ich erkenne dies zum Glück bei mir nicht da ich u.a. dazu einen Nas benutze. Kosten leider was aber damit funktioniert's immer einwandfrei. Das könntest du dir mal überlegen.
Aber inzwischen werde ich mal nachfragen ob da was zu organisieren ist, oder das dies, leider für dich, vorläufig keine Priorität hat. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ewiger Spinner bei inaktivem symlink #3 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 15 June 2014 - 09:30

Hi Frenske,

 

ein NAS wäre natürlich eine Lösung, rentierd sich aber bei uns nicht!

Von dem Problem habe ich übrigens schon öfter in den Foren gelesen, denke da wären einige froh wenn's ne Lösung geben würde.

 

Danke+Gruß

 

hm


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #4 Satpal

  • Senior Member
  • 288 posts

+4
Neutral

Posted 15 June 2014 - 10:22

Dem kann ich nur beipflichten. Zwar läuft der Spinner bei mir meist nicht ewig (manchmal schon), aber auch 20-30 Minuten scheinen mir etwas lang, bis die Box sich mal wieder zurückmeldet.



Re: ewiger Spinner bei inaktivem symlink #5 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,489 posts

+178
Excellent

Posted 15 June 2014 - 19:24

Wie gesagt, es wird schon darüber gesprochen dies zu ändern. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ewiger Spinner bei inaktivem symlink #6 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 5 July 2014 - 13:46

Gibt es schon irgendwelche Erkenntisse - würde mich freuen! :)


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #7 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,489 posts

+178
Excellent

Posted 6 July 2014 - 10:31

Ich werde auch dieses Problem noch einmal nachfragen ob sich da noch etwas gemacht hat. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ewiger Spinner bei inaktivem symlink #8 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 6 July 2014 - 11:03

THX ;)


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #9 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 23 August 2014 - 13:09

Irgendwelche Neuigkeiten?


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #10 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 26 September 2014 - 14:59

anscheinend nicht- das ist mehr als traurig!

Die Probleme bestehen leider weiterhin.

Denke ich werde oPli jetzt mal runterschmeissen und andere Images installieren -schade.


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #11 littlesat

  • PLi® Core member
  • 48,306 posts

+508
Excellent

Posted 26 September 2014 - 15:04

Dann erklaere wo den patch steht wie die andere images es erklaert haben?

Edited by littlesat, 26 September 2014 - 15:05.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: ewiger Spinner bei inaktivem symlink #12 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 26 September 2014 - 15:16

Andere Imagebauer haben nichts erklärt, habe ich das irgendwo geschrieben? Nur wenn keinerlei Infos zum Problem vom opli-team kommt, bleibt mir ja nur ein Testen von anderen Images!

Ob es da besser läuft werde ich dann sehen.


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #13 nietgiftig

  • Senior Member
  • 777 posts

+39
Good

Posted 26 September 2014 - 19:52

bleibt mir ja nur ein Testen von anderen Images!

 

Try this, works for me

http://forums.openpl...es/#entry392418


 Hardware: Master VU Uno 4K SE  1x Mut@nt HD51.4K & 2x ZgemmaH9T
Software : Pli (v7) (7.1rc) 2019 


Re: ewiger Spinner bei inaktivem symlink #14 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 27 September 2014 - 11:46

Hallo nietgiftig,

danke für den Link ;)

 

habe das mal so eingerichtet und sieht vielversprechend aus. Im Freigaben Manager habe ich dann noch alle Netzwerkmounts gelöscht. Wusste nicht ob das dann nicht doppelt eingerichtet

ist und zu Problemen führen kann. Jetzt muss ich nur noch abwarten ob meine Samba Freigabe des "root" Verzeichnisses der ET8000 im Windows Explorer bestehen bleibt - oder haste da vorab auch nen Tip?


gr hm          [AX HD51] [VU+ Uno 4K SE]


Re: ewiger Spinner bei inaktivem symlink #15 nietgiftig

  • Senior Member
  • 777 posts

+39
Good

Posted 27 September 2014 - 12:25

 - oder haste da vorab auch nen Tip?

 

 

 

No, I have not, software is the work of people, and probably that's why it's not always reliable ;-)

 

Every box is different, other plugins / configurations.

But nice if you get it working.


 Hardware: Master VU Uno 4K SE  1x Mut@nt HD51.4K & 2x ZgemmaH9T
Software : Pli (v7) (7.1rc) 2019 


Re: ewiger Spinner bei inaktivem symlink #16 holymoly

  • Senior Member
  • 181 posts

+1
Neutral

Posted 28 September 2014 - 20:22

So wie es aussieht, laufen alle Netlinks via autofs einwandfrei! Auch scheint es so, dass die Samba-Links dadurch stabiler wären.

Nochmals besten Dank für den Tip!


gr hm          [AX HD51] [VU+ Uno 4K SE]





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users