Jump to content


Photo

OpenPli for dm800

dm800

  • Please log in to reply
4 replies to this topic

#1 pinky88

  • Member
  • 4 posts

0
Neutral

Posted 25 June 2014 - 17:20

HI sorry to bother you but can someone help me why aren't there any new updates for Dm800?! Are there gonna be any soon because some of my channels aren't working on the last firmware... Thank you!

Re: OpenPli for dm800 #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 20,299 posts

+146
Excellent

Posted 25 June 2014 - 18:38

Welcome to the OpenPLi supportboard.

The firmware could normally not be the cause that some channels aren't working anymore.
The channellist and or the subscription to a specific provider could be the cause.
As you can put an updated channel list into your STB with a settingsediter like Dreamboxedit you still can work with the 800. For us, the 800 is outdated and that's the reason we stopped the actual update of the 800.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OpenPli for dm800 #3 pinky88

  • Member
  • 4 posts

0
Neutral

Posted 25 June 2014 - 19:44

Thank you for the replay! I had the last update for OpenPli installed with the channellist updated and when I scaned a satellite some channels weren't there so I changed my image and now I have some of my old channels back but some are missing and Some HD channels aren't working that like 3 days ago worked... I changed my provider and it's not from that : ( I've heard they changed some codeing stuff and I was thinking It might be that.... I don't really know what to do here. So you're not gonna post updates for 800 anymore ? I'm sad : (

Edited by Frenske, 26 June 2014 - 11:46.
Removed the ugly color. No need to change the color. We will reply if we know the right answer.


Re: OpenPli for dm800 #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,362 posts

+676
Excellent

Posted 25 June 2014 - 20:12

As Frenske already said, the image has NO influence whatsoever on what you can and can't receive.

 

If a scan gives you the channel in the list, you have a smartcard, a softcam that can read the card, and a subscription for that channel, you should be able to view it.

 

Even if you install an image from 5 years ago...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: OpenPli for dm800 #5 pinky88

  • Member
  • 4 posts

0
Neutral

Posted 25 June 2014 - 21:44

Thanks did not know that : D







Also tagged with one or more of these keywords: dm800

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users