Jump to content


Photo

ssh password?


  • Please log in to reply
7 replies to this topic

#1 golfdiesel

  • Senior Member
  • 448 posts

+10
Neutral

Posted 4 November 2014 - 22:20

Ik probeer via ssh toegang te krijgen tot mijn et9500 nadat ik er achter kwam dat telnet verdwenen lijkt te zijn.

Ik kom er alleen niet in, volgens de OpenPLi wiki is het wachtwoord leeg (was via telnet ook altijd zo) maar ik krijg het volgende:

 

remco@remco-Gazelle-Professional:~$ ssh root@192.168.2.27
root@192.168.2.27's password: 
Permission denied, please try again.
root@192.168.2.27's password: 
Permission denied, please try again.
root@192.168.2.27's password: 
Permission denied (publickey,password).
remco@remco-Gazelle-Professional:~$ 
 
 

 



Re: ssh password? #2 Tech

  • Forum Moderator
    PLi® Core member
  • 14,785 posts

+469
Excellent

Posted 4 November 2014 - 23:36

Zolang er geen wachtwoord is ingesteld zal ssh niet werken.

Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

On the edge of the abyss, a step forward is not always progress....


Hardware: 2x Daily used Vu+ Ultimo 4K - Vu+ Duo 4K SE and a lot more.... - VisioSat BiBigsat - Jultec Unicable Multiswitch 4 positions: 19.2/23.5/28.2 East - Diseqc motorized flatdish antenna

Software : HomeBuild OpenPLi Develop and Kirkstone builds, local cards driven by OsCam


Press the Geplaatste afbeelding button on the buttom right of this message ;)


Have you tried our wiki yet? Many answers can be found in our OpenPLi wiki


Re: ssh password? #3 littlesat

  • PLi® Core member
  • 56,706 posts

+695
Excellent

Posted 4 November 2014 - 23:49

Met putty. Kan je ook als telnet inloggen.. Dan met passwd het w8woord instellen....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: ssh password? #4 Tech

  • Forum Moderator
    PLi® Core member
  • 14,785 posts

+469
Excellent

Posted 5 November 2014 - 10:48

Ik probeer via ssh toegang te krijgen tot mijn et9500 nadat ik er achter kwam dat telnet verdwenen lijkt te zijn.

 

Ik lees dit nog eens, en denk dat telnet verdwenen is in je Windows versie.

Die is eenvoudig weer in te schakelen via het 'software - windows toepassingen toevoegen' menu, je moet even de telnetclient aktiveren, maar zoals Littlesat al opmerkt, je kunt dat ook met putty (www.putty.org).


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

On the edge of the abyss, a step forward is not always progress....


Hardware: 2x Daily used Vu+ Ultimo 4K - Vu+ Duo 4K SE and a lot more.... - VisioSat BiBigsat - Jultec Unicable Multiswitch 4 positions: 19.2/23.5/28.2 East - Diseqc motorized flatdish antenna

Software : HomeBuild OpenPLi Develop and Kirkstone builds, local cards driven by OsCam


Press the Geplaatste afbeelding button on the buttom right of this message ;)


Have you tried our wiki yet? Many answers can be found in our OpenPLi wiki


Re: ssh password? #5 WanWizard

  • PLi® Core member
  • 69,442 posts

+1,768
Excellent

Posted 5 November 2014 - 11:11

Telnet is tegenwoordig in Windows standaard uitgeschakeld, voor veiligheidsredenen....


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: ssh password? #6 golfdiesel

  • Senior Member
  • 448 posts

+10
Neutral

Posted 5 November 2014 - 14:35

Blijkbaar was er iets niet helemaal lekker met de ontvanger. Vandaag kan ik wel weer inloggen via telnet.

Overigens gebruik ik geen Windows dus dat het daar is uitgeschakeld kan mij niet zoveel boeien ;)



Re: ssh password? #7 WanWizard

  • PLi® Core member
  • 69,442 posts

+1,768
Excellent

Posted 5 November 2014 - 14:58

lol. Prima reactie. ;)


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: ssh password? #8 Tech

  • Forum Moderator
    PLi® Core member
  • 14,785 posts

+469
Excellent

Posted 5 November 2014 - 15:10

Ik gebruik wel windows, anders wordt het zo donker in huis :ph34r:

 

Maar om op het topic terug te komen, mooi dat het is opgelost.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

On the edge of the abyss, a step forward is not always progress....


Hardware: 2x Daily used Vu+ Ultimo 4K - Vu+ Duo 4K SE and a lot more.... - VisioSat BiBigsat - Jultec Unicable Multiswitch 4 positions: 19.2/23.5/28.2 East - Diseqc motorized flatdish antenna

Software : HomeBuild OpenPLi Develop and Kirkstone builds, local cards driven by OsCam


Press the Geplaatste afbeelding button on the buttom right of this message ;)


Have you tried our wiki yet? Many answers can be found in our OpenPLi wiki



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users