Jump to content


Photo

Opname problemen ET9500 naar NAS

ET9500 NAS recording opname

  • Please log in to reply
20 replies to this topic

#1 videodok

  • Member
  • 8 posts

0
Neutral

Posted 23 November 2014 - 11:05

Na jaren prima gedraaid te hebben met 4 ET9000's en 1 ET9500 heb ik nu problemen op 2 van mijn Tuners. 1 ET9000 en de ET9500 nemen al jaren op naar mijn NAS (de andere 3 op HDD). Na een recente update heb ik veel freezes in mijn beeld bij het afspelen van een opname. De freezes zijn steeds terug op hetzelfde moment, dus zit het echt in de opname. De freezes zijn niet zichtbaar in het live-beeld. De NAS is gemount met CIFS. De andere ET9000's vertonen geen problemen met opname naar HDD. 

 

Ik heb al rond gekeken op het forum maar heb tot nu toe nog geen werkend oplossing. Iemand een idee waar ik het moet zoeken? 



Re: Opname problemen ET9500 naar NAS #2 mrbeam

  • Senior Member
  • 266 posts

+6
Neutral

Posted 23 November 2014 - 14:18

Je zou NFS kunnen proberen.


Wavefrontier T90, Octagon SF4008 (2x DVB-S2x & 1x DVB-T2) Mut@nt HD51 (DVB-S2x & DVB-C), TBS6920 & TBS6925


Re: Opname problemen ET9500 naar NAS #3 videodok

  • Member
  • 8 posts

0
Neutral

Posted 23 November 2014 - 21:41

Je zou NFS kunnen proberen.

Met NFS lijkt het alsof ik minder freezes heb, maar nog steeds zijn de freezes aanwezig. 



Re: Opname problemen ET9500 naar NAS #4 mrbeam

  • Senior Member
  • 266 posts

+6
Neutral

Posted 24 November 2014 - 06:54

Tijdens de opname de cpu load bekijken can de settopboxen om te zien of er een proces veel cycles verbruikt.

Wavefrontier T90, Octagon SF4008 (2x DVB-S2x & 1x DVB-T2) Mut@nt HD51 (DVB-S2x & DVB-C), TBS6920 & TBS6925


Re: Opname problemen ET9500 naar NAS #5 videodok

  • Member
  • 8 posts

0
Neutral

Posted 25 November 2014 - 20:05

Hoe doe ik dit het beste? via Glass, zie ik helemaal geen CPU stats, via telnet (TOP) staat er niet veel CPU load. 



Re: Opname problemen ET9500 naar NAS #6 Erik Slagter

  • PLi® Core member
  • 45,387 posts

+499
Excellent

Posted 26 November 2014 - 13:35

Filesystemen draaien in de kernel, die krijgen altijd prioriteit boven userland processen. Het is "normaal" dat enigma2 (+plugins) altijd wel iets van 50% cpu verbruikt. Als het continu op 100% staat is het niet goed, maar dat nog zal de performance van het filesysteem zelf niet beinvloeden.
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Opname problemen ET9500 naar NAS #7 videodok

  • Member
  • 8 posts

0
Neutral

Posted 30 November 2014 - 10:28

Na de laatste updates geintalleerd te hebben lijkt de frequentie iets afgenomen, maar nog steeds bevriest het beeld. 



Re: Opname problemen ET9500 naar NAS #8 videodok

  • Member
  • 8 posts

0
Neutral

Posted 22 December 2014 - 14:16

Na enkele weken testen en zoeken naar mogelijk oorzaken i.c.m. de NAS heb ik vandaag een USB stick in de ET9200 gestokken, om op te recorden. Helaas nog steeds dezelfde problemen. Ik moet het dus elders zoeken. Iemand andere suggesties waarom er steeds freezes in mijn opnames zitten. Ik heb ook OSCAM geprobeerd ipv CC-CAM, maar geen verschil tot op heden. Alleen de 3 tuners die naar een interne HDD opnemen geven geen problemen. De ander 2 die naar een Nas schrijven hebben nog altijd hetzelfde probleem. 


Edited by videodok, 22 December 2014 - 14:16.


Re: Opname problemen ET9500 naar NAS #9 Erik Slagter

  • PLi® Core member
  • 45,387 posts

+499
Excellent

Posted 22 December 2014 - 14:20

Switchen tussen softcams gaat alleen uitmaken als je ook al problemen hebt met live kijken.

 

Ik denk als eerste aan een netwerkprobleem. Er zit toch geen WLAN tussen he?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Opname problemen ET9500 naar NAS #10 videodok

  • Member
  • 8 posts

0
Neutral

Posted 22 December 2014 - 16:04

Totaal geen problemen met Live kijken. Ik heb ook zitten denken aan netwerkproblemen, daarom even een USB stick erin gedaan ter test, maar deze gaf ook problemen. 't lijkt iets anders maar wat... Ik heb al enkele jaren Openpli draaien zonder problemen op 6 machines maar na een flash-update in november gaat 't opnemen niet meer goed op de 2 apparaten die naar de NAS schrijven, geen idee wat er sindsdien anders is...



Re: Opname problemen ET9500 naar NAS #11 wortellica

  • Senior Member
  • 1,269 posts

+25
Good

Posted 23 December 2014 - 03:56

Totaal geen problemen met Live kijken. Ik heb ook zitten denken aan netwerkproblemen, daarom even een USB stick erin gedaan ter test, maar deze gaf ook problemen. 't lijkt iets anders maar wat... Ik heb al enkele jaren Openpli draaien zonder problemen op 6 machines maar na een flash-update in november gaat 't opnemen niet meer goed op de 2 apparaten die naar de NAS schrijven, geen idee wat er sindsdien anders is...

Hier precies dezelfde problemen met opnames op nas!



Re: Opname problemen ET9500 naar NAS #12 Geradus

  • Senior Member
  • 97 posts

+2
Neutral

Posted 23 December 2014 - 10:04

Yep, bij mij ook zo. De nas is overigens wel met NFS gemount. Opname ET9200 en weergeven ET4000. Beeld blijft na ca. 5 min. staan. Kan er dan alleen uit met een volledige reboot.



Re: Opname problemen ET9500 naar NAS #13 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,000 posts

+116
Excellent

Posted 23 December 2014 - 10:09

Kunnen jullie een E2 log aanbieden?

on the Glassfibre 1GB DVB-C...


Re: Opname problemen ET9500 naar NAS #14 Erik Slagter

  • PLi® Core member
  • 45,387 posts

+499
Excellent

Posted 23 December 2014 - 17:26

+ dmesg graag, cifs/smb mounts worden door de kernel afgehandeld (na eenmalig in userspace gemount te zijn)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Opname problemen ET9500 naar NAS #15 wortellica

  • Senior Member
  • 1,269 posts

+25
Good

Posted 24 December 2014 - 20:32

Ik ben maar gewoon een simpele huisschilder hoor  :D



Re: Opname problemen ET9500 naar NAS #16 Erik Slagter

  • PLi® Core member
  • 45,387 posts

+499
Excellent

Posted 25 December 2014 - 10:34

Volgens mij weet jij best wel wat een dmesg output is ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Opname problemen ET9500 naar NAS #17 wortellica

  • Senior Member
  • 1,269 posts

+25
Good

Posted 25 December 2014 - 15:43

Ik heb de boel hier eens gereset (switches,modem,boxen etc) en het werkt nu weer goed .



Re: Opname problemen ET9500 naar NAS #18 Erik Slagter

  • PLi® Core member
  • 45,387 posts

+499
Excellent

Posted 26 December 2014 - 10:42

Ik vergeet wel eens dat niet iedereen Nortel/Avaya of Juniper switches heeft staan :D


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Opname problemen ET9500 naar NAS #19 Geradus

  • Senior Member
  • 97 posts

+2
Neutral

Posted 26 December 2014 - 23:16

+ dmesg graag, cifs/smb mounts worden door de kernel afgehandeld (na eenmalig in userspace gemount te zijn)

Deze heb je nog tegoed van de "klager's". Ben er overigens best wel blij mee dat Pli voor ons beschikbaar is.

Een log is niet aanwezig hier. De box is ook niet gecrasht.

 

Attached File  dmseg_et9_et4.zip   7.89KB   5 downloads

 

Heb ze ingepakt om geen lappen tekst op scherm te zetten.



Re: Opname problemen ET9500 naar NAS #20 Erik Slagter

  • PLi® Core member
  • 45,387 posts

+499
Excellent

Posted 27 December 2014 - 09:53

Ik zie al één ding (niet meteen gerelateerd maar wel belangrijk):

EXT4-fs (sda1): warning: mounting fs with errors, running e2fsck is recommended
EXT4-fs error (device sda1): ext4_mb_generate_buddy:742: group 1, 1849 clusters
in bitmap, 1841 in gd
JBD2: Spotted dirty metadata buffer (dev = sda1, blocknr = 0). There's a risk of
filesystem corruption in case of system crash.
JBD2: Spotted dirty metadata buffer (dev = sda1, blocknr = 0). There's a risk of
filesystem corruption in case of system crash.
EXT4-fs (sda1): error count: 192
EXT4-fs (sda1): initial error at 1404995101: ext4_mb_generate_buddy:742
EXT4-fs (sda1): last error at 1419593696: ext4_mb_generate_buddy:742

Ga daar eerst maar eens wat aan doen. Fout boel! Ontvanger hard uitgezet?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users