Jump to content


Photo

Cant turn off oled picons in DM800HDse OpenPli from 27.12

picon

  • Please log in to reply
3 replies to this topic

#1 Vaio1

  • Member
  • 19 posts

0
Neutral

Posted 28 December 2014 - 02:54

After the last update yesterday DM800HDse i have now both my usual program name picons + picons in the oled display.

I want to turn off the oled picons but...is it anyone who can help me.

 

with my old Openpli 4 version from 15th nov I hade just the usual picon in the programbar, and i prefer to have it that way

i cant see any skin_user.xml  i can remove so  i ask here which file I have to edit.

 

because something has changed.

 

thanx



Re: Cant turn off oled picons in DM800HDse OpenPli from 27.12 #2 ims

  • PLi® Core member
  • 12,894 posts

+197
Excellent

Posted 28 December 2014 - 03:13

Used skin ?


Edited by ims, 28 December 2014 - 03:13.

Kdo nic nedělá, nic nezkazí!

Re: Cant turn off oled picons in DM800HDse OpenPli from 27.12 #3 Vaio1

  • Member
  • 19 posts

0
Neutral

Posted 28 December 2014 - 09:52

The skin is the same i used Before   Pli-HD



Re: Cant turn off oled picons in DM800HDse OpenPli from 27.12 #4 ims

  • PLi® Core member
  • 12,894 posts

+197
Excellent

Posted 28 December 2014 - 11:13

See into /etc/enigma2 again and look, if there is not skin_user.xml or skin_user_Pli-HD.xml

There in PLi-HD skin is nothing for picons on DM800se's OLED.


Kdo nic nedělá, nic nezkazí!



Also tagged with one or more of these keywords: picon

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users