Jump to content


Photo

Timeshifting jumps to "live view" by itself...

timeshift dm500hd dm7020hd

  • Please log in to reply
2 replies to this topic

#1 loppnutte

  • Member
  • 26 posts

+2
Neutral

Posted 4 January 2015 - 19:03

Hello PLi.

A few years ago, 2011 or 2012, I wrote about an issue with timeshift introduced with 3.0. I saw other postings about the same issue so I thought you were aware of the problem and guessed that by time it will be fixed. Now I just installed the latest (20150101) images on my two boxes (7020HD and 500HD) and the issue is still there...

 

Well what is the problem then?

It is when timeshift is Active. Starts out fine and I can pause and wind forward and reverse and so on. But suddenly, sometimes after just a few minutes and sometimes half an hour, it jumps to "live view" by itself.... However the timeshift still records so I can rewind back to where I was viewing and Watch for Another few minutes when it jumps to live view again... and so it continues on and on.

 

I Think it is strange if you cannot reproduce the problem... or is it so that I have missed out some info that it cannot be fixed "because of something...."

 

Up to the 2.0/2.1 PLi images the timeshift worked flawlessly and I use same setup and Equipment now as I did then.

 

Setup is as follows:

Recordings and timeshifting to CIFS mount/NAS (QNAP TS-419P)

 

 

 

Best Regards,

M



Re: Timeshifting jumps to "live view" by itself... #2 ian1095

  • Senior Member
  • 459 posts

+6
Neutral

Posted 4 January 2015 - 19:16

This has always happened when using a CIFS mount right from the early days of PLI3.0 and its continued into PLI4.0

 

I gave up waiting for a fix and simply moved my timeshift location to a mounted usb drive.

 

All is well then.

 

Ian.


Edited by ian1095, 4 January 2015 - 19:17.


Re: Timeshifting jumps to "live view" by itself... #3 Taykun345

  • Senior Member
  • 1,040 posts

+31
Good

Posted 4 January 2015 - 19:38

I have same problem and I also use CIFS mount. Timeshift just jumps to live after X amount of minutes. I haven't reported till now as I though this is my problem. Apparently not :)

 

I have DUo2 and latest image.


Edited by Taykun345, 4 January 2015 - 19:41.

Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users