Jump to content


Photo

HBBTV Installation funktioniert nicht - Paketabhängigkeiten nicht erfüllt

HBBTV

  • Please log in to reply
2 replies to this topic

#1 landlord

  • Member
  • 1 posts

0
Neutral

Posted 8 January 2015 - 19:56

Hallo zusammen,

 

ich bin neu in der Gemeinde der OpenPli User, also erstmal ein Hallo an alle Forenmitstreiter!

 

Ich würde gerne HBBTV installieren, jedoch bekomme ich Fehlermeldungen, dass Paketabhängigkeiten nicht erfüllt werden konnten.

 

gstreamer, libgstvideo

 

Gibt es hier eine Lösung? Ich habe die letzte Aktualisierung von heute (OpenPli 4.0) und als Hardware einen VU+ DUO 2 Receiver.

 

Anbei ein Screenshot der Fehlermeldung. Attached File  Screenshot_HBBTV.JPG   39.99KB   5 downloads

 

Gruß

Landlord

 

 



Re: HBBTV Installation funktioniert nicht - Paketabhängigkeiten nicht erfüllt #2 realmic

  • Member
  • 31 posts

+1
Neutral

Posted 9 January 2015 - 18:05

Hi,

 

probier mal folgendes:

 

nach dem Dezember 2014 Update geht YouTube, HbbTV und Opera nicht mehr!

 

1.) OpenPLi "Menu" > "Plugins" > "Plugins" (Rote Taste) > "Plugins entfernen" > "extensions" > "hbbtv" auswaehlen und entfernen!

 

2.) Box neustarten!

 

3.) Folgende Software erneut installieren, per CLi: 
opkg install enigma2-plugin-extensions-hbbtv

 

4.) Box neustarten! Danach sollte es wieder gehen!

 

 

Grüße

Mic



Re: HBBTV Installation funktioniert nicht - Paketabhängigkeiten nicht erfüllt #3 qnopli

  • Member
  • 17 posts

0
Neutral

Posted 9 January 2015 - 22:44

Schau mal hier:  http://forums.openpl.../page-2?hl=duo2

init 4 && opkg update && opkg upgrade && opkg install enigma2-plugin-extensions-hbbtv -force-depends && init 3

Das funktioniert!







Also tagged with one or more of these keywords: HBBTV

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users