Jump to content


Photo

mediaplayer binnen ET-Portal crasht

ET9500

  • Please log in to reply
12 replies to this topic

#1 JohnBr

  • Member
  • 11 posts

0
Neutral

Posted 14 January 2015 - 16:34

Hallo,

 

Sinds kort crasht de mediaplayer binnen ET-Portal als ik een opname probeer af te spelen op m'n ET9500.

Er gebeurt een aantal secondes niets en daarna volgt er een Enigma herstart.

Met de losse mediaplayer kunnen dezelfde opnames wel afgespeeld worden.

Crashlog bijgevoegd.

 

Met vriendelijke groet,

 

John

Attached Files



Re: mediaplayer binnen ET-Portal crasht #2 JohnBr

  • Member
  • 11 posts

0
Neutral

Posted 15 January 2015 - 21:27

Iemand enig idee wat er aan de hand kan zijn of is er meer info nodig?

 

Grtz,

 

John



Re: mediaplayer binnen ET-Portal crasht #3 JohnBr

  • Member
  • 11 posts

0
Neutral

Posted 16 January 2015 - 21:52

Hmmm, 83 keer bekeken en geen sjoeger.

Nogmaals: heb ik niet voldoende info aangeleverd? 

Iemand een idee wat te doen?

Vanavond nog een keer geprobeerd. Nieuwe Crashlog bijgevoegd.

 

Thx & Grtz,

 

John

Attached Files


Edited by JohnBr, 16 January 2015 - 21:55.


Re: mediaplayer binnen ET-Portal crasht #4 littlesat

  • PLi® Core member
  • 50,019 posts

+549
Excellent

Posted 16 January 2015 - 22:04

action ->  DirectionActions leftUp
unknown action DirectionActions/leftUp! typo in keymap?
action ->  OkCancelActions ok
loading streaminfo for /hdd/movie/20150115 2027 - NPO1 HD - Wie is de Mol_.ts
[@ML] m_streaminfo.getLastFrame returned 362276, 8088325220 (89870s), fixup to: 362276, 45067 (0s)
action ->  OkCancelActions ok
Traceback (most recent call last):
  File "/usr/lib/enigma2/python/mytest.py", line 192, in processDelay
    callback(*retval)
  File "/usr/lib/enigma2/python/Screens/InfoBar.py", line 135, in movieSelected
  File "/usr/lib/enigma2/python/mytest.py", line 300, in open
    raise RuntimeError("modal open are allowed only from a screen which is modal!")
RuntimeError: modal open are allowed only from a screen which is modal!


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: mediaplayer binnen ET-Portal crasht #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,035 posts

+899
Excellent

Posted 16 January 2015 - 22:04

Ik bekijk alles. Dat wil niet zeggen dat ik overal een antwoord op heb, dus af en toe houd ik 'm mond eens dicht. Zoals in dit geval. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: mediaplayer binnen ET-Portal crasht #6 littlesat

  • PLi® Core member
  • 50,019 posts

+549
Excellent

Posted 16 January 2015 - 22:05

The portal is as far I remember a 3rd party plugin without sources... When it is ET-protal related we can hardly fix it...

 

Can you play that recording from NPO1 HD without using the protal? It could also be that you need to reflash... When did you flash your box the last time?

 

[edit]Sorry ik was even in Engels mode... maar ik denk dat je het wel begrijpt...


Edited by littlesat, 16 January 2015 - 22:06.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: mediaplayer binnen ET-Portal crasht #7 JohnBr

  • Member
  • 11 posts

0
Neutral

Posted 16 January 2015 - 22:13

@littlesat: zoals ik in de OP al aangaf zijn de opnames wel met de losse mediaplayer, dus buiten de portal wel af te spelen.

 

Laatste flash was van 26 december j.l.

 

En dank voor je reactie  ;)

 

Grtz,

 

John

 



Re: mediaplayer binnen ET-Portal crasht #8 littlesat

  • PLi® Core member
  • 50,019 posts

+549
Excellent

Posted 16 January 2015 - 23:12

Dan ben ik bang dat het aan et portal ligt... Dat kunnen wij eigenlijk niet repareren...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: mediaplayer binnen ET-Portal crasht #9 Erik Slagter

  • PLi® Core member
  • 45,416 posts

+503
Excellent

Posted 17 January 2015 - 09:04

Jep, komt bij externe partij vandaan. Vandaar ook zo weinig reacties. Ik heb het ook gelezen en kan er ook niks zinnig aan toevoegen.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: mediaplayer binnen ET-Portal crasht #10 JohnBr

  • Member
  • 11 posts

0
Neutral

Posted 17 January 2015 - 16:57

Dank je wel heren, was er al een beetje bang voor.

Zal kijken of ik het ergens anders kan melden.

Voorlopig dus maar de reguliere mediaplayer gebruiken.

 

grtz,

 

John



Re: mediaplayer binnen ET-Portal crasht #11 Tech

  • Forum Moderator
    PLi® Core member
  • 11,305 posts

+269
Excellent

Posted 17 January 2015 - 18:16

Ik weet niet precies welke media je allemaal af speelt maar de standaard player speelt toch ook alles netjes af, of mis je wat?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: mediaplayer binnen ET-Portal crasht #12 JohnBr

  • Member
  • 11 posts

0
Neutral

Posted 17 January 2015 - 20:33

Ik weet niet precies welke media je allemaal af speelt maar de standaard player speelt toch ook alles netjes af, of mis je wat?

Standaard player werkt prima, maar vind de player van de portal prettiger werken, voor mij intuïtiever. Maar 't is natuurlijk ook maar wat je gewend bent. 

Overigens wordt in de et-portal config voor support o.a. verwezen naar openpli.org. Vandaar dat ik enige hoop had dat jullie er iets mee konden.

Hebben jullie enig idee waar ik te rade zou moeten gaan?

 

Grtz,

 

John



Re: mediaplayer binnen ET-Portal crasht #13 Meega

  • Senior Member
  • 2,997 posts

+51
Good

Posted 17 January 2015 - 20:36

Hier ?

 

http://www.et-view-s...Forum/forum.php

 

of hier,misschien?

 

http://www.xtrend-alliance.com/ 


ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users