Jump to content


Photo

CanalDigitaal kaart wordt niet (meer) herkend

canaldigitaal openpli 4 Et9000 CCcam Settings

  • Please log in to reply
31 replies to this topic

#1 smc

  • Member
  • 27 posts

0
Neutral

Posted 15 January 2015 - 01:19

Toen ik mijn ET9000 kreeg werkte mijn CanalDigitaal abonnementskaart er prima mee samen. Decodeerde onmiddellijk (Basis HD pakket), geen centje pijn. De afgelopen dagen ben ik bezig geweest om te kijken of ik Hans' settings kon gebruiken, dat viel wat tegen (zie andere topics) maar uiteindelijk kon ik met de hulp van littlesat mijn favorietenlijsten inderdaad verzetten zoals ik dat wilde waardoor dat probleem geen nekbrekens meer kost.

 

MAAR... al tijdens dat klooien met die settings was me al opgevallen dat de ontvanger soms niet meer op de CanalDigitaal zenders reageerde. Dat was tot en met vanochtend nog oplosbaar door de ontvanger met de schakelaar achterop uit te zetten. En dan niet gewoon coldbooten maar echt even een tijdje wachten voor ik hem weer aanzette.

 

Maar... dat is inmiddels ook van de baan, ik krijg nu echt geen ontvangst meer hoewel de kaart keurig in de onderste gleuf zit en met de chip naar beneden. Geen idee wat loos is.

 

Ik vond op dit gebied elders op het forum nog het advies om middels menu-applicaties-rood-softcams de softcam cccam (2.3.0-r0.9) verwijderd en vervolgens via groen-softcams dezelfde cccam opnieuw gedownload en geïnstalleerd maar ook dat leverde niets op.

 

Dat het aan mijn gerommel met de settings zou liggen betwijfel ik, er zijn uiteraard wel een aantal keren software updates toegepast, misschien dat het daar iets mee te maken heeft gehad?

 

Bij Softcam Instellingen staat bij "Kies Softcam" CCcam genoteerd (als enig alternatief kun je voor "Geen" kiezen), ik gebruikte de optie Softcam herstarten doe eronder staat, en daaronder staat Show softcam setup in extensions menu op "ja". Maar zo te zien herkent mijn ontvanger de CanalDigitaal kaart niet meer.

 

Kan iemand mij zeggen wat ik zou kunnen doen om weer met de Et9000 van mijn CD abonnement te kunnen genieten? Want dit is wel even een nekslag...



Re: CanalDigitaal kaart wordt niet (meer) herkend #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,403 posts

+1,056
Excellent

Posted 15 January 2015 - 01:41

Je hebt niet toevallig zowel CCcam als oscam geinstalleerd? Of meerdere versies van CCcam? Want die bijten elkaar.

 

Of CCcam draait, en de kaart goed ziet, kun je snel via je browser controleren via <ip-van-de-box>:16001. Geen verbinding betekent geen CCcam actief. werkt het wel, dan kun je via "entitlements" zien of je kaart gevonden wordt.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: CanalDigitaal kaart wordt niet (meer) herkend #3 smc

  • Member
  • 27 posts

0
Neutral

Posted 15 January 2015 - 02:26

Dag WanWizard,

 

Hartelijk dank voor je reactie. Allereerst: nee, voor zover ik weet is er niets van oscam geïnstalleerd en ook maar één versie van cccam zoals omschreven. Na verrwijdering van de bovengenoemde versie was er geen enkele cam over.

 

Ik deed wat je zei en als ik dan naar het laatse blokje "Entitlements" ga dan krijg ik het volgende plaatje:

 

Welcome to CCcam 2.3.0 server
card reader /dev/sci0
handled 0(0) ecms and 0(0) emms

SECA card xx.xxx.xxx.xxx rev I4A entitlements:
0000 MANAGEMENT       : 2015-03-15
006a CANAL DIGITAAL   : 2015-03-15


card reader /dev/sci1
no or unknown card inserted

Uiteraard heb ik het Seca card nummer door xx'jes vervangen.

 

Maar intussen stel ik ook vast dat de kaart het nu weer wel doet... Dus dat de info klopt is niet vreemd. De vraag is waarom hij soms niets doet en wat ik eventueel kan hebben gedaan om dat niet-werken te veroorzaken. En nog belangrijker misschien: wat ik moet doen als het weer niet werkt! (afgezien van een halve dag wachten en hopen...)

 

Nog even voor alle duidelijkheid: ik doe niet aan dingen zoals sharen of zo, ook niet binnenshuis. Het gaat dus gewoon om het betrouwbaar werken van mijn CanalDigitaal kaart in deze ontvanger. Ik kocht de ontvanger tweedehands maar naar ik begrijp van iemand die er ook niets bijzonders mee deed behalve zijn CanalDigitaal abo kaart in gebruiken.



Re: CanalDigitaal kaart wordt niet (meer) herkend #4 cobus

  • Senior Member
  • 4,259 posts

+57
Good

Posted 15 January 2015 - 07:13

Probeer het dan eens in de andere reader misschien dat het hardware is.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: CanalDigitaal kaart wordt niet (meer) herkend #5 littlesat

  • PLi® Core member
  • 51,742 posts

+585
Excellent

Posted 15 January 2015 - 07:59

Soms wel en soms niet.... Kan wel eens betekenen dat de kaart in randje strafmodus staat...
Laat de kaart eens een nachtje op 1 zender staan zonder opnames tussendoor te maken of elders in huis via die kaart tv te kijken... Dan komt het wel goed...
Als de kaart meer dan 4 zenders tegelijkertijd moet decoderen kan dit gebeuren. Echter als je o.a. Iets van nickelodeon opneemt dazijn dit maar twee zenders tegelijkertijf.

Edited by littlesat, 15 January 2015 - 08:00.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: CanalDigitaal kaart wordt niet (meer) herkend #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,403 posts

+1,056
Excellent

Posted 15 January 2015 - 11:35

Het kan ook zijn dat CCcam crasht, door zappen naar MotorsTV (zijn er nog andere?).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: CanalDigitaal kaart wordt niet (meer) herkend #7 smc

  • Member
  • 27 posts

0
Neutral

Posted 15 January 2015 - 11:55

Het kan ook zijn dat CCcam crasht, door zappen naar MotorsTV (zijn er nog andere?).

 

OK, die gooi ik eruit, is toch geen onderwerp wat me interesseert. Opnemen van CD heb ik nog nooit gedaan, daar zijn me de Nederlandse programma's niet interessant genoeg voor dus dat kan geen reden zijn. Hoe je 4 zenders tegelijkertijd zou moeten decoderen weet ik niet eens, ik heb maar één ontvanger aan één tv hangen en dus een van beide dvb-s2 tuners niet eens in gebruik. Ik heb nog nooit een zender opgenomen terwijl ik naar een andere keek.

 

De vraag blijft eigenlijk hoe het komt dat dat gedoe zich alleen de laatste dagen voordoet. Ik heb de ontvanger al een paar maanden in gebruik en nooit eerder gemerkt dat hij weigerde het CD-pakket te decoderen. Als de softcam herstarten geen oplossing geeft en zelfs een cold reboot dat niet doet, is er nog iets anders wat ik zou kunnen doen? Ik wil de kabel vervangen door deze doos maar ik kan het naar mijn vrouw niet maken om laconiek te zeggen dat ze maar een avondje geen tv moet kijken als hij weer eens een keer weigert te decoderen.



Re: CanalDigitaal kaart wordt niet (meer) herkend #8 Alain_sat

  • Senior Member
  • 629 posts

+1
Neutral

Posted 15 January 2015 - 12:07

Ik heb een gelijkaardig probleem met mijn Telesat kaart (zelfde als TVV of CD), die werkt niet met de fresh install van cccam 2.3.0.

Ik gebruik normaal Oscam maar die was uitgevallen en zag de kaart gewoon niet meer in mijn VU, wel kon ik die gebruiken met gelijke instellingen op mijn ET9000.

Uiteindelijk op streambord de zaak kunnen oplossen met wijzigingen in de setup van mijn oscam maar toch raar dat sinds enkele dagen cccam niet meer werkt.

Uiteraard heeft Oscam hier niets mee te maken, want ofwel start je de eene ofwel de andere op. Ik dacht zelfs even dat de lezer stuk was.


ET9000 en XP1000 VU+ Duo met OpenPli, veruit de beste decoder die ik de laatste jaren gekocht heb.
 


Re: CanalDigitaal kaart wordt niet (meer) herkend #9 Alain_sat

  • Senior Member
  • 629 posts

+1
Neutral

Posted 15 January 2015 - 12:57

Blijkbaar fout.

Ik zal niet lang genoeg gewacht hebben.

Met de nieuwe installati werkt de kaart ook met cccam, mijn verontschuldigingen.


ET9000 en XP1000 VU+ Duo met OpenPli, veruit de beste decoder die ik de laatste jaren gekocht heb.
 


Re: CanalDigitaal kaart wordt niet (meer) herkend #10 Erik Slagter

  • PLi® Core member
  • 45,951 posts

+513
Excellent

Posted 15 January 2015 - 13:34

Is er wel sprake van ontvangst, voordat we aan decryptie gaan denken? Is er LOCK en BER=0 met de satellite finder?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: CanalDigitaal kaart wordt niet (meer) herkend #11 smc

  • Member
  • 27 posts

0
Neutral

Posted 15 January 2015 - 18:04

In mijn geval is ontvangst geen enkel probleem: Voor 23,5 stem ik ter controle altijd even af op TV Gelderland en voor 19,2 uiteraard op BVN.



Re: CanalDigitaal kaart wordt niet (meer) herkend #12 Dreamer81

  • Senior Member
  • 119 posts

+10
Neutral

Posted 22 January 2015 - 08:34

Maar aanhaken in dit topic nieuw geval Vu+ Zero

 

Canaaldigitaalkaart (Seca) in Vu+ Zero wordt niet herkend 2015-01-16 en 2015-01-21 PLi versies.

Als ik hem vandaag in mijn oude Dreambox stop met CCcam v.2.2.1 kan ik hem uitlezen. Bijv. geactiveerd tot 2015-02-28

 

Stop ik hem in de in de VU+ Zero, ook chip down, met CCcam 2.3 dan krijg ik alleen maar

card reader /dev/sci0

no or unknown card inserted

te zien.

Wat adviseren jullie?

Leest de Vu+ Zero uberhaupt wel smartcards? Iemand al ervaring?


Vu+  UNO 4K SE

BiSat G4  13° 19° 23° 28°


Re: CanalDigitaal kaart wordt niet (meer) herkend #13 Dreamer81

  • Senior Member
  • 119 posts

+10
Neutral

Posted 22 January 2015 - 08:48

Aanvulling:

Ik zie dat gebruiker radio314 in topic 'Vu+ Zero hoe te flashen' wel succesvol was.

Kan een hardware-issue zijn?

De kaart is nog uit de oude 'oranje' SECA serie maar voldoet voor mij prima.

Ik zou een nieuwere versie smartcard eens kunnen proberen van de buurman.

Feit blijft dat de 800HD hem leest en de Vu+ Zero niet.


Vu+  UNO 4K SE

BiSat G4  13° 19° 23° 28°


Re: CanalDigitaal kaart wordt niet (meer) herkend #14 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 22 January 2015 - 08:49

Misschien iets verder doorduwen de kaart?

Re: CanalDigitaal kaart wordt niet (meer) herkend #15 Dreamer81

  • Senior Member
  • 119 posts

+10
Neutral

Posted 22 January 2015 - 09:03

Bedankt. Hielp niet.


Vu+  UNO 4K SE

BiSat G4  13° 19° 23° 28°


Re: CanalDigitaal kaart wordt niet (meer) herkend #16 joanvanberlo

  • Senior Member
  • 151 posts

0
Neutral

Posted 22 January 2015 - 09:04

met seca2 kaart heb ik ook al een paar maanden problemen soms doet hij het en soms niet.

vooral rtl kanalen worden slecht gedecodeerd.

na het heractiveren via de website werkt de kaart meestal weer.


                                           vu duo2 / vu duo/openpli


Re: CanalDigitaal kaart wordt niet (meer) herkend #17 Frenske

  • Forum Moderator
    PLi® Core member
  • 23,819 posts

+228
Excellent

Posted 22 January 2015 - 09:44

Aanvulling:
Ik zie dat gebruiker radio314 in topic 'Vu+ Zero hoe te flashen' wel succesvol was.
Kan een hardware-issue zijn?
De kaart is nog uit de oude 'oranje' SECA serie maar voldoet voor mij prima.
Ik zou een nieuwere versie smartcard eens kunnen proberen van de buurman.
Feit blijft dat de 800HD hem leest en de Vu+ Zero niet.

Dat feit speelt blijkbaar bij jou. N.a.v. jouw melding heb ik even een Zero aangezwengeld en de kaart daarin geplaatst. Loopt gewoon. Overigens ook met een wat oudere oranje kaart en CCcam 2.3.0. Het moet dus een locaal (hardware)issue zijn.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: CanalDigitaal kaart wordt niet (meer) herkend #18 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 22 January 2015 - 09:57

Het kan ook zijn dat CCcam crasht, door zappen naar MotorsTV (zijn er nog andere?).

Ja, er is nog een hele rits andere kanalen waar CCcam op crashed: Mezzo en een aantal TNTSat kanalen (en vast nog wel meer).



Re: CanalDigitaal kaart wordt niet (meer) herkend #19 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 22 January 2015 - 10:04

Of de contacten zijn vervuild:

- in de lezer: oud smartcard omgekeerd: met de chip naar jou, niet naar de box! Een paar keer na elkaar in/uit de lezer halen.

- op de smartcard: kaart uithalen en met tissue voorzichtig een paar keer de chip  afvegen.

meestal lukt het dan wel de smartcard correct uit te lezen. Is dit niet het geval dan is er iets anders aan de hand.

 

Box uitschakelen: stroom van het toestel halen: schakelaar achteraan of als het niet anders kan stekker uit stopcontact, ongeveer 10 seconden wachten en dan terug stroom erop. Durft ook nog eens te helpen.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: CanalDigitaal kaart wordt niet (meer) herkend #20 Frenske

  • Forum Moderator
    PLi® Core member
  • 23,819 posts

+228
Excellent

Posted 22 January 2015 - 10:48

 Stop ik hem in de in de VU+ Zero, ook chip down, met CCcam 2.3 dan krijg ik alleen maar
card reader /dev/sci0
no or unknown card inserted
te zien.

Getuige bovenstaande melding loopt CCcam wel. Maar, het had gekund, en dan blijft het ook erg donker.


Het kan ook zijn dat CCcam crasht, door zappen naar MotorsTV (zijn er nog andere?).

Ja, er is nog een hele rits andere kanalen waar CCcam op crashed: Mezzo en een aantal TNTSat kanalen (en vast nog wel meer).
Dat klopt helemaal, maar daar kijk ik zelf nooit naar. Voor Motors tv heb ik een prio ingesteld. Mezzo geloof ik wel. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.





Also tagged with one or more of these keywords: canaldigitaal, openpli 4, Et9000, CCcam, Settings

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users