Jump to content


Photo

[Portugal] some missing / incorrect epg entries


  • Please log in to reply
95 replies to this topic

Re: [Portugal] some missing / incorrect epg entries #81 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 24 August 2019 - 18:11

Dear Willy,

 

Could you please add "NOS Studios" EPG information to the list?

The channel information can be found here:

 

https://www.nos.pt/p...spx?channel=547

 

I really appreciate the work you put through in providing EPG for almost every TV channel in the world.

 

Thank you in advance :)



Re: [Portugal] some missing / incorrect epg entries #82 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 24 August 2019 - 19:58

Service ref pls.
Willy

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #83 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 25 August 2019 - 07:45

Grabbing it is no problem.  However:

 

<desc lang="pt">Sem descrição.</desc>

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #84 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 25 August 2019 - 12:10

You are correct. For NOS Studios the service ref is:

 

http://192.168.1.5:8...:CE40000:0:0:0:

 

I noticed that VH1 which was "vh1.pt" before is now showing as "VH1Classic.eu" and showing Incorrect EPG as "Chegou o Ultra HD 4K" which means "4K Ultra HD is Here". The service ref for VH1 is:

 

http://192.168.1.5:8...:CE40000:0:0:0:

 

EPG for VH1 is:

 

https://www.nos.pt/p...aspx?channel=35

 

Thank you very much :)

 

PS: Hopefully this will fix it (for NOS Studios, I mean). If not, having the movie's name as a reference is better than nothing in my view.


Edited by bugmenot1, 25 August 2019 - 12:12.


Re: [Portugal] some missing / incorrect epg entries #85 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 25 August 2019 - 14:42

NOS studios ref added.

 

VH1 has the correct link.  I do not uinderstand where that Ultra HD 4 K comes from.

Although I grab the schedule not from NOS.  The schedule is the same for the whole of Europe (except Italy).

The schedule is in English.  Also on the NOS website.

The schedule is in the General /  Misc file.  You should load this one as well.

The Spanish is the same reference, but has some Spanish descriptions.

(See the attached testfile)

 

Line 4407: <!-- 30.0W --><channel id="VH1.sp">1:0:1:ED:30:36:CE40000:0:0:0:</channel><!-- VH1 -->
Line 10708: <!-- 30.0W --><channel id="VH1.eu">1:0:1:ED:30:36:CE40000:0:0:0:</channel><!-- VH1 -->

Attached Files


Edited by doglover, 25 August 2019 - 14:43.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #86 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 25 August 2019 - 15:30

Yeah, it makes sense. VH1 being the international channel that it is, it makes total sense that it is in English. The same happens with CBS Reality (for instance).

Thank you very much for adding the NOS Studios channel so quickly :thumbs-up:



Re: [Portugal] some missing / incorrect epg entries #87 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 25 August 2019 - 15:47

I think I understand what is going on. Since it is "VH1classic.eu" it still assumes as the VH1 Classic channel instead of the VH1 channel.

 

This channel, among "mov.pt", "EconomicaTV.pt", "SUNDANCE.pt", "Eurosport2Extra.pt", "AngelusTV.pt" and "DiscoveryHDShowcase.pt" were all removed. Since they're still available in the grid but were deleted, they give us a generic EPG stating that this new technology has reached us.

 

I guess it is the bread and butter of television nowadays. Some channels come, other channels go :P

Thank you once again.



Re: [Portugal] some missing / incorrect epg entries #88 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 25 August 2019 - 16:59

Are you saying, I can delete these:

 

"mov.pt", "EconomicaTV.pt", "SUNDANCE.pt", "Eurosport2Extra.pt", "AngelusTV.pt" and "DiscoveryHDShowcase.pt"

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #89 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 25 August 2019 - 17:46

Yes, you definitely can  :)


Edited by bugmenot1, 25 August 2019 - 17:46.


Re: [Portugal] some missing / incorrect epg entries #90 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 26 August 2019 - 07:38

OK.  Done.  (deleted only the grab)

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #91 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 26 August 2019 - 17:17

I am sorry to bother you once again but we still have to correct/change from "VH1classic.eu" to "VH1.eu" and then we're golden :)

 

Alternatively, you can keep "VH1classic.eu" (like with the other channels) and just add "VH1.eu" to the list.

 

Thank you very much for your efforts :)



Re: [Portugal] some missing / incorrect epg entries #92 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 26 August 2019 - 19:53

There is a schedule for VH1Classic.eu and VH1.eu in the Misc file.

They are grabbed from :

<channel update="i" site="dagenstv.com" site_id="342" xmltv_id="VH1Classic.eu">VH 1 classic</channel>
<channel update="i" site="dagenstv.com" site_id="47" xmltv_id="VH1.eu">VH1</channel>

 I checked, and I have not mislabelled the schedules.

 

VH1Classic.eu is linked to:

Line 1373: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:53D8:32F:8:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 1724: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:1052:194:4:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 1972: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:99:4B:1:FFFF0000:0:0:0:</channel><!-- VH1-Classic -->
Line 3460: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:3B08:97:270F:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 3461: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:3B08:D8:A018:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 3803: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:92:C:1:FFFF0000:0:0:0:</channel><!-- VH1 Classic Europe [$] -->
Line 4019: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:6F4:85C:FE00:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 4822: <!-- 39.0E --><channel id="VH1Classic.eu">1:0:1:186:9:3:130000:0:0:0:</channel><!-- VH 1 classic -->
Line 5160: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:6FF1:0010:0000:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 5247: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:6FF1:68:A509:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 5920: <!-- 19.2E --><channel id="VH1Classic.eu">1:0:1:6FFB:42A:1:C00000:0:0:0:</channel><!-- VH1 Classic -->
Line 8314: <!-- 0.8W --><channel id="VH1Classic.eu">1:0:1:1FE:1B:2C0:E080000:0:0:0:</channel><!-- VH1 Classic -->
Line 8315: <!-- 0.8W --><channel id="VH1Classic.eu">1:0:1:3FA:A:46:E080000:0:0:0:</channel><!-- VH1 Classic -->
Line 8316: <!-- 0.8W --><channel id="VH1Classic.eu">1:0:16:1C39:2B:46:E080000:0:0:0:</channel><!-- VH1 Classic -->
Line 8317: <!-- 0.8W --><channel id="VH1Classic.eu">1:0:16:1C39:2B:46:E080000:0:0:0:</channel><!-- VH1 Classic -->
Line 8336: <!-- 19.2E --><channel id="VH1Classic.eu">1:0:1:6FF1:436:1:C00000:0:0:0:</channel><!-- VH1 Classic -->
Line 8355: <!-- 4.8E --><channel id="VH1Classic.eu">1:0:16:A73:22:56:300000:0:0:0:</channel><!-- VH1 Classic -->
Line 8785: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:142E:139D:3E8:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 8957: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:4270:11:10EF:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 9255: <!-- Cable --><channel id="VH1Classic.eu">1:0:1:4B36:810:600:FFFF0000:0:0:0:</channel><!-- VH1 Classic -->
Line 10710: <!-- 30.0W --><channel id="VH1Classic.eu">1:0:1:332:2F:36:CE40000:0:0:0:</channel><!-- VH1 Classic -->
Line 10711: <!-- 30.0W --><channel id="VH1Classic.eu">1:0:19:202:30:36:CE40000:0:0:0:</channel><!-- VH1 Classic -->

And VH1.eu is linked to:

Line 688: <!-- Cable --><channel id="VH1.eu">1:0:16:6AB:11:1:FFFF0000:0:0:0:</channel><!--  -->
Line 3802: <!-- Cable --><channel id="VH1.eu">1:0:1:7E:9:1:FFFF0000:0:0:0:</channel><!-- VH1 [$] -->
Line 4016: <!-- Cable --><channel id="VH1.eu">1:0:1:1D06:5E6:FE00:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 4017: <!-- Cable --><channel id="VH1.eu">1:0:1:276:802:FE00:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 4018: <!-- Cable --><channel id="VH1.eu">1:0:1:466:2B:1:FFFF027A:0:0:0:</channel><!-- VH1 -->
Line 5158: <!-- Cable --><channel id="VH1.eu">1:0:1:3D:7:0:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 5159: <!-- Cable --><channel id="VH1.eu">1:0:1:C58:A:46:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 5246: <!-- Cable --><channel id="VH1.eu">1:0:1:6FF0:76:A509:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 5315: <!-- Cable --><channel id="VH1.eu">1:0:1:100F:1004:FD2A:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 5919: <!-- 19.2E --><channel id="VH1.eu">1:0:1:6FFA:42A:1:C00000:0:0:0:</channel><!-- VH1 -->
Line 6942: <!-- 30.0W --><channel id="VH1.eu">1:0:19:138E:30:36:CE40000:0:0:0:</channel><!-- VH1 -->
Line 8311: <!-- 0.8W --><channel id="VH1.eu">1:0:1:1FB:1B:2C0:E080000:0:0:0:</channel><!-- Vh1 -->
Line 8312: <!-- 0.8W --><channel id="VH1.eu">1:0:1:403:A:46:E080000:0:0:0:</channel><!-- Vh1 -->
Line 8313: <!-- 0.8W --><channel id="VH1.eu">1:0:16:1C38:2B:46:E080000:0:0:0:</channel><!-- VH1 -->
Line 8322: <!-- 1.9E --><channel id="VH1.eu">1:0:1:185:9:3:130000:0:0:0:</channel><!-- VH1 -->
Line 8335: <!-- 19.2E --><channel id="VH1.eu">1:0:1:6FF0:436:1:C00000:0:0:0:</channel><!-- VH1 -->
Line 8353: <!-- 4.8E --><channel id="VH1.eu">1:0:1:13C9:7:56:300000:0:0:0:</channel><!-- VH1 -->
Line 8354: <!-- 4.8E --><channel id="VH1.eu">1:0:1:1AE0:0012:0055:00300000:0:0:0:</channel><!-- VH1 / Nick JR -->
Line 8784: <!-- Cable --><channel id="VH1.eu">1:0:1:140E:1399:3E8:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 8956: <!-- Cable --><channel id="VH1.eu">1:0:1:426F:11:10EF:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 10030: <!-- 13.0E --><channel id="VH1.eu">1:0:1:8:1964:13E:820000:0:0:0:</channel><!-- VH1 -->
Line 10411: <!-- Cable --><channel id="VH1.eu">1:0:1:5DD:F:601:FFFF0000:0:0:0:</channel><!-- VH 1 -->
Line 10708: <!-- 30.0W --><channel id="VH1.eu">1:0:1:138E:30:36:CE40000:0:0:0:</channel><!-- VH1 -->
Line 10709: <!-- 30.0W --><channel id="VH1.eu">1:0:1:ED:30:36:CE40000:0:0:0:</channel><!-- VH1 -->
Line 11592: <!-- Cable --><channel id="VH1.eu">1:0:1:423:26:A027:FFFF0000:0:0:0:</channel><!-- VH1 -->
Line 11730: <!-- Cable --><channel id="VH1.eu">1:0:1:113E:11:64:FFFF0000:0:0:0:</channel><!-- VH1 -->

As fas as I can see there are no double links.

But of course I cannot see if they are linked to the correct service ref.  I have only access to 13, 19.2, 23.5 and 28.2E

For all the other sats and cable providers, I have to trust the service refs which are handed to me.  (I can check on King-of-sat, but that is not easy)

 

And when I checked VH1 is  1:0:1:ED:30:36:CE40000:0:0:0:

Which is as you can see above linked to VH1.eu

 

So the question remains, where does this wrong schedule come from in your receiver?

Normally, I would ask to delete all EPG in your receiver, reboot the receiver and import again. 

But, this will not help in your case, since the assignment of this channel has not been changed for quite some time.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #93 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 27 August 2019 - 17:47

Dear Willy

 

Since I am using just one source for EPG which is this one, I don't have the channel you are mentioning :P

 

"VH1.eu" is correct in the channel in the Misc file (the same goes for VH1 Classic). The only reason it grabs that wrong EPG is because it has the old channel reference for when Portuguese users had VH1 Classic on their grid.

 

The correct reference for VH1 (or VH1.eu if you'd like) on Portugal for the NOS provider is this one:

 

1:0:1:ED:30:36:CE40000:0:0:0:

 

All I am asking is for you to add the channel "VH1.eu" to "rytecPT.xz" ;)

 

Now, I am not using a receiver. I am using iptvEPG, a plugin for an app called Movian on the PS3 (previously known as Showtime). I can only have one source for EPG. This is why I am making this request. The same way you added the NOS Studios channel, you can just add "VH1.eu" to the Portuguese list :lol:

 

PS: I am sorry for being so bothersome.

 

PPS: I found the references through a Pastebin website.

 

I appreciate all your help. I work in IT and I know how tough it can be to deal with annoying users such as me :lol:



Re: [Portugal] some missing / incorrect epg entries #94 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 28 August 2019 - 07:33

As I told you before:

 

<!-- PT --> <!-- 30.0W --> <channel id=" VH1.eu "> 1:0:1:ED:30:36:CE40000:0:0:0: </channel><!--  VH1  -->

 

VH1.eu is linked to the correct service ref.

VH1.eu will stay in the general Misc file and will not be added to the Portugal files.  It is unneeded duplication.

Too bad if your system cannot handle multiple sources.  You are welcome to use our sources, but I will not cater for every Dick and Harry which are using all kinds of different systems.

The files are meant for use on an enigma2 receiver, and that is it.


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [Portugal] some missing / incorrect epg entries #95 bugmenot1

  • Member
  • 20 posts

0
Neutral

Posted 28 August 2019 - 17:27

Dear Willy

 

I fully understand your position and I understand why you wouldn't add it. It is, like you said, duplication so I am not going to ask it again.

 

I'll tell you what. I will learn how to create my own EPG. That way I can have the channels I want, make the changes I want, and have it the way I want. It should not be too difficult. Besides, the forum has tons of information. It is a question of research. That's all :)

 

As you said yourself, these EPG were made for an Enigma 2 receiver so no point in complaining ;)

 

In this world, I find it the more savoir-faire one has, the easier it is to walk through life. Like the Chinese saying goes "Give a man a fish and you feed him for one day. Teach a man to fish and you feed him for a lifetime" :lol:

 

That is why I have EPG on a gaming console. Most people would find it ludicrous but I quite like it. How many people in the world use what I use? 10? 100? 1000? Probably less but still...

 

Finally, I understand I was annoying but you could have said what you said in fewer words and still put your point across in a different tone. Still, I brought it on myself so there you go ;)

 

Take care, Willy and all the best to you from Portugal :)



Re: [Portugal] some missing / incorrect epg entries #96 doglover

  • Rytec EPG Team
  • 12,898 posts

+391
Excellent

Posted 29 August 2019 - 07:01

If you want to make your own EPG, check out Webgrab++:http://www.webgrabplus.com/

I recommend installing the Beta version.  Several SiteIni's will need at least version 2.1.4

 

For SiteIni's see:

 

https://github.com/d...i.pack/Portugal

and

https://github.com/S...er/siteini.pack

 

Not every ini is working, but on my own Github the NOS and MEO ini's are working.  MEO is slow.

 

Willy


Edited by doglover, 29 August 2019 - 07:02.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users