Jump to content


Photo

HBBTV problem after exiting

HBBTV problem

  • Please log in to reply
2 replies to this topic

#1 curiousCorn

  • Member
  • 18 posts

0
Neutral

Posted 21 January 2015 - 08:29

Hi Forum,

 

I have had a VU+ Duo2 now for a week or so (with OpenPLI), so there's been a lot of experimenting, playing, going on with it.

 

So far so good.

 

One issue though is with HBBTV. I finally got it to work, and work it does. But, when I exit the HBBTV, the system is not responsive; i.e. no (really, none) commands are accepted from the remote. The tuned channel keeps playing, so the system hasn't crashed. After a minute or so of waiting, wondering, it comes alive again. Just seems to be a delay between exiting HBBTV and being able to use the system again.

 

Secondly - favourites (or bouquets). I have one set up called Favourites (TV), which contains, surprisingly, my favourites. Every now and then though a second one appears with the same name, but is empty (!), and I have to delete it (I'm using DreamboxEdit to do this)

 

Any ideas, tips/tricks for these issues ?

 

Thanks in advance

CuriousCorn



Re: HBBTV problem after exiting #2 curiousCorn

  • Member
  • 18 posts

0
Neutral

Posted 21 January 2015 - 08:57

Oh, sorry, sorry, I have posted this in the wrong forum. Guess I need another coffee..

 

If possible could someone move it to the correct forum (i.e. [EN] Enduser support)?

 

Thanks in advance

CuriousCorn



Re: HBBTV problem after exiting #3 macnuts

  • Senior Member
  • 420 posts

+14
Neutral

Posted 21 January 2015 - 15:41

Press exit on rc once more after you exit hbbtv. That works on my duo2. BTW, that behaviour seems to be image independent.





Also tagged with one or more of these keywords: HBBTV, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users