Jump to content


Photo

Na flash 20150216: Not selecting ... it would break existing dependencies

xp1000 flash

  • Please log in to reply
3 replies to this topic

#1 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 16 February 2015 - 07:39

na flash met OpenPLi-4.0-beta-xp1000-20150216_usb.zip. Gaat er iets verkeerds met de epgrefresh en wil ik nagaan of alle updates in orde zijn en gebeurd er dit:

opkg update && opkg list-upgradable
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party-xp1000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party-xp1000.
Downloading http://downloads.pli-images.org/feeds/openpli-4/all/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli-images.org/feeds/openpli-4/mips32el-nf/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-mips32el-nf.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-xp1000.
Not selecting libgstrtp-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting liborc-test-0.4-0 0.4.18 as installing it would break existing dependencies.
Not selecting libffi6 3.1 as installing it would break existing dependencies.
Not selecting libgstcdda-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libuuid1 2.24.2 as installing it would break existing dependencies.
Not selecting libgstapp-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libmount1 2.24.2 as installing it would break existing dependencies.
Not selecting libdreamdvd0 1.0+git0+f67ca064a4 as installing it would break existing dependencies.
Not selecting libgstsdp-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libdvdread4 5.0.1+git0+4507900078 as installing it would break existing dependencies.
Not selecting libgstvideo-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting librtmp1 2.4+git0+a1900c3e15 as installing it would break existing dependencies.
Not selecting libpng16-16 1.6.13 as installing it would break existing dependencies.
Not selecting libxml2 2.9.1 as installing it would break existing dependencies.
Not selecting libblkid1 2.24.2 as installing it would break existing dependencies.
Not selecting libgstrtsp-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libgstnetbuffer-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libgstpbutils-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libdvdnav4 5.0.2+git0+0a0b2ff7f1 as installing it would break existing dependencies.
Not selecting libgstinterfaces-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libgnutls28 3.3.5 as installing it would break existing dependencies.
Not selecting gstreamer 0.10.36.1+git0+1bcabb9a23 as installing it would break existing dependencies.
Not selecting liborc-0.4-0 0.4.18 as installing it would break existing dependencies.
Not selecting libgstriff-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libgstaudio-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libgsttag-0.10-0 0.10.36.1+git0+bdb3316347 as installing it would break existing dependencies.
Not selecting libtuxtxt0 2.0+git0+b6c8d5a3b1 as installing it would break existing dependencies.
Not selecting libfreetype6 2.5.3 as installing it would break existing dependencies.

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Na flash 20150216: Not selecting ... it would break existing dependencies #2 MiLo

  • PLi® Core member
  • 13,892 posts

+290
Excellent

Posted 16 February 2015 - 09:46

De bouwserver is nog druk images en feeds aan het bakken, en waarschijnlijk zijn de feed servers ook nog niet in sync.
Real musicians never die - they just decompose

Re: Na flash 20150216: Not selecting ... it would break existing dependencies #3 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 16 February 2015 - 10:28

Ja, dan proberen we het later nog eens.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Na flash 20150216: Not selecting ... it would break existing dependencies #4 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 16 February 2015 - 14:41

Is blijkbaar terug in orde.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB






Also tagged with one or more of these keywords: xp1000, flash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users