Jump to content


Photo

Mediaplayer zeer traag sinds openpli december

ultimo mediaplayer traag kernel

  • Please log in to reply
14 replies to this topic

#1 mph124

  • Member
  • 8 posts

0
Neutral

Posted 1 March 2015 - 15:17

Ik weet niet of dit een reeds bekend probleem is, of dat dit iets is van mijn vu+ ultimo. Sinds ongeveer half december 2014 is de mediaplayer in openpli ontzettend traag. Vooruit en achteruit skippen (cijfertoetsen op ab)  levert bijna altijd een spinner op. Alleen bij de wat kleinere bestanden lijkt het wat sneller te gaan. Op images die ik nog heb van OpenPLi-4.0-beta-vuultimo-20140921_usb en OpenPLi-4.0-beta-vuultimo-20141210_usb is er nog geen probleem.

 

Misschien heeft dit iets met de 3.9.6 kernel te maken? Ik heb uiteraard drivers zoals vuplus-dvb-modules-vuultimo-3.9.6-20141229, vuplus-dvb-modules-vuultimo-3.9.6-20141231 en vuplus-dvb-modules-vuultimo-3.9.6-20150109 geprobeerd, welke de mediaplayback en spinner op 3.9.6 zouden moeten fixen. Maar dat werkt dus niet, of iig niet voor het voor- en achteruit skippen in een videobestand.

 

Ik zit nu van ellende maar op de images van september en december. Maar wil natuurlijk een zo actueel mogelijk image hebben op mn box. Wie weet wat hier de oorzaak en oplossing zou kunnen zijn??



Re: Mediaplayer zeer traag sinds openpli december #2 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 4 March 2015 - 16:12

Andere kernel = andere drivers, dus ja, indirect heeft het wel met de kernel te maken.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Mediaplayer zeer traag sinds openpli december #3 mph124

  • Member
  • 8 posts

0
Neutral

Posted 4 March 2015 - 18:46

Dat vermoeden had ik al. Al is het nu wel erg storend dat de standaard mediaplayer eigenlijk onbruikbaar is vwb starten, voor en achteruit skippen van een video. Is er ergens misschien nog een usb image voor de ultimo te vinden van de dag VOOR de overgang naar de 3.9.6 kernel?



Re: Mediaplayer zeer traag sinds openpli december #4 Meega

  • Senior Member
  • 2,989 posts

+51
Good

Posted 4 March 2015 - 19:05

Even tussendoor ,kun je niet gewoon de movieplayer gebruiken?


ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: Mediaplayer zeer traag sinds openpli december #5 mph124

  • Member
  • 8 posts

0
Neutral

Posted 4 March 2015 - 20:35

Oh, ik bedoelde de movieplayer. Deze geeft de problemen.



Re: Mediaplayer zeer traag sinds openpli december #6 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 5 March 2015 - 08:55

Sinds de genoemde tijd cq de genoemde driver updates ervaar ik ook een minder soepele werking van Gstreamer (native movieplayer van OpenPLi). Sindsdien kat ik alle bestandsformaten om naar mkv en merge ik de ondertitels erin dat helpt, maar helaas niet altijd.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Mediaplayer zeer traag sinds openpli december #7 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 5 March 2015 - 09:19

Met z'n allen klagen bij VU+ ;)

 

De geschiedenis leert dat de ondersteuning van gstreamer-formaten bij VU+ op-en-neer gaat met elke driver-release. Waarschijnlijk zal dat wel samengaan met oplossen van memory leaks en/of verbeteren van anderen problemen, wat dan weer negatieve impact daarop heeft.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Mediaplayer zeer traag sinds openpli december #8 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 5 March 2015 - 09:27

Heb je al geprobeerd of de drivers van 2 maart dit toevallig verbeteren (als opgeloste 'misc bugs')?

Ze staan op http://archive.vuplu...wnload/drivers/ en je kunt ze via FTP installeren.

Re: Mediaplayer zeer traag sinds openpli december #9 siroj

  • Senior Member
  • 322 posts

+1
Neutral

Posted 5 March 2015 - 13:04

Zijn de laatste drivers nog niet in de huidige image verwerkt?



Re: Mediaplayer zeer traag sinds openpli december #10 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 5 March 2015 - 13:07

Nee.

Re: Mediaplayer zeer traag sinds openpli december #11 siroj

  • Senior Member
  • 322 posts

+1
Neutral

Posted 5 March 2015 - 13:08

Already then.... Thanks.



Re: Mediaplayer zeer traag sinds openpli december #12 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 5 March 2015 - 14:08

Zijn de laatste drivers nog niet in de huidige image verwerkt?

Dat is werk van VU+ waar we op wachten.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Mediaplayer zeer traag sinds openpli december #13 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 5 March 2015 - 23:11

Met z'n allen klagen bij VU+ ;)
 
De geschiedenis leert dat de ondersteuning van gstreamer-formaten bij VU+ op-en-neer gaat met elke driver-release. Waarschijnlijk zal dat wel samengaan met oplossen van memory leaks en/of verbeteren van anderen problemen, wat dan weer negatieve impact daarop heeft.


Binnenkort dan maar een ET10000, alhoewel ik de Duo2 qua prestaties prima vindt en niks te kort vind te komen ;)

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Mediaplayer zeer traag sinds openpli december #14 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 6 March 2015 - 09:20

De et10k (en wellicht et8k ook) heeft ook een interessant bugje met gstreamer-media. Eén keer in de zoveel tijd komt-ie in een toestand waarbij het afspelen steeds langzamer gaat en dan stopt. De enige oplossing is een reboot. Maar alles bij elkaar vind ik de media-support ervan wel beter dan van vu+.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Mediaplayer zeer traag sinds openpli december #15 mph124

  • Member
  • 8 posts

0
Neutral

Posted 6 March 2015 - 17:39

SatKiekerd, on 05 Mar 2015 - 09:27, said:

Heb je al geprobeerd of de drivers van 2 maart dit toevallig verbeteren (als opgeloste 'misc bugs')?

Ze staan op http://archive.vuplu...wnload/drivers/ en je kunt ze via FTP installeren.

Helaas. Zojuist die drivers geprobeerd op OpenPLi-4.0-beta-vuultimo-20150306_usb. Movieplayer langzaam bij gebruik cijfertoetsen op afstandsbediening. spinner spinner. De enige image die ik heb die nog normaal doet is OpenPLi-4.0-beta-vuultimo-20140921_usb. Is er echt nergens meer een recentere image te vinden van voor deze geweldige verbetering half december?







Also tagged with one or more of these keywords: ultimo, mediaplayer, traag, kernel

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users