Jump to content


Photo

Low signal strength on vuduo

vuduo

  • Please log in to reply
53 replies to this topic

#1 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 8 April 2015 - 20:51

Is there a known problem where Openpli 4 reports a lower signal strength than normal on a vuduo?

 

I have to ask this question because I am having a problem where my vuduo is not finding some channels when scanning or I get 'Tune Failed' error message then suddenly the signal will jump from 0% upto around 70% but in reality should be above 90%.

 

I have checked my cables and connections.

The dish is aligned correctly as far as I can be sure.

A different receiver reports a much higher signal level at about the level I would expect for a 1.1 mtr dish in SE UK. I know that different receivers will show different signal strengths, but the difference is more than 20%.  Or 11. something db on the vuduo and 16. something db on the other receiver. This is on Astra 19.2E.

 

I have tried both tuners in the vu and both report the same signal level.

 

I am at a loss as to what could be wrong here.

 

Could it be a corrupt image? I have reflashed many times via usb as Openpli evolved, but I have had this problem since last summer.

 

I would be grateful for any suggestions.

 

I am thinking of trying other non openpli images but I really want to stay with Openpli as I think it is the best.



Re: Low signal strength on vuduo #2 Robinson

  • Senior Member
  • 2,497 posts

+29
Good

Posted 8 April 2015 - 22:03

Are you using a high-gain LNB? Such as Inverto Black Ultra perhaps?


Edited by Robinson, 8 April 2015 - 22:04.

ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: Low signal strength on vuduo #3 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 8 April 2015 - 22:29

Yes, I am.

 

But, I have also tried another LNB and same result.



Re: Low signal strength on vuduo #4 Robinson

  • Senior Member
  • 2,497 posts

+29
Good

Posted 8 April 2015 - 22:44

Check it out:

http://forums.openpl...to-black-ultra/


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: Low signal strength on vuduo #5 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 8 April 2015 - 22:55

Hmmm, I am not sure about this.

 

I have a very long cable run. It is over 50 mtrs.

 

I have the same result with different LNB, so it cannot be down to the Inverto black ultra.

 

I can remember that when I was using openpli 3 the signal level was as I would expect, around 90% plus, but with OpenPli 4 it is lower.

 

I think perhaps I need to try another image to see if my problem goes away.

If it does, then maybe I will get an attenuator and come back to OpenPli. I have used OpenPli for many years and it is my favourite.



Re: Low signal strength on vuduo #6 Robinson

  • Senior Member
  • 2,497 posts

+29
Good

Posted 9 April 2015 - 07:18

Why don't you try your box on a different installation?


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: Low signal strength on vuduo #7 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 9 April 2015 - 09:23

I only have one more installation, a sky uk dish. a smaller dish I might try that but it is fixed to 28.2E, so will only be able to test it on one satellite.

 

I still cannot see it being the LNB being too strong as I get the same result with other LNB's.



Re: Low signal strength on vuduo #8 Robinson

  • Senior Member
  • 2,497 posts

+29
Good

Posted 9 April 2015 - 11:10

Do you have easy access to your dish?

Can you temporarily connect a different cable and check?


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: Low signal strength on vuduo #9 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 9 April 2015 - 11:41

Already tried a different cable and result is the same.

 

It is currently on a different cable. I am about to try another image to see if it makes a difference.



Re: Low signal strength on vuduo #10 Robinson

  • Senior Member
  • 2,497 posts

+29
Good

Posted 9 April 2015 - 12:10

Is your channel list OK?

If you used the same channel list on a different (and correct) installation and a different box? Unless you do not have access to any other Enigma2 box.

 

I only have one more installation, a sky uk dish. a smaller dish I might try that but it is fixed to 28.2E, so will only be able to test it on one satellite.

Still, I would test it on this installation too. Unless you do not have any problems with 28.2 on your regular installation


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: Low signal strength on vuduo #11 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 9 April 2015 - 12:52

I have now tried another image and am having lower signal levels on that image also.

 

I am now leaning to thinking my dish is not correctly aligned, even though I believed it was.

 

I am going to check the dish again.

 

I will be going back to Openpli as I have always preferred that image.



Re: Low signal strength on vuduo #12 rizwanawan

  • Senior Member
  • 69 posts

0
Neutral

Posted 9 April 2015 - 22:28

Is Image relate with Signal Strength ?


DM 800 HD

VU+ Solo2

Wetek Play2


Re: Low signal strength on vuduo #13 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 10 April 2015 - 10:00

No, only maybe drivers version.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Low signal strength on vuduo #14 maveric

  • Senior Member
  • 126 posts

+2
Neutral

Posted 12 April 2015 - 08:14

lost most of the signal on transponder last updates

No problem with Solo2 and original box 

Only Duo



Re: Low signal strength on vuduo #15 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 12 April 2015 - 09:04

Check recent driver updates for your receiver, it may have introduced a bug.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Low signal strength on vuduo #16 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 12 April 2015 - 10:28

I am back on Openpli but am still struggling with a lower than expected signal.

 

I think it can only be two things.

 

1) Dish not aligned correctly. The angles are all correct, I have checked many times.

 

2) Something is wrong with my vuduo. I have tried both tuners and both tuners give the same lower signal.

 

I will be trying again tomorrow to find what is wrong as I have the day off.



Re: Low signal strength on vuduo #17 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 12 April 2015 - 11:37

Has the dreaded capacitor of the duo already been replaced?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Low signal strength on vuduo #18 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 12 April 2015 - 12:18

Yes, I replaced that either early last year or late the year before. I had the red light and stuck on starting.

 

It has been working fine since then until I installed a new motor which suggests to me that the dish alignment is at fault but all the angles are spot on for my location and allowing for a small tweak to get it spot on.

 

Tomorrow will be a nice day again and I can start early. I will explore the dish not being right first even though all angles are correct.

 

 

The motor is fine and is passing the signal through ok as I tested it by bypassing the motor and same low signal.

 

about 69% on 19.2E when it should be over 90% with my 1.1 mtr dish.

 

I am on the verge of paying to have it aligned but I don't want to as I know what I am doing. I only ever paid for my first installation at a previous address back in 1992. I have done all the others myself.



Re: Low signal strength on vuduo #19 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 12 April 2015 - 14:17

Did you inspect the small cable between motor and lnb?

I recently replaced this cable on my setup for one that is using compression f connectors and my signal improved by almost 1 dB



Re: Low signal strength on vuduo #20 dog-man

  • Senior Member
  • 370 posts

+2
Neutral

Posted 12 April 2015 - 14:24

Yes.

 

I also bypassed the motor and took the cable direct to the lnb.

I also tried another cable.

I also checked and renewed the cable ends.

I also tried two other lnb's.

 

 

So I am baffled.

 

I will have all day tomorrow to look at it.







Also tagged with one or more of these keywords: vuduo

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users