Jump to content


Photo

HELP: OpenPli hangt na update !

ET9x00

  • Please log in to reply
6 replies to this topic

#1 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 20 April 2015 - 20:43

Vandaag een update gedaan. Laatste update was October vorig jaar. Na een reboot zie ik de spinner van enigma2 maar verder gaat het niet. De spinner blijft uit en aan gaan.

 

Ik heb de backup terug kunnen zetten. Maar dat was ook een handicap. Met een externe harde schijf in een USB poort aan de achterkant lukt het de bootloader niet om het image op de stick aan de voorkant te herkennen.

 

Het update process verloopt normal. Geen foutmeldingen van opkg. Alles lijkt goed gegaan te zijn. Maar enigma wil niet starten. Wat kan de oorzaak daarvan zijn ?


Edited by rhinoceros, 20 April 2015 - 20:44.


Re: HELP: OpenPli hangt na update ! #2 ims

  • PLi® Core member
  • 12,502 posts

+191
Excellent

Posted 20 April 2015 - 21:00

update or flash ?


Kdo nic nedělá, nic nezkazí!

Re: HELP: OpenPli hangt na update ! #3 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,201 posts

+118
Excellent

Posted 20 April 2015 - 21:01

boxtype?

 

er zijn vele updates geweest

 

het beste is opnieuw flashen met gebruik van de autobackup plugin


on the Glassfibre 1GB DVB-C...


Re: HELP: OpenPli hangt na update ! #4 WanWizard

  • PLi® Core member
  • 58,458 posts

+1,276
Excellent

Posted 20 April 2015 - 21:41

boxtype?

 

Een ET9x00 staat er in de tag...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: HELP: OpenPli hangt na update ! #5 littlesat

  • PLi® Core member
  • 53,190 posts

+614
Excellent

Posted 20 April 2015 - 21:43

Vanaf oktober is gegarandeerd opnieuw flashen.... Update zal niet gaan....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: HELP: OpenPli hangt na update ! #6 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,201 posts

+118
Excellent

Posted 20 April 2015 - 21:58

 

boxtype?

 

Een ET9x00 staat er in de tag...

 

 

 

ah, die zie je niet mobiel ;)


on the Glassfibre 1GB DVB-C...


Re: HELP: OpenPli hangt na update ! #7 rhinoceros

  • Senior Member
  • 491 posts

+21
Neutral

Posted 20 April 2015 - 22:36

Vanaf oktober is gegarandeerd opnieuw flashen.... Update zal niet gaan....

Aah, ok.  De update (opkg upgrade) was namelijk wel goed gegaan. Dan moet er dus iets heel structureel gewijzigd zijn. Dat was niet goed te voorzien. Iedereen bedankt voor de reactie.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users