Jump to content


Photo

After upgrading green screen error.

Green screen

  • Please log in to reply
3 replies to this topic

#1 tvveo

  • Member
  • 4 posts

0
Neutral

Posted 6 May 2015 - 06:06

Someone could help me with the problem that I show in the picture? 

Attached Files



Re: After upgrading green screen error. #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 25,291 posts

+292
Excellent

Posted 6 May 2015 - 08:34

Some additional information like, what STB, previous firmware version etc. would be appreciated. But I can give you a first advice.
Just flash the box again and, if possible, do not restore any previous backups. I suspect that there are some incompatibility problems. But, feel free to restore a previous backup to see whether this solves most if your issues.

Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: After upgrading green screen error. #3 littlesat

  • PLi® Core member
  • 52,947 posts

+610
Excellent

Posted 6 May 2015 - 09:00

I would recommend to reflash your box.... I suggest it was a long time ago you did this....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: After upgrading green screen error. #4 tvveo

  • Member
  • 4 posts

0
Neutral

Posted 7 May 2015 - 01:44

Frenske and littlesat thanks!!!

 

STB problem was solved with the reflash.







Also tagged with one or more of these keywords: Green screen

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users