Jump to content


Photo

[Vu+ Duo2] Box constantly freezes for 2-3 mins

duo2 freeze update openpli

  • Please log in to reply
7 replies to this topic

#1 bgpower

  • Member
  • 3 posts

0
Neutral

Posted 20 October 2015 - 09:10

Dear community,

 

I have had a Vu+ Duo2 for the last 2 years and have overall had a great experience with the box.

 

Unfortunately, after I updated my box via the "Menu-> Settings-> Update software" option I have had the problem that the box frequently freezes (spins the wheel in the top left corner) for some 2-4 minutes, which is very frustrating. I've tried to analyze the problem and it mostly appears to happen when I switch from my DVB-S to my DVB-T tuner, but also within DVB-S channel switches. As I always relate this to a memory problem, I've tried to disabling picons, shorten the channel list, etc., but without success. The box is with the newest OpenPli version (menu update).

 

For a short period of time I've had this problem before, but got it solved via a usb software update, which deleted everything and, in general, seems to be far more fundamental than the software update via the box menus. 

 

Can someone help me with a further explanation of this "thinking" or freezing of the box?

Can someone explain whether the menu-update really updates everything or would you recommend downloading from OpenPli and updating manually?

If latter, how can I prevent loss of settings, etc.? 

 

Thank you!



Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,651 posts

+924
Excellent

Posted 20 October 2015 - 11:06

tuner + usb software means you're using a USB tuner?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H ©, Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #3 bgpower

  • Member
  • 3 posts

0
Neutral

Posted 20 October 2015 - 11:08

Nope! Both the DVB-S and the DVB-T tuners are not USB, but regularly installed. I'm just talking about the software (OpenPli) update here, which I currently perform from inside the menu's and not by using a USB stick to flash the entire box. 

 

Thanks!



Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #4 sonic1

  • Senior Member
  • 62 posts

+3
Neutral

Posted 20 October 2015 - 11:15

Are you using crossepg ? If yes a quick search on the board will give you the answer.



Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,651 posts

+924
Excellent

Posted 20 October 2015 - 11:17

In general you need to flash the box with a new image (what you call usb update) whenever there are significant OS or system updates that can not be installed using the standard incremental update via the menu. If possible we try to limit that to an OpenPLi version (i.e. going from 4 to 5), but for the VU+ boxes it has been required a few times this year due to kernel updates done by VU+.

 

You can install the autobackup plugin, plug a small USB stick in the back of the box, and configure the plugin to make a backup to that stick every night. When you flash a new image, it will detect the backup on the stick and will restore it automatically, both the plugins you had installed before the flash and the configuration, settings list, etc.

 

So if your image (the last time you flashed) is older than say two months, I suggest you make a backup as described, and flash the box with the latest image. I can't think of anything that would display the spinner for 2-4 minutes only when zapping. Well... I can think of one thing: is the time and date set properly? If a Duo2 boots up and it can't set a proper date, it becomes very sluggish. You can avoid that by having it boot up on a sat channel that has a reliable time, like BBC one on 28.2 for example...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H ©, Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #6 bgpower

  • Member
  • 3 posts

0
Neutral

Posted 20 October 2015 - 11:48

Thanks, guys!

 

@sonic1: No, I don't have crossepg as plugin, so I guess we can exclude this as an option.

 

@WanWizard: Thank you so much for the description. My time and date are usually working well and they just need a few seconds to update when I restart my box. So I guess this is not the reason. Actually, I haven't flashed my box for about a year and have just used the incremental update in the mean time. I'll therefore set the autobackup and flash the box using the newest version of software. Is the OpenPLi-4.0-beta-vuduo2-20151019_usb.zip stable enough?

 

Thank you!



Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,651 posts

+924
Excellent

Posted 20 October 2015 - 13:19

If you're not technical, I always suggest to wait with flashing an image until the afternoon or evening.

 

And then, before you do, check the forum here. If there are no issue reports from today relating to the image, it's usually safe to flash, as there are lots of people that update or flash as soon as there is a new image available, so you may expect any serious issues to be reported by the afternoon...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H ©, Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: [Vu+ Duo2] Box constantly freezes for 2-3 mins #8 Wizard1

  • Senior Member
  • 91 posts

0
Neutral

Posted 25 October 2015 - 14:07

Hi bgpower

 

I also have a VU+Duo 2 & came across this problem earlier this year.  What I found was I'd got the following ports open in my router, Telnet, FTP, & HTTP.  I closed these ports & the problem stopped immediately.  The cause maybe down to hackers constantly trying to gain access to your receiver.  If you want to try a quick fix, disconnect your VU from the internet to see if the problem stops.  

 

Regards

 

Wizard1







Also tagged with one or more of these keywords: duo2, freeze, update, openpli

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users