Jump to content


Photo

Na inschakelen Xtrend begint deze standaard te recorden

xtrend tuner

  • Please log in to reply
6 replies to this topic

#1 verhv77

  • Member
  • 2 posts

0
Neutral

Posted 21 October 2015 - 17:31

Hallo allemaal,

 

Ik heb een probleem met mijn Xtrend 9500. Er zitten 2 DVB-C tuners in, zodat ik kan opnemen en kijken tegelijkertijd (verschillende kanalen).

De laatste tijd heb ik een probleem, waarbij na inschakelen van de receiver, deze direct begint te recorden. Ik heb alleen geen idee wat?!

Er komt geen bestand op de opnamelocatie te staan, maar op deze manier is er wel standaard 1 tuner altijd in gebruik.

Dit probleem bestaat nu al ruim een maand en met de laatste versie van OpenPLI is dit nog niet opgelost.

 

Ik heb inmiddels een hele lading plugins verwijderd, dus heb eigenlijk alleen een vrij kale OpenPLI versie draaien nu.

Harde reboot heeft ook geen zin. Zie bijlage voor het probleem...

 

Heeft iemand enig idee waar ik kan beginnen met de zoektocht?

Alvast bedankt!

Attached Files



Re: Na inschakelen Xtrend begint deze standaard te recorden #2 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 21 October 2015 - 17:53

Timer in het bijzonder Autotimer ingesteld. Permanente timeshift ingesteld of erger nog! Je box is gehacked en dient nu als IPTV server... Ruk de netwerkstekker er eens uit en start de box opnieuw...

Re: Na inschakelen Xtrend begint deze standaard te recorden #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,786 posts

+834
Excellent

Posted 21 October 2015 - 17:59

Als de box openstaat naar het internet is dat wel de meest voor de hand liggende reden...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Na inschakelen Xtrend begint deze standaard te recorden #4 _HarmeN

  • Senior Member
  • 641 posts

+4
Neutral

Posted 21 October 2015 - 19:07

Ik denk dat jou box inderdaad openstaan naar buiten, en je lid bent van 1 of andere streaming dienst. Trek de netwerkkabel er eens uit en kijk of het nog gebeurt ;)


VU+ ULTIMO 4K (2000gb + OpenPLI-7.0) :: 1x DVB-C FBC :: ZIGGO

VU+ Uno 4K (1000gb USB3.0 + OpenPLI-7.0) :: 1x DVB-C FBC :: ZIGGO 

 


Re: Na inschakelen Xtrend begint deze standaard te recorden #5 verhv77

  • Member
  • 2 posts

0
Neutral

Posted 22 October 2015 - 09:14

Crap!  :o

Straks thuis meteen ff testen... thanks voor de tips!



Re: Na inschakelen Xtrend begint deze standaard te recorden #6 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 22 October 2015 - 11:24

Saillant detail. Boxen worden doelbewust 'verkocht' via CS servers wereldwijd. Jij neemt een lijntje voor "het totaalpakket". Je krijgt eenn inlogcode. De CS server krijgt je WAN IP en die komt mooi in hun lijstje. Die verkopen ze intern weer door en klaar is Klara.. M.a.w. er hoeft vaak niet eens "gehackt" te worden...

 

Kan ik dit hard maken? Jazeker! Krijg per maand een x-aantal boxen ter reparatie/herconfiguratie. Een goed deel daarvan kijkt via CS.. Zodra de box aan het net zit begint mijn IP scanner te stuiteren! (Vaak is dit het onderliggende probleem waarom ze bij mij komen. Geen beeld omdat de tuner gekaapt is)..

 

't is maar dat je het weet...



Re: Na inschakelen Xtrend begint deze standaard te recorden #7 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 22 October 2015 - 12:02

Het "standaardkwaliteit" wachtwoord (vijf-zeven tekens, waarvan het grootste deels cijfers en de rest letters) is echt geen drempel, die heb je in een paar seconden gekraakt. Als je nou per sé je ontvanger aan internet wilt hangen:

 

- doe het niet

- doe het dan tenminste via een vpn

- en als je echt het risico wilt lopen, kies dan tenminste een wachtwoord van zestien (16!) tekens waar geen systeem in zit en waar ook voldoende leestekens in zitten.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users