Jump to content


Photo

Regular GSOD crash

crash log

  • Please log in to reply
5 replies to this topic

#1 Lenif

  • Member
  • 8 posts

0
Neutral

Posted 4 November 2015 - 11:03

Hello,

 

I'm new user with OpenPli on vu+ Duo2.

I just install it yesterday in flash, install softcam, install my channel list.

Also installed xmltv-import and xmltvimport-rytec.

 

Nothing else. 

 

I have regulare crash with "green screen of death"...

 

I don't know if I'm on the right forum but I attach 7 log files received in 5 minutes ... I've a duo2 with 2 tuner card, 1 DVB-S and 1 DVB-T. Crash seems to occur only when I'm on DVB-T channels.

 

 

if someone want to take a look to it, thanks in advance, 

 

Lenif

ps: sorry for my english, I'm french speaking.

Attached Files


Edited by Lenif, 4 November 2015 - 11:07.

Lenif
Dreambox 7020 Pli Helenite
Technomate 9100 UR10beta4
Last EnigmaTools: beta 11

Re: Regular GSOD crash #2 Dimitrij

  • PLi® Core member
  • 6,422 posts

+208
Excellent

Posted 4 November 2015 - 12:15

delete plugin CrossEPG in plugin menu

and

in telnet:

rm -rf /usr/lib/enigma2/python/Plugins/SystemPlugins/CrossEPG

Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: Regular GSOD crash #3 Lenif

  • Member
  • 8 posts

0
Neutral

Posted 4 November 2015 - 20:54

Thanks for your response, but I don't faund any trace of crossEPG. In plugins menu, it's avalaible for download but it's not installed.

 

A ftp check :

screenshot.207.jpg

 

Attached Files


Lenif
Dreambox 7020 Pli Helenite
Technomate 9100 UR10beta4
Last EnigmaTools: beta 11

Re: Regular GSOD crash #4 Dimitrij

  • PLi® Core member
  • 6,422 posts

+208
Excellent

Posted 4 November 2015 - 22:59

File "/usr/lib/enigma2/python/Plugins/SystemPlugins/CrossEPG/crossepg_menu.py", line 48, in __init__
IOError: [Errno 2] No such file or directory: '/usr/lib/enigma2/python/Plugins/SystemPlugins/CrossEPG/skins/menu_hd.xml'

+

activate swap


Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: Regular GSOD crash #5 Lenif

  • Member
  • 8 posts

0
Neutral

Posted 5 November 2015 - 11:46

Yes, I also see this line in log file but anyway I don't have any crossepg, as you see on screenshot, strange no ?

 

 

I test a little more further and It seem's to  be ok for now. I see on another tv in kitchen that DVB-T channels have changed frequencies. I make a complete rescan of dvb-t with a clear of channel. Rebuild DVBT favorite list and no more crash ... 

 

I found that strange that openpli crash for a bad channel ? 

 

For what is used swap and how to activate it ? is it necessary ?

 

Thanks for taking time for me


Lenif
Dreambox 7020 Pli Helenite
Technomate 9100 UR10beta4
Last EnigmaTools: beta 11

Re: Regular GSOD crash #6 Erik Slagter

  • PLi® Core member
  • 45,168 posts

+495
Excellent

Posted 5 November 2015 - 12:34

You probably have had crossepg installed and probably it didn't get de-installed cleanly. Only solution is flash and start from scratch.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





Also tagged with one or more of these keywords: crash, log

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users