Jump to content


Photo

VU Solo2 SE usb wifi

Solo USB wifi

  • Please log in to reply
1 reply to this topic

#1 hugezocs

  • Member
  • 2 posts

0
Neutral

Posted 6 November 2015 - 18:12

Hi!

 

 Im new here, and also a new user in linux based stuff, openpli, etc. I have a VU Solo2 se, installed "OpenPLi-4.0-beta-vusolo2se-20140918" and it worked perfectly. Added an usb wifi stick to the system (I fed up with ha cable lan) and it worked perfectly.

 

Today I updated the softer to the latest reboot the Solo and bang, its not even finding the usb dongle. I have a tp-link wn821n, not sure about the chipset (I guess it is a rtl8192cu), is it possible tha new openpli is not supporting it? Or its not reading the usb? 

 

 No idea.

 

Any help? :)



Re: VU Solo2 SE usb wifi #2 hugezocs

  • Member
  • 2 posts

0
Neutral

Posted 7 November 2015 - 16:39

I read thru some older posts, now I understand neither I install the driver manually or I change back to BlackHole (since it worked with the wifi but crashed for another reason).

 

 Could anyone please help how to install (where to find and install) the correct driver? 

 

System OE: PLi-OE Distro: openpli Firmware version: 4.0 Driver date: 3.13.5+20150623-r0.2 Kernel version: 3.13.5 Gui version: 2015-11-05





Also tagged with one or more of these keywords: Solo, USB, wifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users