Jump to content


Photo

Unable to Install OpenPLI over OpenVIX on VU+ Solo2

OpenPLI OpenVIX

  • Please log in to reply
6 replies to this topic

#1 DarkNet

  • Senior Member
  • 25 posts

0
Neutral

Posted 19 November 2015 - 12:11

I have a VU+ Solo2 box on which OpenVIX is installed. I copied the latest OpenPLI image on a USb key and install the image on the box. When I power on the box the usb is accessed but the image is not getting installed. It just start the box using OpenVIX. 

 

Any way to install OpenPLI on a box with OpenVIX?



Re: Unable to Install OpenPLI over OpenVIX on VU+ Solo2 #2 40H3X

  • PLi® Contributor
  • 3,644 posts

+116
Excellent

Posted 19 November 2015 - 13:05

Did you do the following:

 

-Download the VU+ Solo2 image you want to install on your PC.

-Unzip to a USB stick there should be /vuplus/solo2 with 4 files inside

-Turn off the VU+ Solo2 on the back

-Insert the USB stick on the front of the Solo2

-Turn on the VU+ Solo2

-Follow the messages on the front display of the Solo2.

-Touch sensitive standby button to update

-The Solo2 installs the image from the usb and reboots.


Edited by 40H3X, 19 November 2015 - 13:06.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Unable to Install OpenPLI over OpenVIX on VU+ Solo2 #3 Pr2

  • PLi® Contributor
  • 4,009 posts

+167
Excellent

Posted 19 November 2015 - 14:22

Be careful that OpenVIX change the bootlogo during flash while OpenPLi doesn't so after installing OpenPLi you won't get a OpenPLi splash screen you will still have your old image splash screen. But when OpenPLi image will start you will see it.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: Unable to Install OpenPLI over OpenVIX on VU+ Solo2 #4 DarkNet

  • Senior Member
  • 25 posts

0
Neutral

Posted 19 November 2015 - 14:48

I am not getting any messages on the front display of the Solo2. It is booting OpenVIX. USB drive is getting accessed when I try to boot from the USB. Apart from the Vuplus folder I could now see two folders timeshift, movie on the USB drive.



Re: Unable to Install OpenPLI over OpenVIX on VU+ Solo2 #5 littlesat

  • PLi® Core member
  • 50,800 posts

+564
Excellent

Posted 19 November 2015 - 18:13

Rename (or remove) the /hdd/backup directory.... configs between openVix and openPLi could be "brake" stuff....


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Unable to Install OpenPLI over OpenVIX on VU+ Solo2 #6 DarkNet

  • Senior Member
  • 25 posts

0
Neutral

Posted 19 November 2015 - 19:18

There is no /hdd/backup folder. in the HDD folder there is a sub folder called timeshift !



Re: Unable to Install OpenPLI over OpenVIX on VU+ Solo2 #7 Tony il Capo

  • Senior Member
  • 96 posts

0
Neutral

Posted 19 November 2015 - 19:39

I am not getting any messages on the front display of the Solo2. It is booting OpenVIX. USB drive is getting accessed when I try to boot from the USB.

If the image is not getting installed as I understand you should try to format again (FAT32) the flash drive, put the image (vuplus folder), diconnect other usb devices and try again.

 

I would try to format usb drive using HPFormatTool (search it), because before I started to use this, I was having tons of problems that stbs wouldn't start flash process. This both in my old stb and Duo2, not sure why...


DVBS Tuner (satfinder only) || GI Avatar 2 2xDVBS2 (spark162_SH4) ||Vu+ Zero || Vu+ Duo2 4xDVBS2 1TB HD || OpenATV 6.0

0,6m+(0.8m)+0,9m+1,2m Multi feed @13ºE, 19.2ºE, 28.3ºE, 30W

Samsung 32" HDTV || 2.1 Trust Tytan

Win 10 x64 || FX8350 || 8GB RAM || MSI Gaming GTX970 || ASUS VP278H 27" || Trust Tytan 2.1 || Logitech G29

Raspberry PI 3 Model B || Samsung S22c300 21.5"

TPLINK WR1043NDv2  running LEDE || OpenVPN >=< LAN||  Lt26i Custom Android






Also tagged with one or more of these keywords: OpenPLI, OpenVIX

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users